1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Easy World Problem

Dieses Thema im Forum "Force / Homecast / Hyundai / Galaxis / Micronik" wurde erstellt von funkerl, 26. September 2005.

  1. funkerl

    funkerl Neuling

    Registriert seit:
    26. September 2005
    Beiträge:
    2
    Anzeige
    Hi,

    habe eine Galaxis Easy World ersteigert und leider Probleme damit.
    Ich habe Speedy 1.09 draufgespielt. Nach dem booten kommt Bild und Ton, wenn ich dann zappen will, kommt immer die Meldung "kein Signal", wenn ich dann ein paar Programme weiterschalte geht es wieder.
    Ich empfange nur Astra und habe bei den Einstellungen "direkter Anschluß" gewählt.
    Außerdem funktioniert der RGB-Ausgang und die Lautstärkeregelung nicht.
    Bin für jede Hilfe dankbar!

    lg
    funkerl
     
  2. oli

    oli Platin Member

    Registriert seit:
    14. Januar 2001
    Beiträge:
    2.197
    Ort:
    München
    Technisches Equipment:
    adam S
    AW: Easy World Problem

    Mit Speedy bist du hier im falschen Forum! :mad:

    In der Easy GUI kommt öfter "kein Signal", dann frieren auch die Menüs ein und alles geht in Zeitlupe (?). Die Easy GUI braucht ein außergewöhnlich starkes Signal um flüssig zu laufen. Also mal Antenne überprüfen.

    RGB gibt es nur auf der TV-Scart-Buchse (untere Scart!). Du bist sicher auf der VCR-Scart da auch die Lautstärke konstant ist.



    Cu Oli
     
  3. funkerl

    funkerl Neuling

    Registriert seit:
    26. September 2005
    Beiträge:
    2
    AW: Easy World Problem

    Danke,

    aber an der falschen scart-buchse liegt es nicht, bin auf der oberen.
    An der gleichen satleitung funktioniert mein humax5400 oder topfield4000pvr einwandfrei!

    lg
    funkerl
     
  4. oli

    oli Platin Member

    Registriert seit:
    14. Januar 2001
    Beiträge:
    2.197
    Ort:
    München
    Technisches Equipment:
    adam S
    AW: Easy World Problem

    Die obere ist aber die VCR Buchse, die kann kein RGB! Bei MatrixS sind die Buchsen umgedreht oben TV, unten VCR und AUX.

    cu Oli
     

Diese Seite empfehlen