1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Easy World+DISEQ+Multiswitch

Dieses Thema im Forum "Force / Homecast / Hyundai / Galaxis / Micronik" wurde erstellt von Cougar, 21. Juni 2003.

  1. Cougar

    Cougar Neuling

    Registriert seit:
    11. August 2002
    Beiträge:
    5
    Ort:
    Ansbach
    Anzeige
    Hallo Leute,

    habe vor kurzem meine SAT-Anlage von 2 Twin-Lnb`s an Schwaiger SEW 4052 umgerüstet auf 2 Quattro-LNB´s auf einen 9/5

    Multiswitch. Der Switch stammt von http://www.glowalla.de/ und nennt sich G-SAT CP 9 x 8. Der war natürlich sehr günstig

    gegenüber einem SPAUN der etwa das dreifache kostet.

    Mein Problem: Das Zappen quittiert mein Galaxis Easy World jedesmal mit "kein Signal" oder "keine Sendung" wenn ich von einem

    horizotalen auf einen vertikalen oder von Astra auf einen Hotbird-Sender umschalten will. Nach mehrmaligem Hin- und Herzappen

    schaltet er scheinbar auf die andere Polarisation bzw. auf die andere Sat-Position um, aber das ist nicht dauerhaft, schalte

    ich irgendwann wieder zurück, geht das Spiel in die andere Richtung. Mit dem 5/2-Schwaiger-Teil hatte ich das Problem nie,

    doch seit dem Umbau auf das G-SAT CP 9 x 8 tritt das Problem aber nur auf der Galaxis-Box auf. An den Ausgängen 2 und 3 hängen

    ein Analog-Receiver und eine Typhoon-DVBS-Karte(die jetzt endlich nach einem halben Jahr läuft, ging komischerweise an der

    Anlage mit 5/2 nicht richtig, aber jetzt an der 9/4 funzt die endlich).

    1. Kann es an den Qualitätsunterschieden von Multischaltern liegen(ca. 100 € Glowalla gegenüber fast 300€ für´n Spaun-Switch)?

    2. Bin ich zu dämlich meinen Easy-World zwecks DISEQ richtig zu konfigurieren, obwohl alle Einstellungen das gleiche Ergebnis

    oder überhaupt kein Bild brachten?

    3. Meine Typhoon-Karte geht jetzt endlich seit dem Umbau, was vorher ein Drama war, also könnt ich doch eigentlich davon

    ausgehen, daß meine Sat-Anlage und alle Kabel ihren Dienst korrekt tun.

    4. Der analoge Receiver funktioniert auch perfekt wie vorher, sowohl auf Astra, Eutelsat, horizontal und vertikal.

    Hat jemand Erfahrung mit dem Glowalla-Teil? Dat Ding iss so anonym, da steht nicht mal ein Herstellername drauf. Die

    Verkabelung sollte auch stimmen, da der andere Receiver und die Sat-Karte auch funzen.

    Ich vermute mal stark, da es an der Galaxis-Kiste liegt, da der Rest funktioniert.

    Bevor ich bei Galaxis oder bei Glowalla nachfrage und mich blamiere, wollte ich mal Euch fragen, ob jemand vielleicht eine

    Antwort hat oder evtl. Erfahrung mit o. g. Teilen.

    Zwecks Suchfunktion hab ich schon Wochenenden damit verbracht, mich über DISEQ allgemein schlau zu machen, aber da hab ich zu

    diesem Problem nix rausgefunden.

    Schon mal vielen Dank für eventuelle Antworten!

    Grüße

    Cougar
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    Hast du den Galaxis-Receiver mal an das Kabel gehängt, wo jetzt der Computer dran ist? Hat der Multischalter eine automatische Erkennung, ob ein DiSEqC-Steuersignal oder nur 22kHz anliegt?
     
  3. Cougar

    Cougar Neuling

    Registriert seit:
    11. August 2002
    Beiträge:
    5
    Ort:
    Ansbach
    Hallo Hans2,

    die Kabel hab ich schon mal gegenseitig ausgetauscht, war der gleiche Effekt.
    Ob der Multischalter eine automatische Erkennung hat, kann ich nicht nachvollziehen. Der hat nur ´ne Leuchtdiode für´s Netzteil und sonst keinerlei Beschreibung. Das einzige was man machen kann, ist für die einzelnen 8 Sat-ZF-Eingänge von den LNC´s die Empfindlichkeit zu regeln und die hab ich voll aufgedreht. Wenn ich die runterregele, dann sinkt die Signalstärke gegen null auf Eutelsat!

    Kanns etwa an der Easy World liegen, daß die zuviel Leistung verbrät um durchzuschalten?
     
  4. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    Eine Möglichkeit wäre, dass du den Receiver in DiSEqC 1.1 betreibst. Das ist nicht sinvoll, weil dann der Optionsbefehl und der Positionsbefehl gesendet werden, was ja seine Zeit in Anspruch nimmt.
     

Diese Seite empfehlen