1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DVB zu DVD

Dieses Thema im Forum "Digitale Audio- und Videobearbeitung" wurde erstellt von Hacko, 3. Februar 2005.

  1. Hacko

    Hacko Neuling

    Registriert seit:
    9. September 2004
    Beiträge:
    3
    Anzeige
    Hallo,

    habe folgendes Problem:
    habe eine DVB Datei mit PVAStrumnento Demuxt und später ne DVD mit IFOEdit erstellt. Klappt eigentlich immer prima, doch diese mal ist der Ton nicht synchron zum Video.
    PVA hat mir fogende Fehler gemeldet:

    ALERT> PTS less than NofP (80 ms < 480 ms) at 00:00:00.000
    ALERT> 6 video frames missing at 00:01:16.880
    ALERT> PTS less than NofP (240 ms < 480 ms) at 00:01:17.360
    ALERT> 6 video frames missing at 00:17:22.400
    ALERT> PTS less than NofP (240 ms < 480 ms) at 00:17:22.880
    ALERT> 6 video frames missing at 00:20:19.280
    ALERT> PTS less than NofP (240 ms < 480 ms) at 00:20:19.760

    Woran liegt das und wie beseitige ich den Fehler, so daß ich Video und Audio synchron habe?
     
  2. MAGICerbse

    MAGICerbse Silber Member

    Registriert seit:
    23. November 2004
    Beiträge:
    768
    AW: DVB zu DVD

    HI..

    so wie es im dem Log-File steht , hat deine Aufnahme sehr wahrscheinlich ein paar Fehler....um genau zu sein Fehler Videoframes (Bilder) und darduch das Fehler von Frames verschiebt sich natürlich die Tonspur zur Videospur...
    Ist der Effekt nach der Behanldung mit PVAStrumento schon so stark, oder erst nach Infoedit? Könnte ja sein das Infoedit den Effekt noch verschlimmert....

    Du kannst höchsten mal das Testen
    *Einstellungen von PVAstrumento ändern und noch mal durchlaufen lassen
    *ProjektX testen, evtl repariert es die die Fehler besser, indem es die fehlenden Frames auffühlt und so alles synchron bleibt...

    mfg erbse
     

Diese Seite empfehlen