1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DVB-T Artec T1 - Viele Fragen ...

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von _fritzlakritz_, 16. November 2004.

  1. _fritzlakritz_

    _fritzlakritz_ Neuling

    Registriert seit:
    16. November 2004
    Beiträge:
    5
    Anzeige
    Hallo zusammen,
    ich habe die Artec T1 DVB-T USB Lösung erworben und erstmal mit der beigelegten Artec SW installiert.
    Auch bei mir war die Installation nicht ganz einfach. Bei den ersten 3 Versuchen haben ich die gleichen Probs wie viele User aus diesem Forum gehabt - bei starten der Sw kommt die Fehlermeldung "Keine Hardware gefunden ..."
    Ich habe dann jedesmal über die Systemwiederherstellungsoption das System einwandfrei wiederhergestellt. Bei vierten Versuch hat es aber dann doch geklappt. Ich habe die SW installiert - und danach neugestertet. Nach dem Neustart habe ich die Box an den USB Port angesteckt. Die Hardwarerkennung hat dann auf einmal alles selbstständig erkannt - wobei ich hier recht lange gewartet habe - ca 30-40 sec bis sich die Hardwareerkennung immer wieder selbst gestartet hatte und alle Treiber installiert hat.
    SW ist 1.0.0.8

    Jetzt würde ich aber gerne die TwinHan SW mit der Artec Box kombinieren.
    Mit der Anleitung aus diesem Forum hat es bei mir nicht richtig geklappt - bekommen immer einen BlueScreen nachdem er ein USB 1.0 oder USB 2.0 Treiber installieren will. Kann mir evtl. jemand die modifizierten .inf-Dateien zusenden? Welche SW der TwinHan sollte ich am besten verwenden?
    Ist in der Twinhan SW auch der DirektX 9 Treiber enthalten.

    Wer kann mir nochmal detalliert Infos geben was ich bei der Inst. beachten muss bzw. wie ich genau vorgehen muss.

    Vielen Dank,

    GRUß

    ---___FritzLakritz___---
     
  2. mcihael

    mcihael Silber Member

    Registriert seit:
    23. September 2004
    Beiträge:
    592
    Ort:
    WI
    Technisches Equipment:
    Digipal 2, Philips DTR 1000, Medion MD 29006, Artec T1
    AW: DVB-T Artec T1 - Viele Fragen ...

    Hallo,

    Dann stimmt schon mal irgendwas nicht. Der Box lag eine Anleitung bei, wenn man danach vorgeht, sollte die Installation klappen.
    Hast Du die Artec-Software sowie die dazu gehörenden Treiber sauber deinstalliert und auch die Reste (aus dem inf-Verzeichnis, dgtv*.sys) ordnungsgemäß entsorgt?
    Die Angaben sind aus der von mir benutzten, funktionierenden .inf-Datei rauskopiert. Du solltest diese Angaben 1:1 übernehmen können.
    2.422 oder 2.431. Bei letzterer musst Du noch die Treiberverzeichnisse vor der Installation anpassen. Ist aber beschrieben.
    Nein. Das musst Du Dir selbst besorgen. Es gibt von Twinhan eine Version 2.43, bei der ist DirectX 8.1 im Archiv. Brauchst Du aber nicht, da Du vermutlich als Folge der Artec-Installation schon DirectX 9 installiert haben dürftest. Zum Nachsehen: Start->Ausführen->dxdiag
    Was genau hast Du an der Anleitung nicht verstanden?

    Michael
     

Diese Seite empfehlen