1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DVB-S am PC > letztes Problem bleibt :-(

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Gunnar, 28. Februar 2005.

  1. Gunnar

    Gunnar Silber Member

    Registriert seit:
    15. Januar 2001
    Beiträge:
    564
    Ort:
    28816 Stuhr
    Anzeige
    Hallo,

    habe seit einiger Zeit eine Technisat Skystar II und schaue mit dem DVB-Viewer, Technisat-Version. Als MpegII Softwaredekoder ist PowerDVD 6 installiert. Es läuft nach einigem hin und herprobieren alles recht ordentlich. Auch die HDTV-Sender HD1 und AstraHD werden problemlos wiedergegeben. Was mir allerdings immer noch Probleme bereitet, sind Bewegungen in den Bildern. Alle Programme, egal ob SD oder HD werden bei Bewegungen einfach nicht "flüssig" gezeigt, so wie man es vom guten alten Röhren-TV her kennt. Irgendwie ruckelt es immer noch recht ordentlich.

    Ich vermute es liegt an einem nicht ordentlichen De-interlacing. Die Halbbilder müssen ja irgendwie progessiv gemacht werden, um im Overlay angezeit zu werden, oder? Habt Ihr eine Idee, wie man hier evtl. noch Verbesserungen (z.B. durch eine zusätzliche Software, oder eine bessere Grafikkarte) erreichen kann??? Z.Zt. benutze ich eine Gforce4 MX440 mit 128MB.

    Wer kann mir weiterhelfen?
     
  2. kaiser.wilhelm2

    kaiser.wilhelm2 Silber Member

    Registriert seit:
    4. August 2004
    Beiträge:
    755
    Ort:
    D-TR
    AW: DVB-S am PC > letztes Problem bleibt :-(

    Naja - bei den Bildwiederholungsraten wird das Bild schon interlaced dargestellt und daher kommt auch das übliche ruckeln und die totale Unschärfe.
    Du kannst aber auch das deinterlacing des Decoders entweder in einer Steuerungsanwendung oder der Windows Registry aktivieren, dann sollte es besser werden...
     

Diese Seite empfehlen