1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DVB-C via LAN von FritzBox auf VLC mit Klötzchen und Aussetzern

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von TheDoomster, 6. Mai 2021.

  1. TheDoomster

    TheDoomster Neuling

    Registriert seit:
    6. Mai 2021
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo zusammen,

    ich wende mich heute an dieses Forum, weil mir bisher keine Lösung für mein Problem auch nur ansatzweise helfen konnte und ich langsam verzweifle. Ich bitte vorab um Nachsicht, wenn daher der folgende Text recht umfangreich ausfällt.

    Ich sitze vor einem Gamer-Pc (W10 Pro) mit hochwertiger Hardware inklusive Highend-Grafikkarte, 2,5 GBit Netzwerkkarte in meinem Gibabit-LAN, einer Fritzbox 6591 Cable (OS 7.26) mit einer GigaBit-Leitung zu Vodafone. Alle Geräte sind auf dem aktuellen Soft- und Firmwarestand, die Treiber für Netzwerkkarten sind aktuell, ich nutze interne Übertragungsgeschwindigkeiten von echten 113 MB/s im LAN, und streame Videos sogar in UHD vom NAS ohne Probleme im LAN oder WLAN (ac).

    Einzig das Fernsehen mit VLC per Senderliste (.m3u) klappt über das LAN nicht vernünftig. Ich kriege kein ruckelfreies DVB-C Bild auf meine Rechner. Sowohl die ÖR-Sender in HD als auch Private in SD servieren regelmäßig Aussetzer und Hänger im Bild von gut einer Sekunde und immer wieder Artefakte/Klötzchen. Teilweise hängt sogar der Ton.

    Dies betrifft erstaunlicherweise nur DVB-C via FritzBox und ausschließlich die Übertragung per Kabel. Im WLAN taucht das Problem nicht auf, alle mobilen Geräte zeigen mir das TV-Signal ruckelfrei und lüssig. Eine leichte Verbesserung erfahre ich am stationären Rechner, indem ich die Anwendung (VLC) im Windows Taslmanager auf Echtzeit priorisiere, VLC streamt HD-Tv dann mit knapp 8MBit/s auf den Rechner. Das Ergebnis bleibt aber sehr unbefriedigend.

    Das Tv-Signal ist an allen "echten" Tv-Geräten inkl. Receiver und auch an der FB gut und stabil, keine Hotline (AVM, Vodafone Technik) kennt mein Problem, welches unabhängig von Windows Updates bzw. Releases bestehen bleibt. Mein einziger Hinweis ist, dass diese Probleme unter Windows 7 nicht aufgetreten sind. Doch auch daran scheint es nicht zu liegen, da ich der einzige W10-Nutzer mit diesem Problem bin. Dafür betrifft das Problem alle 3 stationären W10-Rechner im Haus.

    Habe ich ein Windows-Problem? Gibt es irgendjemanden mit ähnlichen Erfahrungen und einem Lösungsansatz?

    Bin für jeden Tipp dankbar, werde hier noch bekloppt mit der TV-Stammelei ;-)
    Gruß aus Berlin
     
  2. simonsagt

    simonsagt Board Ikone

    Registriert seit:
    11. April 2014
    Beiträge:
    3.313
    Zustimmungen:
    1.165
    Punkte für Erfolge:
    163
    Wenn ich das richtig verstanden habe, ist es nur VLC wo Problem macht, oder.

    VLC hat eine Myriade an Macken. Da kann man sich teilweise dumm und dusselig suchen. Hatte ich eben auch wieder so eine Situation.

    Mach eine Sicherheitskopie von deinem Profil (C:\Users\...\AppData\Roaming\vlc ) und setz mal deine Einstellungen zurück und probier aus, ob das was ändert.

    Dann würde ich die Cache-Werte für Netzwerkzugriff prüfen. (Puffer).

    Bei den Videoeinstellungen gibt es Verstreut in den Einstellungen Nachbearbeitung und sowas wie Geschwindigkeitstricks und Fehler umgehen und sowas. Das "Beeilen" musste ich z.B. gerade abklicken, weil eine DVD damit einfach nur wiederlich aussah.

    Und da du Windows7 erwähnst, du hattest damals nicht zufällig vlc 2 im Einsatz? Den kannst auch mal ausprobieren.