1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DVB aufnehmen, aber nicht wiedergeben

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von beiti, 19. Mai 2004.

  1. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Anzeige
    Mein (betagter) Rechner macht beim Aufzeichnen von DVB-Streams (SkyStar 2) Probleme. Das System ist während Wiedergabe/Decoding des Streams schon ziemlich stark ausgelastet und baut dann Aussetzer und Asynchronitäten in die Aufzeichnung.

    Dabei geht es mir in erster Line ums Aufzeichnen; aufs Anschauen/Anhören am Bildschirm könnte ich gut verzichten.

    Gibt es eine Recording-Software, mit der man das Live-Decoding abschalten kann (ohne daß die Aufnahme abbricht)?
     
  2. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Es gab mal einen Thread, in dem eine vergleichbare Lösung für den Euro 1080 Kanal genannt wurde (weil viele Rechner dessen Signal nicht in Realtime verkraften). Das würde mir wahrscheinlich helfen, aber leider finde ich die Info nicht mehr.

    DVBViewer und ProgDVB lassen beim Aufnehmen grundsätzlich die MPEG2-Decodierung aktiv, sogar wenn man die Fenster minimiert und gar nichts mehr vom Bild sieht. (Die CPU-Auslastung bleibt gleich hoch.) Gibt es vielleicht einen Trick, um das zu ändern?
     
  3. sderrick

    sderrick Board Ikone

    Registriert seit:
    23. April 2002
    Beiträge:
    4.120
    Ort:
    wobinich
     
  4. HarryPotter

    HarryPotter Wasserfall

    Registriert seit:
    17. Oktober 2002
    Beiträge:
    8.792
    Ort:
    Kyffhäuserkreis
    Bei MyTheatre gibt es eine solche Funktion, die sich da "Video On/Off" nennt. Damit drüfte dir geholfen sein, da die Auslastung da spürbar sinkt.
     
  5. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Warum finde ich sie dann nicht??

    Klingt interessant. Schade, daß MyTheatre so teuer ist (weil es auch viele Funktionen hat, die ich nicht brauche). Ich werde auf jeden Fall mal die Trialversion testen.

    <small>[ 20. Mai 2004, 11:30: Beitrag editiert von: beiti ]</small>
     
  6. sderrick

    sderrick Board Ikone

    Registriert seit:
    23. April 2002
    Beiträge:
    4.120
    Ort:
    wobinich
     
  7. HarryPotter

    HarryPotter Wasserfall

    Registriert seit:
    17. Oktober 2002
    Beiträge:
    8.792
    Ort:
    Kyffhäuserkreis
    Die Version 2.76 ist noch kostenlos. Musst du mal im Netz suchen.

    @sderrick

    Das bei ProgDVB wusste ich noch nicht. Also wieder etwas schlauer winken
     
  8. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Die Uhr in ProgDVD hat mir bisher nicht weitergeholfen. (Bin ich zu blöd?)

    Dafür habe ich endlich den Schalter in DVBViewer entdeckt, mit dem man die Wiedergabe ausschalten kann. Das System wird dann mit der Aufnahme kaum belastet (zwischen 0 und 9 Prozent). Allerdings wiesen meine so gemachten Probeaufnahmen erhebliche Bild- und Tonstörungen auf. Genaueres kann ich aber erst später sagen. (Vielleicht liegt die Ursache woanders.)
     
  9. hvf66

    hvf66 Gold Member

    Registriert seit:
    11. Mai 2001
    Beiträge:
    1.272
    Ort:
    Sachsen
    Technisches Equipment:
    WinTV Nova S2 HD + CI, DVBViewer Pro, Telestar Diginova HD+, Kathrein 90 cm Spiegel für Astra 19,2° und Hotbird 13° Ost.
    Sicher nicht. Wenn du auf die Uhr klickst, geht ein kleines Fenster "TimeShift buffer Status" auf, da steht ganz unten: Disable mpeg2 decoder.... Das Häckchen setzen und OK.
     
  10. beiti

    beiti Platin Member

    Registriert seit:
    12. April 2002
    Beiträge:
    2.847
    Das Fenster "Time Shift Buffer Status" kann ich öffnen, aber ein Optionsfeld "Disable MPEG2 Decoder" gibt es da nicht. (ProgDVB 4.26.4) Welche Version benutzt Du?
    Und da wir schon bei ProgDVB sind: Ist das normal, daß das Programm beim Versuch eines Transponder-Suchlaufs abstürzt (und zwar immer)?
     

Diese Seite empfehlen