1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Diverse Problemchen mit THC und S+S2

Dieses Thema im Forum "Terratec" wurde erstellt von Alexander1978, 23. Juli 2008.

  1. Alexander1978

    Alexander1978 Senior Member

    Registriert seit:
    21. Juli 2008
    Beiträge:
    232
    Technisches Equipment:
    Win XP SP2
    AMD Athlon 64 4000+
    Gigabyte K8NF9-Ultra Rev.2 (Sockel 939)
    ATI Radeon HD 3850 512MB(PCIe)
    2xTerratec Cinergy S2
    Anzeige
    Ich beschreibe mal alle Probleme, die bei mir in Verbindung mit THC (aktuell Version 5.82.01.562 beta und auch in der Vorabversion von THC) und einer Cinergy S PCI+Cinergy S2 PCI auftauchen.

    Mein System: WinXP SP2
    AMD Athlon 64 4000+
    Mainboard Gigabyte K8NF9 Ultra (Sockel 939)
    2 GB DDR400-"Kingston"Speicher
    Saphire ATI Radeon HD 3850 512MB
    Cinergy S PCI
    Cinergy S2 PCI

    Probleme:
    1. Fernbedienung funktioniert nach Standby/Ruhezustand nicht mehr

    2. Wiedergabe von Aufnahmen (.mpg...andere Formate noch nicht probiert) in THC stockt/ruckelt in regelmäßigen Abständen. Selbe Aufnahme im PowerDVD7 abgespielt ohne Ruckeln.

    3.THC läßt CPU-Last in regelmäßigen Abständen auf 100% steigen. Bei den meisten Sendern stört das nicht (z.B. Pro 7/RTL usw. durchschnittliche CPU-Last 15-30%, dazwischen die 100%-Lastspitzen). Bei ARD jedoch ( durchschnittliche CPU-Last 35-50%) führen die 100%-Lastspitzen zu einem leichten Stocken (erstmals aufgefallen bei den EM-Spielen).

    4. Bezieht sich nur auf Cinergy S: Das Umschalten von z.B. Pro 7/RTL auf DMAX/Comedy Central funktioniert nur selten. Egal ob durch "Direktwahl", OSD-Wahl oder Zappen. Ich muß erst einen Sender weiter schalten und dann nochmal zurück gehen, dann ist das Bild/Ton da. Das Problem bis jetzt mit jedem Treiber (auch Beta vom 4.2008) und jeder Version von THC aufgetaucht. Umgehe es momentan durch Umschalten auf einen HD-Sender und dann nochmal zurück auf die "normalen", da dann die Cinergy S2 "aktiv" wird. Es scheint an THC(oder Kombination aus THC und Treiber) zu liegen, da das Problem bei "WatchTV Professional EX"(TV-Software) nicht auftaucht!

    5. Arte HD Problem seit dem letzten Treiber Update der S2 (bereits im anderen Thread geschrieben...kann hier ausser Acht gelassen werden)

    6. Wenn ich THC installiere ("Benutzerdefiniert") und die Fernbedienungssoftware weglasse, wird diese trotzdem mitinstalliert. Wenn in THC das Häckchen zum starten der FB-Software gesetzt ist, wird diese auch gestartet (wie denn, wenn ich diese nicht installiert habe???).

    7. wechselt man von "Aufnahmen" wieder zurück zu "TV" kommt manchmal die Meldung "kein oder schlechtes Signal" und man kriegt keinen Empfang. Auch hier scheint es an der Cinergy S zu liegen. Man muß dann meistens wieder den Rechner neustarten.


    Gruß
    Alex

    P.S.: [Thomas] scheint einen direkten Draht :D zu Terratec zu haben...könnte man nicht einen Thread mit dem Namen "Feature Request" oder so ähnlich einrichten, in den jeder Vorschläge zur Verbesserung der Bedienbarkeit /Funktionen von THC machen kann??? :eek::winken::eek: ... man liest hier sonst nur von Problemen :( und ich bin trotz dieser mit THC sehr zufrieden (aufgrund der Funktionen PiP,Multituner und andere gelungene Umsetzungen...habe schon andere Erfahrungen mit TV-Softwares gemacht:(...ich sehe es auch nicht ein, dass ich mir noch mehr Programme kaufe und die noch mehr Macken haben)
    Habe auch schon auf der Terratec-Seite gesucht und nichts gefunden...
     
    Zuletzt bearbeitet: 28. Juli 2008

Diese Seite empfehlen