1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digitaler Tonversatz

Dieses Thema im Forum "TechniSat" wurde erstellt von Rüdi_2, 27. Juni 2007.

  1. Rüdi_2

    Rüdi_2 Neuling

    Registriert seit:
    24. Mai 2007
    Beiträge:
    12
    Anzeige
    Hallo,

    habe mal eine Frage.:confused:
    Ich habe meinen Digicorder S2 audiomäßig an einen DENON Receiver 2807 über den optischen digital Ausgang/Eingang angeschlossen. Ab und an habe ich bei der Tonwiedergabe einen Zeitversatz zwischen Bild und Ton, ganz stark zu sehen/hören war es am letzten Samstag bei "Wetten das". Diese Sendung wurde in Dolby Digital AC3 ausgestrahlt. Ich mußte dann auf normal "Stereo" umschalten, weil es ansonsten kein Genuß war die Sendung anzusehen. Verschieden andere Sendung in Dolby Digital haben ebenfals diesen Zeitversatz. ich glaube dieses passiert in den meisten Fällen bei ARD und ZDF (möchte mich aber nicht dafür festlegen). Übrigens Vio-mäßig gehe ich dierkt über SCART in den Fernseher.
    Habt Ihr diese Erfahrungen bisher auch gemacht, oder liegt es eventuell an meiner Technik. Wenn es an der Technik liegt, welches Teil DENON receiver oder Technisat. Ich habe leider keinen Vergleich mit einem anderer Audio Receiver und dem Technisat Digicorder, da ich beide Geräte zeitgleich erworben und angeschlossen habe. Vorher hatte ich eine Phillips D-Box und einen Kennwood Receiver. Dort hatte ich keinerlei Ton-/Bildzeitversatz.

    Gruß Rüdi
     
  2. Faustpils

    Faustpils Neuling

    Registriert seit:
    18. Juni 2007
    Beiträge:
    16
    AW: Digitaler Tonversatz

    Hi Rüdi,
    hab ein ähnliches Problem. Allerdings nicht immer (oder es fällt nicht immer auf) und manchmal auch bei DVD-Wiedergabe.
    Bei mir ist in der Regel das Bild einen Tick zu spät, was ich mir gar nicht erklären kann. Würde eher vermuten das der Ton aufgrund der digitalen Aufbereitung im AV-Reciever (Kennwood) verspätet kommt. Konnte das Phänomen aber auch schon beim normalen Fernsehen (Stereo über Fernseher) beobachten. Habe alles über Scart (RGB) angeschlossen.
    Hab die Vermutung das mein Fernseher (Sony, 16:9., 100 Hz, ca. 4 Jahre alt) das Problem ist.
    Hat jemand Ideen oder ne Lösung für UNSER bzw. MEIN Problem? Ist ganz schön nervig Konzerte oder Ähnliches anzuschaun wenn der Drummer erst ne Sekunde nach dem Bumms draufhaut.
     
  3. cwelli

    cwelli Junior Member

    Registriert seit:
    10. Juni 2004
    Beiträge:
    61
    Ort:
    Bremen
    AW: Digitaler Tonversatz

    Hallo zusammem !
    Das Problem mit dem Tonversatz habe ich bei meinem Digicorder S2 auch. Besonders aufgefallen ist mir es in folgenden Zusammenhängen:
    - DD 5.1 bei Sommer Wetten dass (23.06.2007)
    - DD 2.0 auf Sat1 (evtl. auch Pro7) seit Umstellung auf den neuen Transponder

    Die Frage ist tatsächlich, ob es sich entweder um ein Problem seitens des Sat-Receivers(Technisat) oder um ein Problem der Sendeanstalten handelt.

    Ich werde dieses Wochenende mal eine Bastelstunde einlegen und einen anderen Sat-Receiver an meinen AV-Receiver anschließen. Seit der Umstellung auf den neuen Pro7Sat1-Transponder hat sich technisch bei mir nichts geändert außer den Softwareupdates für den S2.

    Gruß,
    Carsten
     
  4. Berliner

    Berliner Lexikon

    Registriert seit:
    15. Januar 2001
    Beiträge:
    45.837
    Ort:
    Ostzone
    AW: Digitaler Tonversatz

    Tonversatz bekommt man mittels AV Receiver und "Audio Delay" auf die Reihe. Dort stellt man eine Verzögerung der Tonausgabe in "ms" ein und alles ist wieder synchron. Das haben aber nicht alle Receiver, die "günstigen" unter 500 Euro eher selten.

    Aktuell ist das bei LCDs ein Thema, weil durch die Bildwandlung hinkt die Bildausgabe dem (externen) Ton hinterher. Zwa rim Millisekundenbereich, aber sichtbar. Bei Röhre ist das erstmal als Fehler am Gerät ausgeschlossen. Da ist es der Receiver oder eher der Kabelbetreiber.

    Ich hab das anfangs auch im digitalen Kabel gehabt. Da war der Bild-Tonversatz bei RTL derbe. Das war zu Anfangszeiten. Jetzt ist alles o.k. und das mit derselben Ausstattung. Also kanns nicht an mir gelegen haben. Mein Receiver kann zwar "Audio Delay", aber noch brauche ich es nicht.
     
  5. Alfisti

    Alfisti Junior Member

    Registriert seit:
    17. November 2006
    Beiträge:
    70
    Ort:
    ruhige ländliche Gegend
    AW: Digitaler Tonversatz

    Stimmt, aber das Blöde ist, es ist nicht bei jedem Sender. Habe diesen Tonversatz ebenfalls, aber nur bei Sat.1. Alle anderen Sender liefern synchrone Tonspuren.
    Das Problem tritt nicht nur bei Wiedergabe über AV-Receiver (Denon AVR 3806), sondern auch bei direktem Signal mittels HDMI vom Receiver zum LCD-TV auf. Komischerweise nur auf diesem einen Sender. :confused:
     
  6. Rüdi_2

    Rüdi_2 Neuling

    Registriert seit:
    24. Mai 2007
    Beiträge:
    12
    AW: Digitaler Tonversatz

    Hallo,

    erstmal bin etwas beruhigt :) (wie man es auch deuten mag:rolleyes: ), dass es nicht nur bei meiner Anlagenkonstellation so ist. Es ist also ein allgemeines Problem.
    Das mit dem Ändern des Tonversatzes mittels AV Receiver und "Audio Delay" (wäre auch bei meinem DENON 2807 möglich) ist meines Erachtens aber eine viel zu umständliche Handhabe, da bei jedem Senderwechsel eine manuelle Einstellung wieder vorzunehmen ist.
    Ja wo liegt nun der Fehler? Sender? Digitalreveiver? AudioReceiver???
    Ich werde am kommenden Wochenende mal wieder die Phillips D-Box mit anschließen und testen, ob dort der gleiche Effekt auftritt.
    Werde also nächste Woche darüber berichten können.

    Gruß Rüdi
     
  7. ZappelPhilipp

    ZappelPhilipp Senior Member

    Registriert seit:
    24. Juni 2008
    Beiträge:
    158
    Ort:
    Aachen
    Technisches Equipment:
    Entertain Comfort Universal VDSL50
    alt LT BuLi in HD
    Speedport W721V mit MR303
    Technisat Digi HDS2 ohne +
    Panasonic Plasma 42"
    AW: Digitaler Tonversatz

    Ich stubs das Thema mal nach oben.

    Frage:

    HDS2 ist via HDMI an Panasonic Plasma TV anschlossen.
    Und über Cinch, also analog, an meinen JVC Verstärker.

    Lasse ich jetzt mal einen Film laufen, oder aber auch nur Musik, welches beides dann über erstens den TV und zweitens die Musikanlage wiedergegeben werden soll,
    so hört man einen Versatz des Tons.
    Ich kann nicht feststellen, ob nun der TV schneller oder die analoge Anlage schneller wiedergibt.
    Anhören kann man es sich jedenfalls nicht.
    Klingt wie ein Echo.

    das kann man nicht zufällig beheben?

    Früher, noch vor dem HDS2 habe ich es mit der d-box oder anderen Receivern so gehandhabt, dass ich den Ton über Bose-Boxen der Anlage gehört habe.
    Ist vom Ton her wesentlich angenehmer gewesen als über meinen ehemaligen Thomson-TV.

    Am Verstärker kann ich nichts einstellen, der ist auch schon älteren Datums.

    Gibt es da Lösungsvorschläge?
     
  8. DigiDirk

    DigiDirk Senior Member

    Registriert seit:
    2. August 2008
    Beiträge:
    340
    Technisches Equipment:
    Toshiba R3500P
    Technisat HDS2
    AW: Digitaler Tonversatz

    Du kannst die Verzögerung steuern mittels Lipsync-Einstellung im HD S2 (leider nur manuell). Musst mal in den Einstellungen suchen oder in der neuen BDA (Homepage von TS).
     
  9. ZappelPhilipp

    ZappelPhilipp Senior Member

    Registriert seit:
    24. Juni 2008
    Beiträge:
    158
    Ort:
    Aachen
    Technisches Equipment:
    Entertain Comfort Universal VDSL50
    alt LT BuLi in HD
    Speedport W721V mit MR303
    Technisat Digi HDS2 ohne +
    Panasonic Plasma 42"
    AW: Digitaler Tonversatz

    Hi Dirk,

    ich weiss nicht, ob das jetzt so richtig ist.
    Man kann die AV Synchronität verstellen. Also den Ton zum Bild verschieben. Aber nur für alle Sender gleich. Ob das nun das Richtige für mich ist, das muss ich erst mal testen. Aber ich denke eher nicht.
    Das würde dann ja heißen, den Ton so zu verschieben, dass er zur Anlage (Verstärker) passt. Das würde ich ja hinbekommen.
    Aber dann ist der (gesamte, also über TV und HiFi-Anlage) Ton ja nicht mehr synchron zum Bild, wenn ich nen Film schaue.

    Hmm. Mal testen.
     
  10. hschenk

    hschenk Board Ikone

    Registriert seit:
    9. April 2006
    Beiträge:
    3.460
    Ort:
    Schweiz
    Technisches Equipment:
    TechniSat Digicorder HD-S2 160GB, Viaccess, AlphaCrypt Classic, Hitachi 55PD9700C Plasma
    AW: Digitaler Tonversatz

    Hi ZappelPhilipp
    das ist prinzipiell ein Problem, für die es keine Lösung gibt.
    Die +/- Zeitverzögerung des Lipsync ist nicht hierfür gedacht, sondern für den Fall, dass Lippenbewegungen und Ton (bei nicht synchronisirten Filmen!) nicht genau stimmen. Diese Korrektur wirkt sich generell aus.

    Was Du hast, ist dein Echo-Problem, da die digitale Tonübertragung schneller ist als die analoge über den Vertsärker. Beides gleichzeitig ist nicht möglich, das gibt bei analoger Verbindung immer ein Echo. Mit meiner alten Audio-Anlage hatte ich das auch, da die keinen digitalen Eingang hatte.
    Die neue ist mit einem optischen Kabel digital mit dem HDS2 verbunden, da ist der Ton des TV synchron zur Anlage. Doch da diese besser tönt als der TV, schaltet man normalerweise den TV-Ton ab.
     

Diese Seite empfehlen