1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digitale Receiver stören analoge am Double-Quad-LNC?!?

Dieses Thema im Forum "Digital TV über Satellit (DVB-S)" wurde erstellt von DarkSoul, 22. April 2007.

  1. DarkSoul

    DarkSoul Neuling

    Registriert seit:
    22. April 2007
    Beiträge:
    3
    Anzeige
    Hi!

    Ich habe vor 2 Jahren bei meiner Freundin eine neue Sat-Anlage mit einem Maximum Double-Quad-LNC (also 8 Ausgänge) installiert und da liefen so einige "sehr merkwürdige Dinge" ab: Sobald einer der Receiver (also hier entweder mein Messgerät oder die digitalen R.) ein 22kHz-Signal gesendet haben um ins High-Band zu schalten hatten die analogen Receiver kein Signal mehr und zeigten somit kein Bild an - erst wenn die Digital-R. ausgeschaltet wurden funktionierten die analogen wieder. Das paradoxe daran war jedoch das die Digital-R. problemlos zwischen den Bändern hin und her schalten und die dig. Sender im Low-Band empfangen konnten. Nach langem Probieren und Messen lies sich damals keine andere Lösung finden und die analogen R. wurden an der Anlage komplett gegen digitale ausgetauscht - seit dem rennt die Anlage perfekt - im Low, wie auch im Hi-Band.

    2 Years Later, andere Location...

    Heute habe ich bei mir zu Hause unsere gemeinsame Hausanlage gegen eine neue ausgetauscht. 85er Gibertini-Schüssel mit Multifeed-Halterung und einem MTI Double-Quad (Astra 19,2°E) und einem Platinum Single-LNC (Hotbird 13°E). Der Empfang ist laut Messgerät und Analog-R. bestens. Sobald ich nun in meiner Wohnung meine dBox2 oder meinen PC mit dig. Sat-Karte einschalte hat meine Mutter auf ihren analogen R. kein Signal mehr. Sie besitzt einen Teleka (genaueres Modell weiss ich gerade nicht, war jedoch einer der grössten da ich den damals an meiner drehbaren Anlage einsetzte und viele Programmplätze benötigte) und einen alten Zehnder aus so einer "Supermarkt"-Packung. ;) Das Phänomen ist haargenau das gleiche wie damals bei meiner Freundin. Selbst wenn ich im Menü des analogen Teleka-Receivers das 22KHz-Signal zu schalte und alle dig. Receiver ausgeschaltet sind, bekommt sie über den anderen kein Signal mehr. Ich habe auch schon andere Anschlüsse am LNC getestet, das Phänomen ist das gleiche. :( Es handelt sich dabei um unterschiedliche Gebäude in unterschiedlichen Städten mit unterschiedlichen LNCs und unterschiedlichen Receivern - jedoch haben beide Gebäude das gleiche Phänomen.

    Hat jemand eine Idee und kann mir ggf. helfen wie ich das Problem gelöst bekomme? Vielleicht habe ich ja doch irgendwas falsch gemacht und bin nur zu blind den Fehler zu finden... Ich möchte nur ungerne meiner Ma zwei neue Dig-Receiver "zumuten".

    Für Eure Hilfe bedanke ich mich schonmal im Vorraus. :)

    Grüße,
    DarkSoul
     
  2. Silly

    Silly Platin Member

    Registriert seit:
    15. Dezember 2002
    Beiträge:
    2.500
    Ort:
    NRW
    Technisches Equipment:
    Triax TDS88 19.2°E/13°E/23.5°E/28.2°E - KDL-40W5730 - VU+Duo²
    AW: Digitale Receiver stören analoge am Double-Quad-LNC?!?

    such mal nach okto-lnb und da gibbet so einige berichte wo deren zuverlässigkeit in frage gestellt ist. besser diese okto (double-quad) in ablage T entsorgen und quattro-lnb mit multischalter einsetzen.
     
  3. DarkSoul

    DarkSoul Neuling

    Registriert seit:
    22. April 2007
    Beiträge:
    3
    AW: Digitale Receiver stören analoge am Double-Quad-LNC?!?

    Danke für den Tip mit "Okto-LNB"! Ich habe irgendwie immer nach Double-Quad-LNC gesucht und bin da nicht wirklich fündig geworden... :rolleyes:

    Ich habe mit dem Händler bereits telefoniert und werde heute Abend noch ein paar Tests machen - er hat aber bereits jetzt angeboten das ich das LNC auch umtauschen kann und dann entweder ein anderes Okto oder eine Lösung mit Multiswitch nehmen kann. Wenn ich nochmal hin fahre werde ich auf jeden Fall die Variante mit dem MS nehmen. Was soll ich da für ein LNC und was für einen MS nehmen? Ich hatte mir zwei MTI Blue-Line Quattro überlegt und einen "Neuhaus PSME 9/8 HQ NT"-MS - was haltet Ihr davon?

    Grüße,
    DarkSoul
     
  4. DarkSoul

    DarkSoul Neuling

    Registriert seit:
    22. April 2007
    Beiträge:
    3
    AW: Digitale Receiver stören analoge am Double-Quad-LNC?!?

    So, ich habe die Anlage nun umgebaut und 2 MTI-BlueLine-Quattro zusammen mit dem Neuhaus-Switch verbaut - und man soll´s kaum glauben: Alles funktioniert einwandfrei! :)

    Grüße,
    DarkSoul
     

Diese Seite empfehlen