1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DIGIT ISIO S1: "Black Screen" bei Wiedergabe + Mehr

Dieses Thema im Forum "TechniSat" wurde erstellt von klassikmann, 31. Juli 2014.

  1. klassikmann

    klassikmann Junior Member

    Registriert seit:
    25. Mai 2007
    Beiträge:
    45
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Anzeige
    Hallo + Guten Tag,

    nachdem ich Anfang Mai von Kabel auf SAT umgestiegen bin benutze ich einen DIGIT ISIO S1 mit aktueller Firmware. Aufnahmen (HD von ÖR-Sendern, also unverschlüsselt) speichere ich auf einer externen Festplatte, NTFS-formatiert. Zugriff auf die Festplatte, sei es via MediaPort oder TechniPort Plus bzw. direkt via USB am PC, ist unproblematisch. Die Aufnahmen erfolgen über "Perfect recording" mit einer Aufnahmebereitschaft von 10 Minuten.

    Hier meine beiden Probleme, die m.E. miteinander zusammenhängen:
    Bei der Wiedergabe von Aufnahmen kommt es regelmäßig zu Abbrüchen mit einem "Black Screen", mal nach 30 Minuten, mal nach einer Stunde. Ein Wechsel zum Live-TV und zurück zu den Aufnahmen erlaubt die Fortsetzung des Filmes.

    Das ist an sich schon ärgerlich, wenn aber bei der Wiedergabe gleichzeitig neue Aufnahmen durchgeführt werden, kommt es zu vollständigen Abbrüchen.

    Hier ein Beispiel von gestern Abend. Wir hatten zwei Aufnahmen programmiert:
    - Sender A: 20:15 - 21:45
    - Sender B: 21:30 - 23:05
    Nun der Ablauf:
    1. Wir schauten live Sender A
    2. Gegen 20:50 hatten wir einen "Black Screen", der Receiver reagierte auf keine Eingaben der Fernbedienung bzw. nur mit sehr langer Verzögerung. Auf Sender A konnte auch nicht mehr geschaltet werden. Ein Reboot war die Folge.
    3. Wir beschlossen einen Film aus unseren gespeicherten Aufnahmen anzuschauen.
    4. Um 21:20 hatten wir dabei einen "Black Screen", konnten aber die Wiedergabe wie oben beschrieben fortsetzen. 21:20 war genau der Beginn der Aufnahmebereitschaft für Sender B.
    5. Gegen 21:50 hatten wir wieder einen "Black Screen" mit der Situation von Punkt 2.

    Somit waren beide gestrigen Aufnahmen "im Eimer".

    Kann jemand mit diesem Fehlerbild was anfangen?

    Gruß
    klassikmann
     

Diese Seite empfehlen