1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digit D - div. Transponder kein Signal

Dieses Thema im Forum "TechniSat" wurde erstellt von hvf66, 25. Mai 2007.

  1. hvf66

    hvf66 Gold Member

    Registriert seit:
    11. Mai 2001
    Beiträge:
    1.270
    Ort:
    Sachsen
    Technisches Equipment:
    WinTV Nova S2 HD + CI, DVBViewer Pro, Telestar Diginova HD+, Kathrein 90 cm Spiegel für Astra 19,2° und Hotbird 13° Ost.
    Anzeige
    Ich habe seit 2-3 Tagen ein Problem mit einem Digit D. Der Astra ARD Transponder 11837 und der neue Pro7 Transponder sowie einige andere unwichtige sind komplett tot. Kein Signal, nix. Probiert habe ich schon einen Reset des Gerätes, einen anderen Ausgang am Multischalter gewählt, LNB kurz getrennt. Kein Erfolg. Mit einem Receiver eines anderen Herstellers gibts hingegen keine Probleme, ebensowenig mit der Skystar2. Allerdings habe ich aber auch über 20m Kabel bis zu MS, aber nicht älter als 3 Jahre, kann ich auch nicht mehr austauschen. Gehe ich mit dem Digit direkt an den Multi, geht wieder alles. Muss also irgendwie am schönen Wetter und an der Kabeldämpfung liegen. Kann ein Inline Verstärker direkt hinter dem Multi angebracht Abhilfe schaffen, worauf sollte man beim Kauf eines solchen Achten?
     

Diese Seite empfehlen