1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digipal 2 braucht etwas bis er sendet

Dieses Thema im Forum "TechniSat" wurde erstellt von Sterntat, 12. März 2005.

  1. Sterntat

    Sterntat Neuling

    Registriert seit:
    28. Oktober 2004
    Beiträge:
    19
    Ort:
    Drestedt bei HH
    Anzeige
    Hallo,
    seit einiger Zeit braucht mein Digipal 2 immer ein paar Minuten, bis ein Bild angezeigt wird. Sender schalten geht, er zeigt auch was laufen sollte. Anzeigen tut er dann nur kein Signal. Und irgendwann sieht man dann auch das Fernsehprogramm. Hat einer ne Ahnung woran das liegen könnte?
    Alles andere funktioniert, bis auf Videotext, der funktioniert gar nicht.

    Gruß
    Sebastian
     
  2. Stoffi

    Stoffi Senior Member

    Registriert seit:
    23. Februar 2005
    Beiträge:
    498
    Technisches Equipment:
    Nokia D-Box2
    AW: Digipal 2 braucht etwas bis er sendet

    Wie hoch ist denn die Signalstärke?

    Drück mal die grüne Taste wenn der Receiver eingeschaltet ist. Am besten mal auf einigen Sendern und vergleiche mal, wie die Signalstärke ist.

    Tipp: Für einen optimalen Empfang sollte folgendes angezeigt werden:
    - Signalstärke: 45 - 65 (je höher desto besser)
    - Signalqualität: optimal ist 100, und das Konstant ohne Pegelschwankungen!

    Poste hier gegebenfalls deine Werte!
     
  3. Gonzo 2

    Gonzo 2 Senior Member

    Registriert seit:
    29. August 2004
    Beiträge:
    442
    AW: Digipal 2 braucht etwas bis er sendet

    Das hat mein Freistar (identisch zum Digipal2) auch ab und zu - hab noch keinen Grund gefunden...

    Wenn der Videotext nicht geht (ist bisher erst 1x vorgekommen), dann hilft es den Netzstecker kurz zu ziehen!

    Danach geht dann wieder alles....
     

Diese Seite empfehlen