1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digicorder S2 lädt nach Umzug keine Programme trotz korrekter Antennenausrichtung!

Dieses Thema im Forum "TechniSat" wurde erstellt von Meccanoman, 5. Mai 2008.

  1. Meccanoman

    Meccanoman Junior Member

    Registriert seit:
    10. Dezember 2005
    Beiträge:
    24
    Ort:
    Rheine
    Technisches Equipment:
    Digicorder S2 160GB
    Anzeige
    Hallo Forumsteilnehmer,

    nach unserem Umzug von Rheine in Deutschland nach Aarau in der Schweiz haben wir ein Problem mit der Sendersuche unseres Digicorders S2.
    Nach Ausrichtung der 85cm- Antenne mit drei LNBs und der Einstellung gemäss Anleitung (unter Punkt 10.3.2 bis 10.3.2.2) haben wir auf 3 Satelliten folgende Pegelstärken:
    Astra Antenne 1: 80/ Antenne 2: 81
    Eutelsat: Antenne 1: 59/ Antenne 2: 60
    Sirius: Antenne 1: 86/ Antenne 2: 85

    Diese Werte erscheinen bei einer Transponderfrequenz von 12700, horzontaler Polarisation und Symbolrate 27500.
    Die dB-Anzeige bleibt aber erloschen oder erscheint nur kurzfristig mit Werten bis etwa 5dB unter der Pegelanzeige von Antenne 2.
    In Rheine wurden zuvor etwa Pegelwerte von 78 bis 80 bei etwa 6.8dB auf allen drei Satelliten erzielt und etwa 1800 Programme problemlos heruntergeladen.
    Bessere Pegelwerte lassen sich auch durch weiteres Verstellen der Antenne nicht erzielen.
    Ausserdem erscheint im Gegensatz zur Anleitung bei mir im Menü "Antenneneinstellungen DVB-S", woher das zusätzliche Anhängsel DVB-S stammt ist mir unbekannt.
    Die Anleitung weicht auch von der Beschreibung geringfügig von dem ab, was tatsächlich im Menü erscheint.
    Derzeit werden nur 15 TV-Programme gefunden, allesamt italienische Sender, darunter kein einziger Astrasender, was bei einer 85er-Schüssel eigentlich unkritisch sein sollte.
    Weiss jemand Rat?:confused:

    Freundliche Grüsse
    Meccanoman
     
  2. cooper

    cooper Senior Member

    Registriert seit:
    14. Juni 2003
    Beiträge:
    186
    Ort:
    Nijmegen (NL)
    AW: Digicorder S2 lädt nach Umzug keine Programme trotz korrekter Antennenausrichtung

    Erstmal den Antenne richtig ausrichten.
    Also fernseher auf ZDF stellen.
    o.k. Taste und V drucken.
    Dan erneut an der Antenne drehen.

    Cooper.
     
  3. Meccanoman

    Meccanoman Junior Member

    Registriert seit:
    10. Dezember 2005
    Beiträge:
    24
    Ort:
    Rheine
    Technisches Equipment:
    Digicorder S2 160GB
    AW: Digicorder S2 lädt nach Umzug keine Programme trotz korrekter Antennenausrichtung

    @Cooper:

    Wie bereits im Text erwähnt, findet der Receiver keinen einzigen Astrasender. Ein Einstellen auf das ZDF ist also nicht möglich. Es sei denn, man würde die Werte für diesen Sender direkt eingeben. Bringt aber leider nichts. Auserdem IST die Antenne bereits eingestellt.
    Wie ich heute hörte, sollte man generell zuerst den schwächsten Satelliten, also Eutelsat einstellen und danach die weiteren.

    Freundliche Grüsse
    Meccanoman
     
  4. jo.wind

    jo.wind Senior Member

    Registriert seit:
    4. November 2004
    Beiträge:
    307
    Ort:
    Franken
    AW: Digicorder S2 lädt nach Umzug keine Programme trotz korrekter Antennenausrichtung

    Hast Du Deine Programmlisten gelöscht?

    Wenn Ja, dann zurück in die Werkseinstellungen - da ist das ZDF gespeichert.

    Wenn Deine Schüssel korrekt ausgerichtet ist, schau mal, ob ein anderer Receiver auch keinen Empfang hat.

    Die Pegelstärke kann auch beim Zielen auf den verkehrten Satelliten gut sein und ist völlig unabhängig von der Frequenz!

    Wenn Du mit einer Multifeed-Anlage umziehst, musst Du auch alle LNBs neu justieren. Die Abstände der LNBs haben sich vermutlich geändert.
     
    Zuletzt bearbeitet: 5. Mai 2008
  5. Meccanoman

    Meccanoman Junior Member

    Registriert seit:
    10. Dezember 2005
    Beiträge:
    24
    Ort:
    Rheine
    Technisches Equipment:
    Digicorder S2 160GB
    AW: Digicorder S2 lädt nach Umzug keine Programme trotz korrekter Antennenausrichtung

    @jo.wind

    Das Problem konnte am Wochenende gelöst werden.
    Das Problem bestand aus gleich drei Komponenten.
    1) Ein LNB hat den Umzug nicht überstanden und war defekt > also kein Empfang
    2) In der Tat haben die beiden übrigen LNBs den Pegel eines anderen Satelliten aufgefangen und zeigten daher vermeintlich gute Werte.
    3) Die Antenne zeigte zwar in die richtige Richtung, der Empfangsbereich war aber auf der Terrasse etwas eingeschränkt. Durch eine Umkonstruktion des Tragarms wurde dies geändert.

    Hotbird glänzt nun mit satten 10,2dB (vorher 6-6,2dB)
    Astra (hatte vorher den defekten LNB) nun mit 8.4dB
    Sirius schwächelt noch etwas, aber empfängt mit 4,8-5,0dB.

    Insgesamt wurden immerhin 2257 Programme gefunden.
    Die LNBs sind aus Sicht des Spiegels um etwa 8cm nach links gerückt.
    Das Problem ist also gelöst, vielen Dank an die Teilnehmer die geantwortet haben.

    Grüsse
    Meccanoman
     

Diese Seite empfehlen