1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digicorder S1 defekt - Wer kann helfen?

Dieses Thema im Forum "TechniSat" wurde erstellt von Sunnymouse, 24. Januar 2009.

  1. Sunnymouse

    Sunnymouse Junior Member

    Registriert seit:
    10. November 2004
    Beiträge:
    100
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Hallo,

    habe bislang ohne größere Probleme einen Technisat S1 eingesetzt, mit dem ich bislang immer sehr zufrieden war.

    Auch heute Abend lief das Gerät bis vor wenigen Minuten ohne Probleme, als ich es abgeschaltet habe (über die rote Stand-By Taste) viel mir plötzlich erstmals ein Fiepen/Zirpen des Geräts auf, dass ich bis jetzt nicht kannte.

    Als ich das Gerät wieder in Betrieb nehmen wollte kam dann mehrfach ein klackern ohne das die Festplatte gefunden wurde.

    Also griff ich zur Notlösung und zog den Netzstecker des Geräts, in der Hoffnung, dass sich das Problem dann ggf. selbst reguliert.

    Leider musste ich jedoch feststellen, dass nun immer nach dem Einschalten die Meldung Dateisystem fehlerhaft oder beschädigt erscheint und auf die Festplatte nicht mehr zugegriffen werden kann - dabei ist aber im Betrieb das Fiepen nicht vorhanden, sobald ich jedoch das Gerät in den Stand-by Modus schicke, ist es immer wieder da.

    Wer weiß da Rat und Hilfe? Würde den S1 mitsamt der Aufnahmen ungern entsorgen...

    Danke im Voraus und Grüße

    Sunnymouse
     
  2. Tomspeed

    Tomspeed Senior Member

    Registriert seit:
    1. Mai 2004
    Beiträge:
    383
    Zustimmungen:
    2
    Punkte für Erfolge:
    28
    Technisches Equipment:
    TechniSat Digit ISIO S1
    AW: Digicorder S1 defekt - Wer kann helfen?

    das hört sich nach einer defekten Festplatte an. Die kannst du relativ kostengünstig tauschen, dann sind die Filme natürlich aus weg.
     
  3. Thomas H

    Thomas H Platin Member

    Registriert seit:
    1. Juni 2008
    Beiträge:
    2.315
    Zustimmungen:
    48
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Technisat DigiCorder HD S2
    AW: Digicorder S1 defekt - Wer kann helfen?

    Defekte Festplatte doer Defektes NT und dadurch gestörte Festplatte waär möglich.
    Defektes Netzteil wegen dem Fiepen, denn ne abgeschaltete Platte fiept nicht, ein defektes NT manchmal schon.
     
  4. Sunnymouse

    Sunnymouse Junior Member

    Registriert seit:
    10. November 2004
    Beiträge:
    100
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: Digicorder S1 defekt - Wer kann helfen?

    Danke für die schnellen Antworten.

    Habe soeben die Festplatte geben die Originalfestplatte ausgetauscht (40MB), leider funktioniert das Gerät auch mit dieser nicht.

    Das Fiepen ist zwar komplett weg, dafür aber ein Klackern hörbar und der Digicorder zeigt im OSD weiterhin Dateisystem fehlerhaft oder beschädigt an.

    Deutet das nun auf ein defektes Netzteil hin (das Gerät funktioniert zum normalen Schauen immerhin weiterhin)?
     
  5. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB

Diese Seite empfehlen