1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digicorder S1 – Reparaturanleitung des Netzteils !

Dieses Thema im Forum "TechniSat" wurde erstellt von Admar2k, 26. Juni 2008.

  1. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Ort:
    Bonn
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    Anzeige
    Da ich festgestellt habe, dass das Problem mit dem Netzteil des Digicorders S1 doch öfters auftritt, möchte ich mal eine Reparaturanleitung hier einstellen.

    Ich versuche die Sache möglichst einfach und selbst für Laien verständlich zu halten, denn sicher hat nicht jeder ein Oszilloskop zu Hause und die erforderlichen Kenntnisse für eigene Fehlersuche. Wer also mit Lötkolben und Lötlutsche umgehen kann, sollte dies ohne Probleme bewerkstelligen können. Ich beschränke deshalb die Reparatur ausschließlich auf das Austauschen der Elektrolytkondensatoren, welche nach gewisser Zeit mit Kapazitätsverlust aufwarten. Achtung: Auf die Polung achten !

    Zunächst mal Grundsätzliches: Wann ist ein Defekt des Netzteiles zu vermuten?
    Das Netzteil besteht aus zwei getrennten Wandlernetzteilen, die unabhängig von einander arbeiten.

    Da ist zunächst der Teil, der den Receiver selbst versorgt, er besteht aus 6 positiven Ausgangsspannungen (3,4 V, 7,5 V, 16,5 V, 12 V, 23 V und 30 V), geregelt wird über die 3,4 Volt. Lässt sich der Receiver nicht mehr einschalten, bzw. erst nach Warmlaufphase, schaltet er sich selbstständig aus, stürzt im kalten oder im warmen Zustand unkontrolliert ab, aber die Festplatte läuft als weiter, dann ist hier der Fehler zu vermuten!

    Der zweite Teil des Netzteiles besteht aus einem Wandler (+ 5 V / + 12 V ), der ausschließlich für die Festplatte zuständig ist. Bei Fehlermeldung: Festplatte nicht erkannt, Festplatte defekt, oder Festplatte läuft gar nicht erst an, ein mehr oder weniger lautes Pfeifen bei laufender / nichtlaufender Platte dann ist hier der Fehler zu erwarten.

    Hier ein Foto des Netzteils mit Lokalisierung der Elkos:
    http://www.flickr.com/photos/admar2k/2612142255/sizes/o/

    Im Fall 1, also Receiverproblem, empfehle ich zunächst die Elkos C16, C17, C18, C19 zu wechseln, hier läuft die Hauptlast. C14, C15, C12, C13 sind eher unwahrscheinlich. C18 / C19 sind die kritischsten, bei Ausfall dieser, tut sich gar nichts mehr (Sense) ! Bei weiteren Problemen dann auch C 14 / C 15 auswechseln!

    Im Fall 2, also Thema Festplatte, hier empfehle ich den Austausch der 4 Elkos: C 31, C32, C33 und C34, kritisch hier: C 33, C 34 ebenfalls wegen der Sense!

    Die Daten sind im Foto angegeben, Typ Radial am besten die 105 Grad Ausführungen sollten in jedem Elektronik-Bastlergeschäft erhältlich sein.

    Für weitere Fragen stehe ich gerne zur Verfügung, auch per E-Mail. E-Mail-Adresse im Profil.
     
    Zuletzt bearbeitet: 30. Juni 2008
  2. honoré

    honoré Junior Member

    Registriert seit:
    23. Juni 2008
    Beiträge:
    36
    Ort:
    Schleswig - Holstein
    Technisches Equipment:
    Samsung Model Code UE46ES6710SXXN
    Technisat Digicorder S1
    seit 06/2005
    Technisat Digicorder S2
    seit 06/2008
    Technisat Digit S2 neu zugelegt ;)
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Super!:eek: Vielen Dank für die Anleitung.
     
  3. simplon

    simplon Junior Member

    Registriert seit:
    29. Dezember 2005
    Beiträge:
    28
    Technisches Equipment:
    TechniSat Digit Isio S2
    TechniSat Digicorder HD S2
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Hallo admar2k,
    gilt diese Anleitung auch für den Digicorder S2?
    Bei mir ist schon einmal eine Reparatur von Technisat vorgenommen worden.

    Festplatte oder direktes Umfeld gab im Betrieb ein hochfrequentes Pfeifen von sich und beim Anschauen eines Filmes von der Festplatte stockte die Aufnahme immer öfters bis zum totalen Stillstand.
    Laut Technisat wurde irgendwas am Digital/Analog Umwandler getauscht. Dies war am 11.4.2008.

    Jetzt fängt dieses fiese Pfeifen:wüt: wieder an und das Bild stockt auch wieder. Sobald die obligatorischen 10 Minuten nach Gebrauch der Festplatte abgelaufen sind, ist auch das Geräusch verschwunden:eek: und man kann ganz normal SAT schauen.

    Das Gerät ist jeden Tag in Gebrauch. Da das Problem offensichtlich an den sog. ELKO`s liegt, sollte ich die Techniker bei der Abgabe des Gerätes darauf hinweisen?

    Die Garantie geht noch bis Oktober 2008.

    Bitte um Hilfe, Anmerkung, Tipps und Tricks...:winken:

    Gruß
    simplon
     
  4. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Ort:
    Bonn
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Ich hatte das Netzteil des S2 bisher noch nicht in Augenschein genommen, kann also nicht sagen, ob es das Gleiche ist, vermute mal nicht!
    Vielleicht hat ja ein anderer User hier mal einen Blick in den S2 genommen und einen Vergleich mit dem Bild des S1-Netzteils gemacht?
    Oder, falls kein Siegel vorhanden, wirf selbst mal einen Blick auf's Netzteil!

    Ein hochfrequentes Pfeiffen kann sowohl vom Netzteil als auch von der Festplatte kommen, Stocken der Wiedergabe lässt eher auf ein Problem der Festplatte selbst schließen.
    Ein Problem des Netzteils (Teil HD) führt mehr dazu, dass die Festplatte plötzlich gar nicht mehr erkannt wird.
     
  5. esat

    esat Neuling

    Registriert seit:
    27. Dezember 2007
    Beiträge:
    3
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    ..
     
    Zuletzt bearbeitet: 25. August 2008
  6. kadolf

    kadolf Guest

    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Hallo - Wie äußern sich die defekten Kondensatoren?
    Seit gestern Abend läuft die Festplatte meines Digicorder S1 (Baujahr 2004, also leider nichts mit Garantie) nicht mehr an. Habe vorhin mal den Stromstecker von der Festplatte durchgemessen. Ergebnis: Weder 5V noch 12V liegen im Betrieb an und der Widerstand zwischen 12V-Leitung und Masse beträgt knapp 0 (Kurzschluss in einem der Bauteile?) Ohm während zwischen 5V und Masse ca. 60 Ohm Widerstand sind. Kondensatoren und Lötstellen sehen normal aus.
    MfG, kadolf
     
  7. Satglotzer

    Satglotzer Neuling

    Registriert seit:
    26. Oktober 2008
    Beiträge:
    1
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Hallo, habe mit Begeisterung hier im Forum gelesen.
    Nun dachte ich meinen S1 wieder zum Leben erwecken zu können.
    Leider sieht mein Netzteil völlig anders aus. Kennt hier jemand vielleicht das Problem ?
     
  8. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Ort:
    Bonn
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Den Kondensatoren sieht man meistens einen Defekt nicht an, gelegentlich schon wenn sie dicke Backen bekommen oder Elektrolyt ausläuft. Der entstehende Fehler kann ein Kurzschluß oder Kapazitätsverlust sein.
    Wenn du deine Messung am FB-Stecker des Netzteiles durchgeführt hast, dürfte der Fall klar sein: C31 / C32 defekt! Tausche sicherheitshalber auch C33 und C34 aus, die machen die meisten Probleme.
     
  9. Admar2k

    Admar2k Silber Member

    Registriert seit:
    25. Juli 2007
    Beiträge:
    869
    Ort:
    Bonn
    Technisches Equipment:
    Panasonic TX-P50VT50E, Technisat S2, Technisat Digital D, Hauppauge WinTV-HVR-4400-HD, Kathrein CAS 75 Twin-LNB
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Davon hab ich auch schon gehört, es handelt sich um ein Netzteil mit nur einem Wandlertrafo und zwei Längsreglern, soweit bekannt.

    Dieses Netzteil ist mir bis jetzt noch nicht untergekommen, würde mich auch interessieren, ob es das Vorläufer- oder gar das Nachfolgemodell ist!
    Welches Baujahr ist dein S1 ?
     
  10. ksau

    ksau Neuling

    Registriert seit:
    4. November 2008
    Beiträge:
    16
    AW: Digicorder S1 – Reparaturanleitung des Netzteils !

    Hallo zusammen,

    habe auch Probleme mit meinem (geliebten) Digicorder S1 :-(
    Liess sich plötzlich nicht mehr einschalten, rote Standby-LED an der Front aus. Strom weg, Stecker wieder rein -> ging wieder. Am nächsten Tag das gleiche Spiel, nur diesmal ohne das "ging wieder"...

    Das Gerät habe ich 08/2005 gekauft, Garantie also weg. Aufgemacht, Netzteilplatine ausgebaut. Sieht alles unauffällig aus. Dann hab ich mal ein bisschen gemessen: Keine einzige stabile Spannung an den Ausgangspins Richtung Receiver-Platine oder Festplatte.

    Habe die Platine mal fotografiert, ist ein anderes Modell:

    http://ksau.de/s1_vorne.jpg
    http://ksau.de/s1_hinten.jpg

    Und nun? Elkos auf Verdacht tauschen? Andere Ideen? Hat vielleicht jemand einen Schaltplan von dem Ding?

    Dank im Voraus und Gruß aus Aachen
    Keith
     

Diese Seite empfehlen