1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digicorder S 1 - Kopierschutz am RGB-Ausgang

Dieses Thema im Forum "TechniSat" wurde erstellt von ehrlacher, 9. Januar 2008.

  1. ehrlacher

    ehrlacher Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    79
    Anzeige
    Hallo Zusammen,

    leider habe ich ein neues Problem mit meinem "guten alten" "Digicorder 1"...

    Bisher habe ich Aufnahmen über den "VCR-Scart" überspielt, jetzt aber entdeckt, dass der "TV-Scart" Danke RGB-Ausgang
    a) das wesentlich bessere Bild liefert
    b) im Unterschied zum VCR-Sc. ein echtes 16:9 Signal liefert...

    Aber damit begann das nächste Problem:
    Bei nahezu JEDER Sendung (vom ARD-Transponder bisher, also KEINE "Premiere" oder "echt" kopiergeschützten Programme...) verweigert mein HDD-Recorder die Aufnahme, da er ein Kopierschutzsignal erkennt ... Stöpsel ich um, zurück auf den VCR-Scart am Digicorder ist das Problem weg (aber auch wieder nur ein 4:3-Bild da...)

    Woran liegt das und vor allem - wie kann "man" das abstellen.

    Danke und Grüße

    Frank
     
  2. zulu_1

    zulu_1 Senior Member

    Registriert seit:
    24. Oktober 2005
    Beiträge:
    190
  3. ehrlacher

    ehrlacher Junior Member

    Registriert seit:
    5. Oktober 2004
    Beiträge:
    79
    AW: Digicorder S 1 - Kopierschutz am RGB-Ausgang

    Danke für den Tipp - das erklärt ggf., warum an einem Port 16:9 ausgegeben wird und am anderen nicht.

    Mein Problem ist jedoch, dass beim 16:9-Signal i.d.R. ein Kopierschutz erkannt wird. Habe mit einem anderen Receiver getestet, da besteht das Problem nicht (mit demselben HDD-Recorder), es muss also m.E. am Digicorder(-Anschluss) oder am Zusammenspiel zwischen Digicorder und (Panasonic)-HDD Recorder liegen...!?
     

Diese Seite empfehlen