1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digicorder ISIO S 1 - Problem Bearbeitung v. Aufnahmen

Dieses Thema im Forum "TechniSat" wurde erstellt von Jimbob96, 26. Dezember 2011.

  1. Jimbob96

    Jimbob96 Junior Member

    Registriert seit:
    15. Dezember 2010
    Beiträge:
    135
    Zustimmungen:
    6
    Punkte für Erfolge:
    28
    Anzeige
    Hallo zusammen!
    Ich habe nach kürzlichem Erwerb des Gerätes über Weihnachten nachts einige Filme auf die 1 TB interne Platte aufgenommen. Die Aufnahmen laufen im Grunde auch tadellos. Allerdings habe ich bei Filmen, die z. B. bei Kabel 1 liefen, die Werbung rausgeschnitten (Marken setzen bei Werbung Anfang und Ende, Bereich dann entfernen). Wenn nun der bearbeitete Film läuft, habe ich an dem Punkt, wo ein Teil der Aufnahme entfernt wurde, teils ein Standbild oder Bildruckler. Der Ton läuft weiter. Irgendwann wird dann das Bild vom Ton wieder "eingeholt" und es läuft normal weiter. Ab und zu friert das Bild jedoch auch komplett ein und ich muss das Abspielen beenden. Kann jemand dieses Problem bestätigen?
     
  2. Chris K

    Chris K Gold Member

    Registriert seit:
    12. Januar 2008
    Beiträge:
    1.042
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Digicorder ISIO S 1 - Problem Bearbeitung v. Aufnahmen

    Wie stark sind denn die Bildprobleme?
    Prinzipbedingt ist es normal das an den Schnittmarken Bildstörungen (Standbild, Klötzchen, usw.) auftreten. Aus eigener Erfahrung kann ich sagen das diese Bildprobleme max 1 Sekunde dauern. Tonprobleme oder gar ein Abbruch der Wiedergabe kann ich hingegen nicht bestätigen.

    Gruß
    Chris
     
  3. Jimbob96

    Jimbob96 Junior Member

    Registriert seit:
    15. Dezember 2010
    Beiträge:
    135
    Zustimmungen:
    6
    Punkte für Erfolge:
    28
    AW: Digicorder ISIO S 1 - Problem Bearbeitung v. Aufnahmen

    Also manchmal ist es schon recht nervig. Ab und zu bleibt das Bild nur 1 Sekunde hängen und es läuft normal weiter. Meistens aber hängt das Bild, der Ton ist schon weiter, das Bild ruckelt weiter. Es kann schon mal gefühlte 20 Sekunden dauern. Ich habe jetzt schon nach dem Schnittpunkt jeweils eine Marke gesetzt. Wenn ich diese, sobald es das Problem gibt, mit der Taste "Opt" anwähle, läuft der Film auch von dem markierten Punkt an normal weiter.

    Wenn ich mir das Gerät jetzt nach einigen Wochen betrachte muss ich sagen, dass man für diesen stolzen Preis mehr Ausgereiftheit verlangen kann. Es gibt so viele kleine Probleme, die ich bei dem HD8-S nicht hatte. Ich setze darauf, dass es bald wieder ein Update gibt, wo vielleicht das ein odere andere Problem behoben wird.
     
  4. Azumi

    Azumi Senior Member

    Registriert seit:
    1. Dezember 2009
    Beiträge:
    373
    Zustimmungen:
    2
    Punkte für Erfolge:
    28
    AW: Digicorder ISIO S 1 - Problem Bearbeitung v. Aufnahmen

    Die Probleme hat der S1 auch.

    Wenn es dir nicht zuviel Mühe macht..
    Es gibt von VideoRedo TV Suite 4 eine 30 Tage Testversion.
    VideoReDo MPEG Video Editing Software

    Hier gibt es ein Feature das sich Streamfix nennt und über die Menu Bar erreichbar ist.
    Hier wird der z.B geschnittene Technisat Stream auf Fehler überprüft wenn man eine Aufnahme importiert hat ( einfach alle TS oder Mpg Dateien in einem Rutsch laden ).

    Beim S1 sind nach Schnitten am Receiver sehr viele Headerfehler und Audiofehler über den gesamten STream feststellbar uns als Protokoll ausgegeben. Extrem viele um ehrlich zu sein.

    Wenn man sich zudem hier die Frames einer am TS Receiver geschnittenen Aufnahme in VideoReDo TV Suite4 als Einzelbilder ansieht merkt man, dass auch der Timecode der Aufnahme an den Schnittpunkten völlig zerstört ist.
    z.B hat ja eine Sekunde 25 Bilder..es müssten also 25 Frames sein.
    An den Schnittpunkten sieht man aber dass die Frames ( Timecode) nicht mehr passen..
    Es geht z.B so 22,23,(Schnittpunkt)14,15,16,17,18 ...

    Richtig wäre 22,23,Schnittpunkt (24),25,1,2,3,4,5 usw...

    Problem ist hier wirklich die Software im Receiver.
    Die Aufnahmen sind, wenn man sie einfach so lässt wie sie sind und dann importiert
    völlig in Ordnung.
    In externen Qualitäts-Tools geschnitten sind hier garkeine Fehler and den Schnittpunkten.

    Ich hab das mal mit Screenshots usw an Technisat geschickt vor über einem Jahr, ohne überhaupt ein Feedback zu bekommen. ;)
    Seitdem nutze ich nur noch externe Anwendungen wie VideoReDo oder TS Doctor etc...

    Beim S1 hat das Schnittsystem nebenbei den Effekt, dass einmal korrupierte Videos einen Effekt auf das gesamte Dateisystem haben können und teilweise auch nachfolgende Aufnahmen in Mitleidenschaft ziehen.
    Irgendwie korrupiert es das Dateisystem zusätzlich.
    Die Dauer der Aufnahme stimmt nicht mehr mit dem überein was man geschnitten hat und im Index stehen sollte.
    Löscht man z.B dann eine Aufnahme nimmt es die nachfolgende ab und an einfach gleich mit da sie ja länger ist als sie sein sollte.

    Ich kann das Technisat global nicht verifizieren, da ich "nur" S1 und seit 2 Tagen S2 Modelle besitze.
    Aber meine Bitte damals an TS war eigentlich das Verhalten zu prüfen und nachzuvollziehen und die Software zu aktualisieren.
    Ist natürlich sehr ärgerlich wenn ein Schnittsystem Aufnahmen bis zur völligen Zerstörung korrupieren kann.
    Das verursacht Ärger bei Anwendern..

    Aktuell ist es bei mir so, dass es noch nicht behoben wurde.

    Deshalb die Empfehlung externe Tools zum schneiden zu nutzen, sollte es bei dir genauso sein.
    Natürlich wäre es schon wenn jemand, der das Schnittsystem nutzt das auch an Technisat als Major Bug übermittelt.
    :)

    Meine Technisat Receiver nehmen Sendungen grundlegend 1a auf.
    Seltenst hat eine Aufnahme mal einen kleinen Header Fehler.
    Problem ist das Schnittsystem das Technisat integriert hat und evtl. global immer noch unverändert Modell übergreifend eingesetzt wird.


    Edit:

    So ich habe nun mal eine Technisar S2 Aufnahme neuste FW 1 Mal geschnitten und dann in VideoReDo überprüft.

    Ergebnis:

    6 Fehler bei einem einzigen Schnitt

    Die Aufnahme lässt sich, so wie sie geschnitten importiert wurde, fast überhaupt nicht mehr im Slider / Zeitcode bewegen. Ständig spring der Balken hin und her.
    Dies ist bei den originalen Dateien natürlich so nicht.
    Alles wie gehabt ... selbst beim neuesten Technistar S2 Modell

    Auffällig im Log auch die Duration / Längenangabe der am Technistar S2 Receiver geschnittenen Aufnahme:

    Duration : 00:00:00.00


    Log:

    0.000.__Tiere machen die lustigsten Sachen_ (02).VLST
    Size : 7.663 GB
    Duration : 00:00:00.00
    Mux type : TS Stream
    TS mux rate : 4.873 Mbps
    Video: Encoding : MPEG2
    VideoStreamID : xA6
    Frame rate : 25.00 fps
    Encoding size : 720 x 576
    Aspect ratio : 16:9
    Header bit rate : 15.000 Mbps
    VBV buffer : 224 KBytes
    Profile : Main@Main
    Progressive : Prog or Int
    Chroma : 4:2:0
    Audio Stream: 1 (Primary) Codec : MPEG
    MPEGLayer : Layer 2
    Channels : 2.0
    Language : ger
    PID : x80
    PES Stream Id : xC0
    Bit rate : 192 Kbps
    Sampling rate : 48000
    Sample size : 16 bits
    Subtitle: 1-1 Type : DVB Teletext
    PID : 0x44
    Language : ger
    Page : 100

    2011-12-26 20:16:08 StreamProcess: Staring output muxer thread.
    2011-12-26 20:16:08 Starting new Frame Accurate Output Segment: start:0.000 (00:00:00.00), end:450359962737.044 (5795:20:33.03)
    2011-12-26 20:16:08 QuickStream fix flag is ON.
    2011-12-26 20:16:08 Preparing to send status to: 0 Audio volume changed
    2011-12-26 20:16:08 Sending status: 'Audio volume changed' to module: 'Output muxer - 0', Type: Video frame
    2011-12-26 20:16:08 Preparing to send status to: 0 Audio volume changed
    2011-12-26 20:16:08 Sending status: 'Audio volume changed' to module: 'Audio recoder - 0', Type: Audio frame
    2011-12-26 20:16:08 Preparing to send status to: 1 Audio volume changed
    2011-12-26 20:16:08 Sending status: 'Audio volume changed' to module: 'Output muxer - 1', Type: Subtitle frame
    2011-12-26 20:16:08 Adding new graph range, Start: 0 (00:00:00.00), End: 450359962737.04 (5795:20:33.03)
    2011-12-26 20:16:27 MPEG Audio Frame Error 1 at: 19:20:46.05
    2011-12-26 20:16:27 Temporal frame drop, at: 00:14:30.15, originalPTS: 72294708.57 (20:04:54.17), frame type: 2, temporal: 8 (14)
    2011-12-26 20:16:27 Temporal frame drop, at: 00:14:30.15, originalPTS: 72294628.57 (20:04:54.15), frame type: 3, temporal: 6 (11)
    2011-12-26 20:16:27 Temporal frame drop, at: 00:14:30.15, originalPTS: 72294668.57 (20:04:54.16), frame type: 3, temporal: 7 (11)
    2011-12-26 20:16:27 Temporal frame drop, at: 00:14:30.15, originalPTS: 72294828.57 (20:04:54.20), frame type: 2, temporal: 11 (14)
    2011-12-26 20:16:27 Temporal frame drop, at: 00:14:30.15, originalPTS: 72294748.57 (20:04:54.18), frame type: 3, temporal: 9 (11)
    2011-12-26 20:16:27 MPEG Audio Frame Error 2 at: 20:04:54.12
    2011-12-26 20:16:27 Temporal frame drop, at: 00:14:30.15, originalPTS: 72294788.57 (20:04:54.19), frame type: 3, temporal: 10 (11)
    2011-12-26 20:16:27 Resync: Audio stream 0, removed 6 audio frames, at audio 00:14:30.13, original (20:04:54.12), sync changed from 224.00 to 56.00
    2011-12-26 20:20:27 AudioRecoder thread complete. Stream: 0, Audio Frames, In:580728, Out: 580728
    2011-12-26 20:20:27 Graph, monitoring thread received terminate signal.
    2011-12-26 20:20:27 Graph monitoring thread finished.
    2011-12-26 20:20:27 Output muxer processing thread complete. Video in: 348431, Out: 348431, Buffer: 0
    2011-12-26 20:20:27 Output muxer processing thread complete. Audio stream 0 In: 580728, Out: 580728, Buffer: 0
    2011-12-26 20:20:27 Muxer add / delete audio: stream: 0, add: 0 delete 0, sync: 56.00
    2011-12-26 20:20:27 Output muxer processing thread complete. Subtitle stream 0 In: 348423, Out: 348423
    2011-12-26 20:20:32 Output complete.
    Input file: C:\0.000.__Tiere machen die lustigsten Sachen_ (02).VLST
    Output file: J:\0.000.__Tiere machen die lustigsten Sachen_ (02) (02).ts
    Mode: Frame Accurate
    TS Video-Pakete: 36043403
    TS Audio-Pakete: 2322912
    TS PSI-Pakete: 234008
    TS Null-Pakete: 0
    TS MUX-Rate (Mbps): 19.20000
    -TS Diskontinuitäten: 1
    Video Ausgabe-Frames: 348431
    Audio Ausgabe-Frames: 580728
    Bearbeitungsdauer (Sek.): 258
    Verarbeitete Frames/Sek.: 1345.65
    Video-Bitrate: 3.80 Mbps
    - Subtitle output frames 348423
    - Subtitle output bytes 497199621
    * Fehler bei der Eingabe-Sequenz: 6
    * Audio-Resync-Frames entfernt: 6

    Screenshot:

    [​IMG]



    Schlussfolgerung: Auch im S2 Modell wurde die Schnittsoftware unverändert fehlerhaft übernommen.




    [​IMG]
     
    Zuletzt bearbeitet: 26. Dezember 2011

Diese Seite empfehlen