1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Digicorder HDS2: Geht manchmal plötzlich aus

Dieses Thema im Forum "TechniSat" wurde erstellt von Astramann, 8. September 2014.

  1. Astramann

    Astramann Junior Member

    Registriert seit:
    6. November 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Digicorder HD S2
    Anzeige
    Hallo,

    ich habe seit längerem ein Problem, welches aber nur sporadisch (alle 4-5 Wochen) auftritt:

    Das Gerät geht während des Fernsehschauens oder Radiohörens und manchmal auch bei Aufnahmen urplötzlich komplett schlagartig aus (Bild und Ton gleichzeitig weg).
    Die blau leuchtende Betriebs-LED zappelt danach nur noch schwach rötlich schimmernd.

    Das tritt auch auf, nachdem der Digicorder die Festplatte automatisch abgeschaltet hat und das Gerät nur so läuft!

    Danach hilft nur Gerät kurz vom Netz trennen und wieder anschließen.
    Das Gerät läßt sich dann sofort wieder neu starten und arbeitet völlig normal, als ob nichts gewesen wäre.

    Des weiteren schaltet sich das Gerät gelegentlich wie von Geisterhand selbsttätig kurz ein und sofort wieder ab, genauso als wenn man ein komplett vom Stromnetz getrenntes Gerät erstmalig wieder an den Strom anschließt. :eek:

    Ich vermute, es könnte das Netzteil sein.

    Der Netzstecker sitzt ordentlich stramm und das Netzkabel müßte auch
    sonst 100 % i.O. sein.

    Das Gerät ist ca. 4-5 Jahre alt, arbeitet aber sonst einwandfrei.

    Wer kann mir da Rat geben?
     
  2. Wesley Crusher

    Wesley Crusher Senior Member

    Registriert seit:
    23. Juli 2002
    Beiträge:
    474
    Zustimmungen:
    3
    Punkte für Erfolge:
    28
    Technisches Equipment:
    Maximum T85, Octagon Optima OQSLO PLL Quad LNB
    AW: Digicorder HDS2: Geht manchmal plötzlich aus

    Ein Problem dieser Art trat bei mir auch zuletzt häufiger auf. Dabei flackerte zunächst die Status-LED meist einige Sekunden zwischen blau und rot hin und her. Meist startete der Receiver dann nach so ca. 10 Sekunden neu. Nachdem ein Austausch des Netzkabels das Problem zwar etwas reduzierte aber nicht komplett beseitigte, vermutete ich bei ca. 30° C Umgebungstemperatur eine Überhitzung und habe in dem Regal, in dem der Receiver steht, den Abstand zur Seite und zur Rückseite etwas vergrößert, um die Luftzirkulation zu verbessern. Dann lief der Receiver die letzten zwei Wochen einwandfrei. Ich bin mir aber nicht sicher, ob das wirklich die Ursache war. Möglicherweise arbeitet der Lüfter auch einfach nicht mehr richtig.
     
    Zuletzt bearbeitet: 8. September 2014
  3. Astramann

    Astramann Junior Member

    Registriert seit:
    6. November 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Digicorder HD S2
    AW: Digicorder HDS2: Geht manchmal plötzlich aus

    @ Wesley Crusher:

    Hallo,

    ich finde jedoch nicht, dass mein Problem mit überhöhter Temperatur aufgrund ungenügender Wärmeabfuhr zusammenhängt, da bei mir das Phänomen mit dem plötzlichen Abschalten zuletzt vor 3 Tagen nach nur ca. 1 Stunde Laufdauer bei nun wirklich sehr moderater Umgebungstemperatur (das Wetter war da bei uns nicht sehr warm) aufgetreten ist. Auch schon mal nach ca. 10-20 min.

    Auch steht Gerät bei mir nicht eingeengt, da im Regal über dem Digicorder ca. 15 cm Platz ist, nach hinten ca. 10cm und rechts und links auch sehr viel Platz ist.

    Und wie sollte man sich bei mir das Phänomen mit dem selbsttätigen kurzen Einschalten durch überhöhte Temperatur erklären?
     
  4. Astramann

    Astramann Junior Member

    Registriert seit:
    6. November 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Digicorder HD S2
    Hallo,

    ich möchte mich mit meinem Problem nochmal an Euch wenden:

    Nun ist es wieder mal passiert:

    Während des Radiobetriebs (Festplatte lief nicht) war wieder mal plötzlich schlagartig Ton und Übertragung weg.

    Danach sind in diesem Zustand nur noch mehrere Striche im Display zu sehen.

    Und wieder hilft nur vom Netz trennen und danach wieder an Strom anstecken.

    Darüber hinaus hatte ich gestern erstmalig zusätzlich ein sonderbares Phänomen:
    Ich wollte einen Film von der internen Festplatte auf einen USB Stick übertragen. War bislang kein Problem.
    Doch nachdem ich den Stick eingeschoben hatte, wurde er nicht mehr erkannt. Als ich dann ins Menü "Filme von Festplatte kopieren" ging, wurde auch komischerweise kein Inhalt mehr auf der Festplatte angezeigt.
    Als ich dann aus dem Menü rausgehen wollte, erschienen plötzlich wieder nur Striche im Display und das Gerät war wieder in diesem undefinierten Zustand wie oben bereits beschrieben.

    Als ich am selben Tag das Kopieren von der Festplatte nochmalig probiert habe, hat jedoch dies wieder tadellos (und mit dem gleichen USB Stick!!) funktioniert.

    Hat das ganze doch etwas mit der Festplatte oder dem Controller derselben zu tun ?

    Ich bitte nochmals um Ratschläge, die mir weiterhelfen könnten, auch als Hilfe, falls ich den Digicorder doch zur Reparatur geben sollte.
     
  5. c4mobil

    c4mobil Guest

    AW: Digicorder HDS2: Geht manchmal plötzlich aus

    Hallo,

    Mal das Gerät öffnen und ein Bild vom Netzteil machen.
    Könnten defekte, ausgelaufene Elko's sein > Spannung nicht mehr stabil.

    David
     
  6. Astramann

    Astramann Junior Member

    Registriert seit:
    6. November 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Digicorder HD S2
    AW: Digicorder HDS2: Geht manchmal plötzlich aus

    Hallo,
    jetz lief das Gerät nach intensivem Gebrauch 3 Wochen absolut fehlerfrei. (siehe mein Beitrag vom 20.10.)
    Auch mit intensivem Festplattengebrauch, alles absolut paletti!!

    Nun hat der HDS2 am Samstag während einer Aufnahme wieder mal plötzlich schlagartig abgeschaltet: Blaue Kontrollleuchte zwar an, aber nur noch Striche am Display und kein Bild und Ton mehr. Die Aufnahme war natürlich futsch ! :mad:

    Ich frage nun nochmal in der Community hier nach, ob ich wirklich der einzige mit diesem Problem bin.

    Für weitere Ratschläge besten Dank im Voraus!
     
  7. Astramann

    Astramann Junior Member

    Registriert seit:
    6. November 2008
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Digicorder HD S2
    AW: Digicorder HDS2: Geht manchmal plötzlich aus

    Hallo,

    leider muss ich bei meinem HDS2 immer noch folgende Macke beobachten:

    Alle paar Tage mal, also eher sporadisch, geht der Digicorder aus heiterem Himmel plötzlich schlagartig ganz kurz aus. Bild und Ton sind kurz komplett aus und auf dem Display sind nur waagrechte Striche zu sehen.
    Im nächsten Atemzug jedoch startet das Gerät wieder selbsttätig und läuft wie zuvor tadellos weiter.
    Aufnahmen (auch schon bei programmierten Aufnahmen passiert) sind dann sehr zum Ärger futsch :mad: !!

    Ich rätsele nach wie vor nach der Ursache.
    Weiß jemand was neues?
     
  8. ekl69

    ekl69 Gold Member

    Registriert seit:
    19. Februar 2009
    Beiträge:
    1.415
    Zustimmungen:
    62
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Technisat Technicorder STC ISIO
    Technisat Digit ISIO
    LG 50LB650V
    AW: Digicorder HDS2: Geht manchmal plötzlich aus

    Vielleicht wird es einfach mal Zeit für einen neuen Receiver. Der HD S2 ist ja schon recht alt.
    Und irgendwann geht alles mal kaputt.

    Gruß
     
  9. Mongoo

    Mongoo Senior Member

    Registriert seit:
    30. August 2005
    Beiträge:
    217
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    HDS2 Plus 160GB Schwarz - Umbau auf 1TB WD AV
    AW: Digicorder HDS2: Geht manchmal plötzlich aus

    Ich habe bei meinen "alle" Kondensatoren im Netzteil schon vorsorglich getauscht
    Hatte einen anderen hds2 Plus zu Reparatur da und da waren etliche Kondensatoren
    nicht mehr ok
     
  10. Thomas H

    Thomas H Platin Member

    Registriert seit:
    1. Juni 2008
    Beiträge:
    2.385
    Zustimmungen:
    55
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Technisat DigiCorder HD S2
    AW: Digicorder HDS2: Geht manchmal plötzlich aus

    Evtl. könnte die HDD solche Abstürze ebenfalls verursachen?
     

Diese Seite empfehlen