1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DigiCorder HD S2 - Tonprobleme

Dieses Thema im Forum "TechniSat" wurde erstellt von windbag, 16. Juni 2008.

  1. windbag

    windbag Neuling

    Registriert seit:
    16. Juni 2008
    Beiträge:
    3
    Anzeige
    Hallo Zusammen,

    habe mir vor kurzem den DigiCorder HD S2 angeschafft. Ich habe ihn mit einem HDMI 1.3 Kabel an den PDP-LX508D von Pioneer und den digitalen Audioausgang über ein optisches Kabel an einen AV-Receiver angeschlossen! Nun besteht das Problem, dass bei Sendungen, die in Dolby Digital und zum Teil auch in Stereo ausgestrahlt werden, der Ton dem Bild vorauseilt! Woran könnte das liegen?

    Im Voraus schon einmal vielen Dank für eure Hilfe.
     
  2. RainerZ

    RainerZ Senior Member

    Registriert seit:
    30. Mai 2004
    Beiträge:
    223
    Ort:
    Dettenhausen (Kreis TÜ)
    Technisches Equipment:
    Technisat Digicorder Iso S (und HD S2), Samsung UE46F6500, Philips TV 37PFL9603 (DVB-T)

    Technisat SATMAN 850 Spiegel, Technisat Universal Quattro LNB für 19,2° und MTI Supreme Blue Line für 28,2°. Wisi EB44 (DVB-T)
    AW: DigiCorder HD S2 - Tonprobleme

    Hallo Windbag,

    diese Bildverzögerungen entstehen in der Regel durch die Bildverbesserungssysteme des Plasma oder LCD TVs. Kantenglättung, MPEG Artefaktbeseitung, natural Motion usw erfordern Rechenzeit, wenn auch nur einige Millisekunden. Bei Tonausgabe über den TV ist das berücksichtigt, nicht aber über den AV-Receiver, da der ja nicht wissen kann ob und wie der verwendete TV verzögert.

    Allerdings bieten die meisten besseren AV Receiver eine Verzögerungsfunktion wie Tone Delay / Lipp sync etc an wo man im Setup z.B. eine Verzögerung zwischen 0 und 200 ms einstellen kann.

    Am besten mal nach sowas suchen und dann bei einer Sprachsendung parallel TV und AV-Receiver Tonausgabe aktivieren und synchronisieren.

    Gruß,
    Rainer
     
  3. windbag

    windbag Neuling

    Registriert seit:
    16. Juni 2008
    Beiträge:
    3
    AW: DigiCorder HD S2 - Tonprobleme

    Hallo Rainer,

    danke für die Antwort!
    Habe heute mal meinen neuen Blu-ray Player identisch (Bild über HDMI 1.3 und Ton über ein optisches Kabel) angeschlossen. Ton und Bild sind hier synchron.
    Es muss also am DigiCorder liegen!

    Gruß
     
  4. RainerZ

    RainerZ Senior Member

    Registriert seit:
    30. Mai 2004
    Beiträge:
    223
    Ort:
    Dettenhausen (Kreis TÜ)
    Technisches Equipment:
    Technisat Digicorder Iso S (und HD S2), Samsung UE46F6500, Philips TV 37PFL9603 (DVB-T)

    Technisat SATMAN 850 Spiegel, Technisat Universal Quattro LNB für 19,2° und MTI Supreme Blue Line für 28,2°. Wisi EB44 (DVB-T)
    AW: DigiCorder HD S2 - Tonprobleme

    Hi Windbag,
    Also bei mir sind die Verzögerungswerte bei DVD und Digicorder etwa gleich. Vielleicht erkennt Dein DVD Player die Verzögerung des Wiedergabegerätes?
     
  5. windbag

    windbag Neuling

    Registriert seit:
    16. Juni 2008
    Beiträge:
    3
    AW: DigiCorder HD S2 - Tonprobleme

    Hallo zusammen,

    habe den HDS2 jetzt zurückgeschickt. Daraufhin hat der Händler bei Technisat eine Stellungnahme zu diesem Problem eingeholt. Technisat schreibt, dass es sich wahrscheinlich um einen Hardwarefehler handelt. Ich bekomme nun ein neues Gerät! Ich hoffe, dass damit der Fehler behoben ist.
    Gestern hatte ich probeweise einen Technisat DIGIT MF4-S identisch angeschlossen! Hier traten keine Verzögerungen auf!

    Gruß
     

Diese Seite empfehlen