1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DD-System: Brummton

Dieses Thema im Forum "HILFE!!!! Alles kaputt???" wurde erstellt von Punktesammler, 22. April 2014.

  1. Punktesammler

    Punktesammler Silber Member

    Registriert seit:
    12. Dezember 2013
    Beiträge:
    516
    Zustimmungen:
    7
    Punkte für Erfolge:
    28
    Anzeige
    Schönen Nachmittag zusammen,

    ich hoffe, mir kann geholfen werden!

    Seit ein paar Tagen bin ich stolzer Eigentümer eines DD 5.1. Systems von Teufel und einer dazu passenden Decoderstation.
    Es funktioniert wunderbar an den verschiedenen Geräten. Was mich aber wahnsinnig macht, ist so ein starker Brummton, der vermitlich vom Subwoofer ausgeht (zumindest ist er dort am stärksten/lautesten zu hören). Dieser ist immer dann zu hören, wenn leise Töne gesendet werden oder das System keine Signale empfängt.
    Ich habe mich bei der Verkabelung exakt an die Anleitung gehalten und das mitgelieferte 4mm LS- Kabel benutzt. Auch das testweise Abziehen der Cinch-Eingänge brachte keine Abhilfe.

    Fällt jemandem noch was anderes ein, an dem es liegen könnte?
     
  2. skai

    skai Silber Member

    Registriert seit:
    31. August 2009
    Beiträge:
    537
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: DD-System: Brummton

    Kenne ich nur zu gut. Ist ein leidiges Problem vieler 5.1-Anlagen, nicht nur solcher von Teufel.
    Für das eigene Wohnzimmer war ich mal so frech, den Subwoofer aufzuschrauben und einen Vorwiderstand (eine 230V-Glühbirne 60W) in die Zuleitung zum Lautsprecher zu löten und dafür die Lautstärkeregelung anzuheben. Das Brummen ist jetzt deutlich weniger störend. Den Verlust an maximaler Subwoofer-Lautstärke nehme ich dafür gerne in Kauf.

    Das resistive Dämpfen habe ich übrigens auch bei allen anderen Lautsprechern gemacht, weil auch die Satelliten störende Grundgeräusche (incl. Netzbrumm) in den Raum geblasen haben.
     
  3. zahni

    zahni Board Ikone

    Registriert seit:
    22. Januar 2001
    Beiträge:
    3.940
    Zustimmungen:
    47
    Punkte für Erfolge:
    58
    AW: DD-System: Brummton

    Teufel hat doch einen Support. Einfach mal anfragen. Wenn der Subwoofer auch brummt, wenn, außer den Netzkabel, kein Kabel steckt, würde ich den reklamieren.

    Hast Du eventuell ein Powerlan-Gerät im Einsatz ? Die können mitunter auch Störungen verursachen.
     
  4. Gorcon

    Gorcon Moderator

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.849
    Zustimmungen:
    3.489
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: DD-System: Brummton

    Ich tippe mal ganz stark auf eine Masse Schleife, damit bekommst du dann das brummen sobald ein Gerät am Schutzkontakt angeschlossen ist und der Empfang über das Kabelnetz oder per Sat geschied. Da kann aber "der" Teufel nichts dafür. Ich konnte bei mir das Problem mit einem Mantelstromfilter zu 100% beheben (Nutze auch einen Subwoofer von Teufel, der Qualitativ sehr gut ist).
     
  5. Punktesammler

    Punktesammler Silber Member

    Registriert seit:
    12. Dezember 2013
    Beiträge:
    516
    Zustimmungen:
    7
    Punkte für Erfolge:
    28
    AW: DD-System: Brummton

    Wo hast du denn den Mantelstromfilter angesteckt?
     
  6. Rheinberger

    Rheinberger Senior Member

    Registriert seit:
    4. Oktober 2001
    Beiträge:
    314
    Zustimmungen:
    29
    Punkte für Erfolge:
    38
    Technisches Equipment:
    Mutant HD 2400, Deltacam Twin, 2x Gigablue IP-Box
    AW: DD-System: Brummton

    Ich hatte so ein Problem damals auch mal und hab's gelöst wie Gorcon: Mantelstromfilter ans Antennenkabel nahe der Anschlussdose, und das Brummen war eliminiert.

    Gruß,

    Rheinberger
    ++
     
  7. zahni

    zahni Board Ikone

    Registriert seit:
    22. Januar 2001
    Beiträge:
    3.940
    Zustimmungen:
    47
    Punkte für Erfolge:
    58
    AW: DD-System: Brummton

    Meiner Meinung nach dürfte nichts brummen, wenn nur das Netzkabel im Sub steckt.
     
  8. Gorcon

    Gorcon Moderator

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.849
    Zustimmungen:
    3.489
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: DD-System: Brummton

    Direkt an der Kabelanschluss Dose.
    Richtig.
    Aber sobald man es mit dem AV Verstärker verbindet der wiederum am TV hängt und mit dem Receiver am Kabelanschluss stekt geht das gebrumme los.

    Und das obwohl hier der Kabelanschluss richtig am Hausanschluss geerdet ist. Aber bei über 40m Kabelweg zu mir ist das vollkommen normal das sich da Erdungsprobleme ergeben. ;)
     
  9. zahni

    zahni Board Ikone

    Registriert seit:
    22. Januar 2001
    Beiträge:
    3.940
    Zustimmungen:
    47
    Punkte für Erfolge:
    58
    AW: DD-System: Brummton

    Richtig. Aber schrieb er nicht, dass er auch ohne Kabel brummt ?
    Das wollte ich nochmal bestätigt haben.

    Wenn ja, Zack, Zack -> Telefon -> Teufel.
     
  10. Punktesammler

    Punktesammler Silber Member

    Registriert seit:
    12. Dezember 2013
    Beiträge:
    516
    Zustimmungen:
    7
    Punkte für Erfolge:
    28
    AW: DD-System: Brummton

    Also: die Cinchkabel von der Decoderstation wurden abgesteckt und das Brummen (leiser) ist zu hören! Stecke ich auch die Decoderstation abnd habe nur die LS dran, brummt es auch! Komisch ist, sobald ich auch nur einen einzigen LS abstecke (also aus den Klemmen herausnehme) ist das Brummen weg, egal bei welchem LS.
    Liegt das dann an den LS-Kabeln? Obwohl ich die guten, beiliegenden benutzt habe?
     

Diese Seite empfehlen