1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

DD Problem seit Update!

Dieses Thema im Forum "Humax" wurde erstellt von Running, 30. Januar 2004.

  1. Running

    Running Senior Member

    Registriert seit:
    15. November 2003
    Beiträge:
    192
    Ort:
    Emsland
    Anzeige
    Vor dem Update hatte ich nur das Problem, das DD nicht sofort erkannt wurde.
    Jetzt ist noch ein neues Problem dazugekommen!
    DD bricht immer ab, ich kann nur ca. 3 min hören, dann ist es weg, bis ich erneut umschalte!
    Wie kann ich das alte Update wieder draufmachen??
    Das 13. Update hat alles nur Verschlimmbessert! wüt

    Ich kann kein ZDF,SAT1 und Pro7 mehr hören, nur kurz!
     
  2. mischobo

    mischobo Lexikon

    Registriert seit:
    3. März 2003
    Beiträge:
    24.981
    Ort:
    Telekom City
    ... habe das gleiche Problem mit dem Humax BTCI 5900C. Der DD-Ton wird zwar direkt erkannt, aber oft nicht wiedergegeben. Einfach in den Audio-Optionen DD so lange auswählen, bis der Ton zu hören ist. Das Problem bestand bei mir aber auch schon vor dem letzten Update.
     
  3. Alex.

    Alex. Junior Member

    Registriert seit:
    16. Oktober 2003
    Beiträge:
    38
    Ort:
    München
    ich hab des gleiche prob auch hab dann den kundenservice angerufen der gemeint hat das des 13 update fehlerhaft ist und nächste woche eines kommen soll das die dd probleme lösen soll bis dahin bleibt einem nur übrig dd auf "aus" zu stellen außer man is fan des stummfilms .
     
  4. Dr. Stein

    Dr. Stein Neuling

    Registriert seit:
    20. Januar 2004
    Beiträge:
    8
    Ort:
    Reutlingen
    Schön, dass ich da nicht alleine bin!

    Hab jetzt mit meinem BTCI 5900S in Kombination mit meiner Sony DD Anlage genau die gleichen probleme.
     
  5. Dagga

    Dagga Neuling

    Registriert seit:
    3. März 2003
    Beiträge:
    5
    Ort:
    BW
    Tja,was soll man zu Diesem Update sagen.
    Habe auch die o.g. Probleme in Verbindung mit Yamaha-Receiver.
    Egal ob Dolby Digital 2.0 oder 5.1 aller 5 min.
    bricht der Ton ab und muß über die opt.Taste erst wieder angeschalten werden.Vor dem Update hatte ich zumindest nur beim Umschalten z.B. ARD>Pro7 das Problem das der Audio Stream nicht erkannt wurde.

    Fazit:
    Dieses Update ist für mich völlig unbrauchbar.
    Es kann doch nicht angehen das Humax nach einem Jahr Abstinenz immer noch nicht in der Lage ist ein gescheites Update für ein hochwertiges teures Gerät zu bringen.
    Muß ich jetzt nochmal 1 Jahr auf das nächste Update warten ?
     
  6. jonnyjo

    jonnyjo Silber Member

    Registriert seit:
    18. Juni 2003
    Beiträge:
    816
    Ort:
    Heidelberg
    Warum hat eigentlich Yamaha immer die größten Probleme mit dem DD-Stream von Humax?

    Sicherlich ist Humax nicht ganz unschuldig an den DD-Problemen.
    Aber nicht alle Verstärker haben Probleme mit dem Humaxsignal klar zu kommen.

    Bei Pioneer gibts generell keine Probleme.
    Mein DolbyDigital/DTS-Verstärker erkennt das Signal immer auf anhieb. Es gibt keine Tonaussetzer und das Signal geht nie verloren.
    Egal ob DD2.0 ,DD5.1 und egal ob auf Premiere oder Sat1/ZDF/Pro7.

    Mein Philipsfernseher hingegen hat auch die gleichen Probleme wie Ihr. Das DD-Signal wird nicht immer sofort erkannt und man muß erst im Tonmenü hin und herschalten.

    Man könnte ja fast meinen, es gäbe keine Norm für den DD-Stream und jeder braut sein eigenes Süppchen.

    Da bleibt für uns Endverbraucher wohl wirklich nur die Hoffnung, daß ein Softwareupdate die Kompatibiltät zu allen Herstellern sicherstellt.

    Allerdings hab ich da wenig Hoffnung. Mein alter VACI5300 hat nach unzähligen Softwareupdates immer noch die gleichen Probleme mit der Erkennung des DD-Streams auf meinem Fernseher.

    Es ist aber immerhin erstaunlich, daß es Humax mit dem PVR8000 gelungen ist, dieses Problem (noch) nicht zu haben. Aber mal abwarten, vielleicht bauen sie diesen Bug auch in dieses Gerät noch ein breites_
     
  7. Henri

    Henri Junior Member

    Registriert seit:
    11. September 2002
    Beiträge:
    92
    Ort:
    Schwerin
    Hallo,

    ich verwende einen BTCI-5900C an einem Philips-Receiver, der erkennt das DD-Signal nach wie vor erst nach mehrmaligem Umschalten.
    Wenn der Stream erkannt wurde, bleibt das Signal stabil.
    Das Update hat bei mir keinerlei Wirkung gezeigt, unklar bleibt, warum man dafür über 1 Jahr benötigt...
    Es gibt noch eine Vielzahl anderer Punkte, die längst erledigt sein sollten, sind es aber nach dem Update nicht !
    Da ich demnächst auf SAT-Empfang umrüste, habe ich mir einen DSR-2015 von Philips zugelegt.
    Den habe ich bereits ausführlich getestet und bin vollkommen zufrieden damit.
    Man kann Kunden auf Dauer eben nicht ständig nur vertrösten und um Verständnis bitten.

    bye, Henri
     

Diese Seite empfehlen