1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

D-Box2 zerschossen?

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von kafi112, 5. September 2011.

  1. kafi112

    kafi112 Junior Member

    Registriert seit:
    10. Oktober 2004
    Beiträge:
    102
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Moin.
    Ich hatte auf einigen Sendern Empfangsprobleme mit meinen beiden Sat D-Boxen. Der Fehler lag bei einer falschen Verkabelung am Multischalter.
    Um das zu testen habe ich die Sagem nacheinander direkt mit den 4 Ausgängen des LNB verbunden.
    Leider habe ich dabei nicht beachtet die Box beim Anschließen des Satkabels stromlos zu machen.
    Nun funzt die Box nur noch bei Direktanschluß am LNB.
    Bei Anschluß über den Multischalter läuft kein Sender mehr.
    Habe ich mir wohl den Tuner abgeschossen, oder was könnte das Problem sein.
    Hier mal mein Bootlog. Ich hoffe, jemand kann daraus erkennen wo das Problem liegt.

    þdebug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.2 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID 01-31.37.bb.07.00.00-4d
    debug: HWrev 21 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast
    debug: Given up BOOTP/TFTP boot
    boot net failed

    Flash-FS bootstrap loader (v1.5)

    Found Flash-FS superblock version 3.1
    Found file /root/platform/sagem-dbox2/kernel/os in Flash-FS
    debug: Got Block #0040

    will verify ELF image, start= 0x800000, size= 162992
    verify sig: 262
    Branching to 0x40000


    U-Boot 1.2.0 (Tuxbox) (Apr 2 2008 - 21:14:56)

    CPU: PPC823ZTnnB2 at 66 MHz: 2 kB I-Cache 1 kB D-Cache
    Board: DBOX2, Sagem, BMon V1.2
    Watchdog enabled
    I2C: ready
    DRAM: 32 MB
    FLASH: 8 MB
    Scanning JFFS2 FS: ..... done.
    env: found "console"
    env: found "lcd_inverse"
    env: found "lcd_contrast"
    FB: ready
    LCD: ready
    In: serial
    Out: serial
    Err: serial
    Net: SCC ETHERNET

    Options:
    1: Console on null
    2: Console on ttyS0
    3: Console on framebuffer
    Select option (1-3), other keys to stop autoboot: 0
    ### FS (squashfs) loading 'vmlinuz' to 0x100000
    ### FS load complete: 670081 bytes loaded to 0x100000
    .................................................. ............. done
    Un-Protected 63 sectors
    ## Booting image at 00100000 ...
    Image Name: dbox2
    Image Type: PowerPC Linux Kernel Image (gzip compressed)
    Data Size: 670017 Bytes = 654.3 kB
    Load Address: 00000000
    Entry Point: 00000000
    Verifying Checksum ... OK
    Uncompressing Kernel Image ... OK
    Linux version 2.4.36-dbox2 (BoxCracker Image Team) (gcc version 3.4.6)#4 Mi 2. A
    pr 21:15:50 CEST 2008
    On node 0 totalpages: 8192
    zone(0): 8192 pages.
    zone(1): 0 pages.
    zone(2): 0 pages.
    Kernel command line: console=ttyS0,9600 root=/dev/mtdblock2 rootfstype=squashfs
    Decrementer Frequency = 247500000/60
    m8xx_wdt: active wdt found (SWTC: 0xFFFF, SWP: 0x1)
    m8xx_wdt: keep-alive trigger installed (PITC: 0x2000)
    Console: colour dummy device 80x25
    Calibrating delay loop... 65.74 BogoMIPS
    Memory: 30824k available (1140k kernel code, 344k data, 60k init, 0k highmem)
    Dentry cache hash table entries: 4096 (order: 3, 32768 bytes)
    Inode cache hash table entries: 2048 (order: 2, 16384 bytes)
    Mount cache hash table entries: 512 (order: 0, 4096 bytes)
    Buffer cache hash table entries: 1024 (order: 0, 4096 bytes)
    Page-cache hash table entries: 8192 (order: 3, 32768 bytes)
    POSIX conformance testing by UNIFIX
    Linux NET4.0 for Linux 2.4
    Based upon Swansea University Computer Society NET3.039
    Initializing RT netlink socket
    Starting kswapd
    devfs: v1.12c (20020818) Richard Gooch (rgooch@atnf.csiro.au)
    devfs: boot_options: 0x1
    JFFS2 version 2.2. (NAND) (C) 2001-2003 Red Hat, Inc.
    squashfs: version 3.0 (2006/03/15) Phillip Lougher
    i2c-core.o: i2c core module version 2.6.1 (20010830)
    i2c-dev.o: i2c /dev entries driver module version 2.6.1 (20010830)
    CPM UART driver version 0.04
    ttyS0 at 0x0280 is on SMC1 using BRGÿttyS1 at 0x0380 is on SMC2 using BRG2
    pty: 256 Unix98 ptys configured
    eth0: CPM ENET Version 0.2.dbox2 on SCC2, 00:50:9c:32:bf:98
    loop: loaded (max 8 devices)
    D-Box 2 flash driver (size->0x800000 mem->0x10000000)
    D-Box 2 flash memory: Found 1 x16 devices at 0x0 in 16-bit bank
    Intel/Sharp Extended Query Table at 0x0031
    Using buffer write method
    cfi_cmdset_0001: Erase suspend on write enabled
    Creating 6 MTD partitions on "D-Box 2 flash memory":
    0x00000000-0x00020000 : "BR bootloader"
    0x00020000-0x00040000 : "FLFS (U-Boot)"
    0x00040000-0x00480000 : "root (squashfs)"
    0x00480000-0x00800000 : "var (jffs2)"
    0x00020000-0x00800000 : "Flash without bootloader"
    0x00000000-0x00800000 : "Complete Flash"
    Linux video capture interface: v1.00
    mice: PS/2 mouse device common for all mice
    NET4: Linux TCP/IP 1.0 for NET4.0
    IP Protocols: ICMP, UDP, TCP
    IP: routing cache hash table of 512 buckets, 4Kbytes
    TCP: Hash tables configured (established 2048 bind 4096)
    NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
    VFS: Mounted root (squashfs filesystem) readonly.
    Mounted devfs on /dev
    Freeing unused kernel memory: 60k init
    init started: BusyBox v1.8.2 (2008-04-02 21:24:52 CEST)
    event: $Id: event.c,v 1.12 2003/09/30 05:45:38 obi Exp $
    Detected STB:
    Vendor: Sagem
    Model: D-BOX2
    [i2c-8xx]: mpc 8xx i2c init
    [i2c-8xx]: adapter: 0
    $Id: cam.c,v 1.30 2004/01/10 16:36:34 alexw Exp $
    $Id: avia_napi.c,v 1.18 2003/11/24 09:53:01 obi Exp $
    DVB: registering new adapter (C-Cube AViA GTX/eNX with AViA 500/600).
    ves1x93: Detected ves1993
    DVB: registering frontend 0:0 (VES1993)...
    dvb_i2c_bridge: enabled DVB i2c bridge to PowerPC 8xx I2C adapter
    $Id: cam_napi.c,v 1.8 2003/09/30 05:45:34 obi Exp $
    avia_av: $Id: avia_av_core.c,v 1.99 2006/01/08 21:36:22 carjay Exp $
    avia_av_core: Starting avia_av_wdt thread.
    avia_av_event: $Id: avia_av_event.c,v 1.11 2003/10/26 16:32:51 obi Exp $
    avia_av_proc: $Id: avia_av_proc.c,v 1.15 2007/07/29 18:14:12 papst Exp $
    avia_gt_core: $Id: avia_gt_core.c,v 1.48 2004/12/20 01:01:22 carjay Exp $
    avia_gt_core: autodetecting chip type... eNX
    avia_gt_enx: $Id: avia_gt_enx.c,v 1.21 2003/09/30 05:45:35 obi Exp $
    avia_gt_accel: $Id: avia_gt_accel.c,v 1.19 2003/09/30 05:45:35 obi Exp $
    avia_gt_dmx: $Id: avia_gt_dmx.c,v 1.210 2004/06/26 16:08:15 carjay Exp $
    avia_gt_ucode: loaded ucode v0014
    avia_gt_ucode: ucode section filters disabled.
    avia_gt_dmx: warning, misaligned queue 0 (is 0xFD200, size 65536), aligning...
    avia_gt_gv: $Id: avia_gt_gv.c,v 1.39 2004/08/28 16:44:56 carjay Exp $
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_pcm: $Id: avia_gt_pcm.c,v 1.29 2004/01/29 19:38:20 zwen Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_capture: $Id: avia_gt_capture.c,v 1.32 2003/09/30 05:45:35 obi Exp $
    avia_gt_pig: $Id: avia_gt_pig.c,v 1.40 2003/09/30 05:45:35 obi Exp $
    avia_gt_vbi: $Id: avia_gt_vbi.c,v 1.26 2003/08/01 17:31:22 obi Exp $
    avia_gt_core: Loaded AViA eNX/GTX driver
    avia_gt_fb: $Id: avia_gt_fb_core.c,v 1.54 2004/03/17 18:42:18 zwen Exp $
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    Console: switching to colour frame buffer device 82x32
    avia_gt_fb: fb0: AViA eNX/GTX Framebuffer frame buffer device
    avia_av_core: Starting avia_gt_wdt thread.
    lcd.o: init lcd driver module
    lcd.o: found KS0713/SED153X lcd interface
    avia_gt_lirc: $Id: avia_gt_lirc.c,v 1.14 2003/09/30 05:45:35 obi Exp $
    avia_gt_ir: $Id: avia_gt_ir.c,v 1.30 2003/09/30 05:45:35 obi Exp $
    avia_oss: $Id: avia_gt_oss.c,v 1.26 2004/05/31 22:56:02 carjay Exp $
    avia_gt_pcm_set_rate(44100)
    avia_gt_v4l2: $Id: avia_gt_v4l2.c,v 1.12 2003/09/30 04:54:03 obi Exp $
    avia_gt_proc: Using config file '/var/tuxbox/config/avia.conf'.


    avia_gt_proc: $Id: avia_gt_proc.c,v 1.1 2008/02/08 14:34:22 xflasherx Exp $

    avia_gt_proc: found - AVIA eNX
    avia_av_napi.c: $Id: avia_av_napi.c,v 1.33 2004/03/11 15:30:27 derget Exp $
    avia_gt_napi: $Id: avia_gt_napi.c,v 1.203 2005/01/05 05:49:56 carjay Exp $
    Starting the automounter

    Please press Enter to activate this console. Thu Jan 1 01:00:00 CET 1970
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)



    BusyBox v1.8.2 (2008-04-02 21:24:52 CEST) built-in shell (ash)
    Enter 'help' for a list of built-in commands.

    / # Initialized LCD - Size 120x64

    capmtserver provides pmt info, for non-enigma platforms

    Id: zapit.cpp,v 1.409 2008/03/16 13:11:23 seife Exp
    [zapit] PMT update enabled
    [frontend] uncommitted_switch_mode 0
    [getservices] satellites.xml
    /tmp/currentservices.xml: No such file or directory
    $Id: sectionsd.cpp,v 1.260 2008/03/24 19:14:50 dbt Exp $
    [sectionsd] Caching max 3000 events
    [sectionsd] Caching 2 days
    [sectionsd] Caching 4 hours Extended Text
    [sectionsd] Events are old 180min after their end time
    /var/tuxbox/config/zapit/epgfilter.xml: No such file or directory
    /var/tuxbox/config/mybouquets.xml: No such file or directory
    [eitThread] pid 186 start
    $Id: controld.cpp,v 1.130 2008/01/03 11:09:27 seife Exp $

    [controld] Boxtype detected: (3, Sagem D-BOX2)
    [controld]: ROUTEVIDEO v1 = 0 a1 = 0 v2 = 0 a2 = 0 fblk=1
    [controld] format: 4:3(LB)
    [yhttpd] Webserver nhttpd/3.1.8 (yhttpd_core/1.2.0)
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/micron.ttf...OK (Micron/Regular)
    [LCDFONT] adding font /share/fonts/micron_bold.ttf...OK (Micron/Bold ds9 netkill
    er)
    [LCDFONT] adding font /share/fonts/pakenham.ttf...OK (Pakenham/Regular)
    [LCDFONT] Intializing font cache...
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [yhttpd] Webserver starting...
    neutrino: /lib/libpng12.so.0: no version information available (required by neut
    rino)
    starting /bin/neutrino
    [neutrino] frameBuffer Instance created
    812k video mem
    avia_gt_gv: set_input_mode (mode=2)
    avia_gt_gv: set_input_size (width=720, height=576)
    [neutrino] enable flash
    [neutrino] Software update enabled
    [lcdd] time-skin not found -> using default...
    [lcdd] weekday-skin not found -> using default...
    [lcdd] date-skin not found -> using default...
    [lcdd] month-skin not found -> using default...
    [LCDFONT] initializing core...
    [LCDFONT] adding font /share/fonts/12.pcf.gz...OK (Fix12/Regular)
    [LCDFONT] adding font /share/fonts/14B.pcf.gz...OK (Fix14/Bold)
    [LCDFONT] adding font /share/fonts/15B.pcf.gz...OK (Fix15/Bold)
    [LCDFONT] Intializing font cache...
    [LCDFONT] FTC_Face_Requester (Fix15/Bold)
    [LCDFONT] FTC_Face_Requester (Fix14/Bold)
    /dev/input/event1: No such file or directory
    [neutrino] menue setup
    [CBasicClient] receive failed: /tmp/zapit.sock
    [neutrino] received 0 sats
    [neutrino] registering as event client
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [basicsocket] send_data: Resource temporarily unavailable
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [neutrino] initialized everything
    zap failed!
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [sectionsd] getUTC: read: Connection timed out
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [sectionsd] getUTC: read: Connection timed out
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'
    [sectionsd] getUTC: read: Connection timed out
    [zapit] LOCK LOST! trying rezap... channel: 'Das Erste'

    Gruß
    kafi112
     
  2. besserwisser

    besserwisser Platin Member

    Registriert seit:
    30. August 2008
    Beiträge:
    2.328
    Zustimmungen:
    51
    Punkte für Erfolge:
    58
    Technisches Equipment:
    Galaxis Easy World Kabel
    Galaxis Easy World Sat
    Humax BTCI 5900c
    Humax PR-HD 1000c
    Nokia D-Box1 Kabel
    Nokia D-Box1 SAT
    Sagem D-Box2 Kabel
    Sagem D-Box2 SAT
    Technotrend S1401
    Sagemcom RCI 88
    AW: D-Box2 zerschossen?

    Wenn du die DBox wieder am Multischalter betreibst,
    dann vergiß bitte nicht, die LNB-Kabel wieder Sat-Band-richtig an den MS anzuschließen.

    :winken:
     
  3. kafi112

    kafi112 Junior Member

    Registriert seit:
    10. Oktober 2004
    Beiträge:
    102
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: D-Box2 zerschossen?

    Hi.
    Habe die Kabel am Multischalter wieder richtig verbunden.
    Eins hatte ich noch vergessen zu erwähnen.
    Die Sagem stand im Schlafzimmer, und im Wohnzimmer habe ich noch eine Nokia.
    Die Nokia läuft sowohl im Schlafzimmer, als auch im Wohnzimmer einwandfrei.
    Die Sagem läuft in beiden Räumen nicht.
    Auf beiden läuft das gleiche Image mit den gleichen Settings.

    Gruß
    kafi112
     
  4. HorstH

    HorstH Senior Member

    Registriert seit:
    25. April 2004
    Beiträge:
    426
    Zustimmungen:
    9
    Punkte für Erfolge:
    28
    AW: D-Box2 zerschossen?

    Die Sagem bzw. deren Tuner wirst du wohl gehimmelt haben, schick die DBoxen in Rente und schau dich bei der Vielzahl von Alternativen um ;)
     
  5. kafi112

    kafi112 Junior Member

    Registriert seit:
    10. Oktober 2004
    Beiträge:
    102
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: D-Box2 zerschossen?

    Das habe ich schon gemacht.
    Im Wohnzimmer steht jetzt ein CT9000.
    Die Nokia läuft jetzt im Schlafzimmer und reicht für die alte Röhre (nein, damit meine ich jetzt nicht meine Frau :rolleyes:) völlig aus.
    Eigentlich wollte ich die Sagem (und noch eine D-Box) für die Kinderzimmer nehmen, wenn nächstes Jahr die Analogfrequenzen abgeschaltet werden.
    Werde mir dann jetzt wohl 2 D-Boxen zulegen müssen.

    Gruß
    kafi112
     
  6. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.843
    Zustimmungen:
    3.486
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: D-Box2 zerschossen?

    Da wird der Spannungsregler für die NB Spannung defekt sein.
    Könnte man austauschen wenn man SMD löten kann. ;)
     
  7. kafi112

    kafi112 Junior Member

    Registriert seit:
    10. Oktober 2004
    Beiträge:
    102
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: D-Box2 zerschossen?

    Ich habe leider keine techn. Erfahrungen, bzw. Kenntnisse im Elektronikbereich und auch keine Werkzeuge zum Messen.
    Ich hatte gehofft, das event. softwaretechnisch wieder hinzubekommen.
    Sollte wirklich ein Hardwaredefekt vorliegen, schicke ich die Sagem in Rente.
    Bei den momentanen Preisen in der Bucht, kann ich mir da wohl besser eine funktionierende Alternative suchen.

    Gruß
    kafi112
     
  8. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    110.843
    Zustimmungen:
    3.486
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: D-Box2 zerschossen?

    Wenns an der Software liegen würde brächtest du ja nur ein neues Image flashen (bzw. ein Backup einspielen) dann wäre ja wieder alles beim alten. ;)
     
  9. kafi112

    kafi112 Junior Member

    Registriert seit:
    10. Oktober 2004
    Beiträge:
    102
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: D-Box2 zerschossen?

    Das hatte ich natürlich schon versucht.

    Gruß
    kafi112
     

Diese Seite empfehlen