1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

D-Box1 läuft nicht

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von warsteiner71, 25. Dezember 2002.

  1. warsteiner71

    warsteiner71 Neuling

    Registriert seit:
    8. April 2002
    Beiträge:
    3
    Ort:
    xxxxxxxx
    Anzeige
    Hallo,
    Erst mal frohe weihnachten an alle !

    Ich habe von Web.de eine dbox1 geschickt bekommen.
    Die Box an sich läuft einwandfrei.
    Aber sobald ich die Box aussschalte wird die Bildqualität meines normalen Fernsehbilds grottenschlecht. Sobald ich die Box einschalte ist die Bildqualität zwar besser aber noch lange nicht so wie vorher.
    Schließe ich das Antennenkabel an den Fernseher an ist die Qualität wieder 1. A
    Ich habe festgestellt wenn ich das Antennenkabel
    nur halb in die Box stecke funzt alles einwandfrei.
    Ist aber auf dauer ja auch keine Lösung.

    Stecke ich ein T-Stück zwischen Antennenkabel und Box ist das normale Fernsehbild in Ordnung nur dann muckt das Bild wenn ich über die Box Fernsehgucke

    Hat jetzt die Box einen defekt oder gibt es da einen Dimmer o.ä. den man kaufen kann um das in den griff zu bekommen ?
    Meine D-Box 2 läuft einwandfrei und macht diese Probleme nicht.

    mfg
    warsteiner
     

Diese Seite empfehlen