1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

D-box II bootet nicht mehr

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Waldemar911, 19. Juni 2006.

  1. Waldemar911

    Waldemar911 Junior Member

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    58
    Anzeige
    Hallo Leute,

    habe eine Sagem D-box II mit Linux drauf.
    Vor kurzem gab es ein Gewitter und der Blitz hat in der Nähe eingeschlagen.
    Der Multiswitch war kaputt und musste getauscht werden. Seitdem funktioniert auch die d-box nicht mehr.

    Beim Einstecken des Steckers kommt die Displayanzeige "BMon V1.0 mId 03 ...", aber in der letzten Zeile, wo sonst vorher "Lade..." stand passiert nichts mehr, der Cursor bleibt einfach stehen und blinkt auch nicht.
    Weiterhin scheint der Netzwerkanschluss nicht mehr zu funktionieren. Wenn ich ein Kabel anstecke und mit meinem Router verbinde, leuchtet die Lampe am entsprechenden Anschluss nicht. (Router ist in Ordnung, DSL geht)
    Habe nun einmal den Bootmanager von Field gezogen und gestartet, wenn ich ein neues Image flashen will, kommt:

    debug: DDF: Calibrating delay loop... debug: DDF: 66.76 BogoMIPS
    debug: BMon V1.0 mID 03
    debug: feID 00 enxID 03
    debug: fpID 52 dsID XXX
    debug: HWrev 01 FPrev 0.23
    debug: B/Ex/Fl(MB) 32/00/08
    WATCHDOG reset enabled
    dbox2:root> debug:
    BOOTP/TFTP bootstrap loader (v0.3)
    debug:
    debug: Transmitting BOOTP request via broadcast

    und dann bleibt es einfach stehen und nichts passiert mehr.

    Ist der Bootloader hin und die Box Schrott?
    Kann man die über den Terminal noch retten?
    Wird der Netzwerkanschluss erst beim Hochfahren aktiviert?

    Danke für Eure Antworten
     
  2. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.304
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: D-box II bootet nicht mehr

    Das sieht nicht gut aus für die Box.:rolleyes:
    Da scheint noch mehr als "nur" der Netzwerkanschluß defekt zu sein.
    Solange nichmal Lade... kommt wird auch das Aufspielen über den Seriellen Anschluß nicht funktionieren.

    Gruß Gorcon
     
  3. Waldemar911

    Waldemar911 Junior Member

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    58
    AW: D-box II bootet nicht mehr

    Ok, Danke für die eindeutige Antwort.
    Wer also eine defekte Box haben will, kann sich ja mal melden zwecks Angebot :D.
    Sonst geht die in den Sperrmüll.
     
  4. Ronocker

    Ronocker Gold Member

    Registriert seit:
    12. April 2005
    Beiträge:
    1.581
    Ort:
    München
    AW: D-box II bootet nicht mehr

    Verkaufe Sie per EBay mit aufschrift -defekt-
    Da bekommst du schon noch 20-30€ dafür
     

Diese Seite empfehlen