1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Cyn. T USB XE - Bild ruckelt - am Ende mit Ideen

Dieses Thema im Forum "Terratec" wurde erstellt von AcLap, 1. September 2007.

  1. AcLap

    AcLap Neuling

    Registriert seit:
    1. September 2007
    Beiträge:
    2
    Anzeige
    Hallo Profis, vielleicht könnt Ihr helfen - ich bin am Aufgeben....

    folgendes System: Cynergy T USB XE an Acer Laptop mit Athlon 64 3000+, ATI X700 (64MB), 512MB RAM, Win XP Home SP2, Treiberversion 6.11.23.01, Home Cinema 5.26.01 (Empfang in Österreich, d.h. nur 4 Sender)

    Habe mich gestern hingesetzt und wegen Problemen mit den alten Treiber- und HomeCinema Versionen (dachte ich zumindest) alles auf obiges upgedated;

    Problem war: regelmäßige kurze Bildruckler / -aussetzer trotz guter Empfangssituation (im Abstand von ca. jew. 1-3 Minuten)

    Problem neu ist: die Sache hat sich verschärft - jetzt sind die Rukler tw. in wesentlich kürzeren Abständen - alle paar Sekunden, dafür sind die Aussetzer selbst kürzer; ein Sender (ATV) ist fast überhaupt nicht mehr zu sehen, weil das Bild fast nur noch steht;

    Signalqualität steht auf meist auf 100% (min. 90%), Signalstärke je nach Antennenposition zw. 50% - 70% - also gute Voraussetzungen... denkt man sich...

    mir gehen die Ideen aus - habe ziemlich viel probiert mit jeweils NULL Änderung der Symptome - auch nicht graduell:

    - div. Treiber neu installiert bzw. mit verschiedenen Versionen probiert (u.a. Prozessortreiber, Graphikkartentreiber, USB-Stick-Treiber, versch. Versionen von HomeCinema, BIOS-Einstellungen geprüft, MyTheater-Software ausprobiert, die findet nicht mal einen Sender)

    - DVB-Stick an allen vorhandenen USB-Steckplätzen ausprobiert

    - in Konfiguration über HomeCinema so ziemlich alles ausprobiert: sämtliche Videorenderer und Videodecoder jeweils mit und ohne Hardwarebeschleunigung, Audiodecoder ebenso durchprobiert;

    Hat jemand noch eine Idee??? - every hint is appreciated!

    Danke und lG,
    Phil
     
  2. _Mattes_

    _Mattes_ Senior Member

    Registriert seit:
    11. Mai 2006
    Beiträge:
    274
    AW: Cyn. T USB XE - Bild ruckelt - am Ende mit Ideen

    Hallo Amateur ;)

    erstmal der Hinweis: solche Probleme wurden schon öfter berichtet, daher lohnt es sich vielleicht, mal die Suchenfunktion zu benutzen für weitere Anregungen. Speziell in dem Cinergy XE Thread und im THC 4er/5er Thread.

    Wichtig zu wissen wäre, ob ATV der einzige Sender ist (ist ATV ein Sender? Oder vielleicht ein Dienstanbieter... klingt auf jeden Fall österreichisch), der die Probleme hat. Falls ja, welche Datenrate der produziert (Signalinfos) und was sonst noch an dem USB-Kanal hängt.

    Hast du diesen berühmten MS-DVB-Patch drauf? (brauch man den noch? - kA)
    Funktioniert aufnehmen?
    Vielleicht steht auch noch in der FAQ-Datei, die THC beim Installieren anlegt, was sinnvolles.

    gruß,
    Mattes

     
  3. AcLap

    AcLap Neuling

    Registriert seit:
    1. September 2007
    Beiträge:
    2
    AW: Cyn. T USB XE - Bild ruckelt - am Ende mit Ideen

    Hallo Mattes,

    vielen Dank für Deine Antwort;

    den MS DVB Patch hab ich nach Deinem Hinweis gleich mal draufgespielt - hat an der grundsätzlichen Thematik leider nichts geändert...

    Forum und FAQ-Datei hab ich komplett durchgearbeitet - alle möglichen Tipps ausprobiert, kein Ergebnis;

    Aufnehmen funktioniert;

    ATV ist ein Sender, ja, nicht der einzige - aber der, wo das Problem am heftigsten ist;

    Der DVB-Stick ist das einzige Gerät, das am Laptop hängt (hin und wieder mal ne USB-Maus dazu, aber das ändert nichts, ob die dran ist oder nicht)

    ad Datenraten bzw. Stärke der Probleme: es geht um insgesamt 3 Sender (ORF1, ORF2 und der besagte ATV, alle am selben Kanal), Datenraten liegen bei allen je nach "Aktion" am Bildschirm so zwischen 2 - 4,5 Mb/s, manchmal 5 Mb/s; Bei ATV, dem Sender wos am schlimmsten ist, tendenziell etwas niedriger als bei den anderen beiden; bei ATV wirds ab einer Bitrate von etwa 4 Mb/s "unsehbar", d.h, wie ein langsames Stroboskop... ORF1 & 2 sind da nicht so schlimm, aber tendenziell bei höherer Datenrate schlechter - aber auch bei rel. niedriger Datenrate alle paar Sekunden kurze Aussetzer;

    Signalstärke nach wie vor so im Schnitt 60%, Signalqualität 100% (das sollte doch eigentlich im grünen Bereich sein, oder?)

    Ich habe allerdings das Gefühl, dass es zumindest bei ATV nach Aufspielen des DVB-Patches tendenziell eine leichte Verbesserung gegeben hat, bei den anderen Sendern keine Änderung;

    Ach ja, von einer anderen Sendestation auf anderem Kanal wird hier noch ein Regionalsender für unsere Stadt ausgestrahlt, da habe ich eine Signalstärke von konstant 97%, Signalqualität von 100% und eine konstante Bitrate von 4,10 Mb/s - hier gibt es so gut wie kein Problem, dafür insgesamt schlechtere Bildqualität (nehme aber an, das liegt am Sender selbst)

    Danke fürs Zuhören - naja, mitlesen eigentlich :)

    lG
    Phil
     

Diese Seite empfehlen