1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

Dieses Thema im Forum "SL HD" wurde erstellt von starbright, 19. August 2009.

  1. starbright

    starbright Senior Member

    Registriert seit:
    19. Februar 2009
    Beiträge:
    268
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Das HD-Wiedergabe-Problem stellt sich mir so dar:
    - bei der Wiedergabe einer Aufnahme z.B. von Arte-HD nach etwa 30min auf Anfang zurück, der Rest der Aufnahme ist nicht sichtbar.
    - Ob die Aufnahme komplett ist oder nicht, kann ich nicht beurteilen
    - ich habe das Problem bei einer Fat32 Partition, die extern formatiert wurde
    - die Festplatte hat noch weitere Partitionen
    - es tritt bei FW 178 auf
    - ein Einstellen der Splitgrenze auf 1GB behebt das Problem, aber sie wird nicht gespeichert und ist daher kein Workaround.

    Ich habe schon Aufnahmen gehabt, die trotz Nicht-HD einfach wegen ihrer Länge auch in Teile gesplittet wurden, da gab es keine Abspielprobleme.

    Dequadrat hat das gleiche Problem und umgeht es mit FW 164, die die Splitgrenze bei 1 GB speichert.

    Andere noch andere Erfahrungen?
     
    Zuletzt bearbeitet: 19. August 2009
  2. finsterling

    finsterling Junior Member

    Registriert seit:
    25. Oktober 2004
    Beiträge:
    41
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    Splitgrenze 1 GB, extern formatierte Toshiba 2,5 320 GB Usb Disk, FW 178.
    Problemlos abspielbar und in TS wandelbar.
    Ich ahbe spasseshalber eine 3,5 160 GB WD Platte hingehängt. Funktioniert genauso.
    Mir ist das Problem absolut schleierhaft.
     
  3. starbright

    starbright Senior Member

    Registriert seit:
    19. Februar 2009
    Beiträge:
    268
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    zwei Fragen: Ist das auch bei einer HD-Aufnahme gewesen?
    Wie schaffst du die Splitgrenze (dauerhaft) auf 1GB einzustellen? Ich kann das vor der Aufnahme einstellen, aber dann muß ich das GErät immer anlassen, da nach Standby oder Ausschalten die Einstellung wieder weg ist.
     
  4. starbright

    starbright Senior Member

    Registriert seit:
    19. Februar 2009
    Beiträge:
    268
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    Ich hab mal einen Werksreset gemacht (bei eingeschaltetem Receiver lange auf power drücken).

    Das half bei mir leider nicht. Ich hab nun mal die Version 164 eingespielt. Die Senderliste hatte ich gespeichert. Ich war allerdings erstaunt, dass mit der Senderliste auch die Timerliste wieder da war.
     
  5. surfag

    surfag Neuling

    Registriert seit:
    5. Juni 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    Hab jüngst auch dieses Problem "erlitten" (Leichtathletik WM Aufnahmen von ARD HD und ZDF HD, vorher kein HD aufgenommen). Nach 32 Minuten fängt die Wiedergabe von vorn an, und mir fehlen dann die 33. bis etwa 42. Minute, die scheinen durch die ersten 10 Minuten überschrieben zu sein. Ab der 43. Minute ist die Aufzeichnung wieder OK, bis weitere 20 bis 30 Minuten verstrichen sind, u.s.w.
    Platte ist noch original FAT32 formatiert, werd ich als nächstes vermutlich tauschen und am Comag formatieren.
    Splitgrenze lässt sich bei mir auch nicht dauerhaft ändern!
    @finsterling: bist Du sicher, dass Du FW 178 hast und die Splitgrenze sich nicht zurück auf 4 GB nach Standby stellt?
     
  6. starbright

    starbright Senior Member

    Registriert seit:
    19. Februar 2009
    Beiträge:
    268
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    Kannst Du mal probieren die Platte vorher in 2 Partitionen zu teilen, ob der Comag dann beides formatiert, also die ganze Platte?
     
  7. starbright

    starbright Senior Member

    Registriert seit:
    19. Februar 2009
    Beiträge:
    268
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    Version 164 eingespielt -voila, es geht.
    Die Version 187 hab ich dann auch noch mal probiert, aber das gleiche Problem - bei ArteHD ist pünklich nach ca 32 min wieder zurück auf Anfang angesagt.
    Was ich nicht versteh ist, warum es scheinbar bei einigen funktioniert und bei anderen nicht. Was ist da anders? In Frage kommt: NTFS, nicht mehrere Partitionen, von Comag formatiert?
     
  8. surfag

    surfag Neuling

    Registriert seit:
    5. Juni 2009
    Beiträge:
    14
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    das mit dem formartieren kann noch ein paar tage dauern, musst dich gedulden, wenn dich das ergebnis interessiert
     
  9. starbright

    starbright Senior Member

    Registriert seit:
    19. Februar 2009
    Beiträge:
    268
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    Wenn ich drauf wetten soll was eher da ist - dein Testergebnis oder ne FW die den Bug beseitigt - dann wette ich lieber auf dich. Schaun wir mal ;)
     
  10. Axel2007X

    Axel2007X Silber Member

    Registriert seit:
    11. April 2008
    Beiträge:
    786
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: COMAG SL100HD: HD Wiedergabe nach springt zurück, wird nicht komplett abgespielt

    Ich zitiere mal aus meiner FAQ zum SL 100 ;)

    Frage: Welche Firmware ist die beste?
    Antwort: Für NTFS-Platten empfehle ich die 170 und für FAT 32-Platten die 164, weil hier die Grundeinstellung der Splitgrenze 1 GB ist.

    Frage: Was ist die empfohlene Splitgrenze bei der Aufnahme von Filmen?
    Antwort: Laut Bedienungsanleitung ist die empfohlene Splitgrenze 1 GB, da größere Splitgrenzen zu Problemen führen können.
     

Diese Seite empfehlen