1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Comag PVR/2 100 vergisst Datum/Zeit

Dieses Thema im Forum "PVR2/PVR2 HD" wurde erstellt von windharp, 24. Dezember 2010.

  1. windharp

    windharp Junior Member

    Registriert seit:
    3. September 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Habe seit einer Weile - ich vermute momentan seitdem ich die V63 aufgespielt habe - das Problem, dass mein PVR die Timer beim Ausschalten löscht, und nur die regelmäßigen Aufnahmen drinbleiben. Aufgenommen werden aber nicht einmal die.

    Ein wenig Probieren hat uns zu der wahrtscheinlichen Ursache geführt: Das Gerät verliert beim Aus- oder Einschalten die Uhrzeiteinstellungen.

    --> Ohne automatische Uhrzeiteinstellung ist nach dem nächsten Neustart die Uhrzeit auf dem 19.00.2011.
    --> Mit automatischer Uhrzeiteinstellung ist die Uhr nach dem Neustart (logischerweise) korrekt.
    --> In Beiden Fällen sind alle Timer bis einschließlich 31.12.2010 gelöscht.

    Beim Aus- oder Einschalten springt mein Gerät offenbar _immer_ auf den 19.00.2011 - ein Datum nach dem 31.12.2010 und vor dem 1.1.2011 --> Die Timer bis 31.12.2010 werden als bereits abgelaufen entfernt.

    Um jetzt über die Feiertage das Aufnahmeprogramm durchziehen zu können, bleibt das Ding erst mal permanent an, das ist zwar unschön, funktioniert aber verutlich als Workaround. Heute Abend hat's jedenfalls geklappt, die Aufnahmen wurden pünktlich gestartet.

    Werksreset hilft nicht, mangels funktionierendem Downloadserver kann ich momentan nicht testen, ob mit einr späten Subversion der v58 das Problem auftritt oder nicht. Es hat früher zumindest mal funktioniert.

    Frage 1: Hat das jemand anders auch oder schon mal gehabt?

    Frage 2: Hat das Gerät evtl. eine Pufferbatterie für die Uhr? Dann wär die ja vielleicht einfach leer. Wegen's die Garantie möchte ich nicht auf Verdacht zerlegen um nachzusehen.
     
  2. Mr.Fantastic

    Mr.Fantastic Board Ikone

    Registriert seit:
    21. Februar 2008
    Beiträge:
    3.863
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    AW: Comag PVR/2 100 vergisst Datum/Zeit

    update auf die v65 ist hier die abhilfe!
     
  3. windharp

    windharp Junior Member

    Registriert seit:
    3. September 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Comag PVR/2 100 vergisst Datum/Zeit

    *Test Test* Scheint zu stimmen, und die v65 ist sogar verfügbar, Danke für das Login. Taucht IMHO in keinem Changelog auf, aber sei's drum: Danke sehr.

    Btw: Gibt es eigentlich einen technischen Grund warum einige User auf der Nicht - HD+ - Version bestehen?
     
  4. Röhre

    Röhre Junior Member

    Registriert seit:
    3. Juli 2005
    Beiträge:
    99
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    PVR2/100 SD
    PVR2/100 HD
    Toshiba 42 RV 635
    Toshiba 37 A 3000
    AW: Comag PVR/2 100 vergisst Datum/Zeit

    Was ist das für ein Bug ?
    Hab das Prob noch nie gehabt , mit keiner FW.

    L. G.
     
  5. windharp

    windharp Junior Member

    Registriert seit:
    3. September 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Comag PVR/2 100 vergisst Datum/Zeit

    Nur der Korrektheit halber: Hatte vorher die V62 drauf, die dieses Problem gemacht hat. Die v63 sollte laut Log nur PC <-> PVR korrigieren, deswegen hatte ich die bislang nicht aufgespielt.
     
  6. Mr.Fantastic

    Mr.Fantastic Board Ikone

    Registriert seit:
    21. Februar 2008
    Beiträge:
    3.863
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    AW: Comag PVR/2 100 vergisst Datum/Zeit

    röhre, das problem kam bei mir vor, wenn ich auf verschlüsselte kanäle gezappt habe (egal ob sky, hd+ oder anderes pay-tv).
     
  7. Röhre

    Röhre Junior Member

    Registriert seit:
    3. Juli 2005
    Beiträge:
    99
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Technisches Equipment:
    PVR2/100 SD
    PVR2/100 HD
    Toshiba 42 RV 635
    Toshiba 37 A 3000
    AW: Comag PVR/2 100 vergisst Datum/Zeit

    Die HDPC Prüfung entfällt bei der nicht HD+ Version .
    Diese macht zumindest bei mir Probleme wenn der Fernseher
    während der Prüfung nicht eingeschaltet ist .

    L. G.


    Danke !
     
    Zuletzt bearbeitet: 26. Dezember 2010
  8. general1977

    general1977 Junior Member

    Registriert seit:
    19. September 2009
    Beiträge:
    26
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Comag PVR/2 100 vergisst Datum/Zeit

    Ich habe das gleiche Problem. Der Receiver vergisst manchmal Datum und Zeit. Ich schätze, daß es bei einem Sender irgendein Problem gibt. Wenn man dann auf diesem Sender aus- und wiederanschaltet, sind Datum und Zeit weg. So ist zumindest meine Vermutung. Ich bin dem Problem noch nicht genauer auf den Grund gegangen. Ich habe übrigens eine alte Firmware, die praktisch nie Probleme macht. Weit entfernt von der .65.

    Gruß
    Achim
     
  9. windharp

    windharp Junior Member

    Registriert seit:
    3. September 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Comag PVR/2 100 vergisst Datum/Zeit

    Ich hatte es mit der V62 mit verschiedenen Sendern probiert, und der Effekt war stabil. Entweder hatte ich lediglich Pech, oder zu dem Zeitpunkt war der Bug besonders "effizient". Mit der V65 hatte ich das noch nicht wieder, scheint tatsächlich gefixt.

    Der Effekt könnte evtl. auch den guten alten "Alle Timer sind gelöscht" Bug der ganz alten Firmwareversionen erklären.
     

Diese Seite empfehlen