1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Com-Terminal keine Antwort

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von Stinkbärchen, 22. Mai 2006.

  1. Stinkbärchen

    Stinkbärchen Junior Member

    Registriert seit:
    28. September 2005
    Beiträge:
    28
    Anzeige
    Bin gerade dabei eine D-Box 2 Nokia mit 2xIntel Flash (Bmon V 1.0)umzubauen. Im Bootmanager erhalte ich folgende Meldung:

    Auf help erhalte ich folgende Antwort:

    > help
    ChorusOS r3 rsh daemon - valid commands are:
    mount [hostaddr:filesystem|special_file [mount_point]]
    umount [-v|-F|-f|-a|-t [ufs|nfs]] [special_file]
    swapon mount_point
    arun [-s site] [-S | -U] [-k] [-T] [-d] [-q] [-D] [-Z] actor_name [actor arguments]
    akill [-s site] [-c] aid
    aps [-s site]
    reboot
    route [add | delete [net | host] args]
    ping host
    echo string
    setenv var value
    unsetenv var
    source filename
    env
    memstat
    sleep [time in seconds, default=1s]
    help

    Wenn ich Execute Script mit enable_debug mit minflsh.txt ausführen folgendes:

    > echo Test
    Test
    > setenv PATH /root/platform/bin:/root/bin:/usr/bin:/usr/siege/bin:/mnt/bin
    > setenv TZ MET-01METDST-02,J84,J302
    > setenv LD_LIBRARY_PATH /root/platform/lib:/root/lib:/usr/lib:/root/platform/mpc8xx-dbox2/lib:/root/platform/nokia-dbox2/lib
    > setenv SIEGEHOME /usr/siege
    > setenv CLASSPATH /usr/siege/lib/siege.jar:/usr/siege/lib/junior.jar:.
    > umount /lost+found
    /lost+found: not currently mounted
    C_INIT: usage: umount [-v|-F|-f|-a|-t [ufs|nfs]] [special_file]
    > umount /
    > mount 192.168.0.3:G/miniflsh/ /
    C_INIT: mount 192.168.0.3:G/miniflsh/ on /
    ;
    ;
    ;
    ;
    ; Und nun ins Terminalfenster (vorherige Seite) kucken!
    ;
    ;
    ;
    ;
    > arun initactor -v -V -i 4
    C_INIT: afexec of initactor failed - No such file or directory

    oben im Bootmanager steht bis dahin folgendes:

    ***Adapter Desc: VIA Rhine II Fast Ethernet Adapter (Microsoft's Packet Scheduler)
    ***MAC address: 00:0C:76:BB:17:9F Local IP: 192.168.0.3 (via Packet-Driver #2)
    ***BootP server started... Port 67
    ***TFTP server started... Port 69
    BootP> Request from 00:50:9C:1A:78:80 (assuming that this is DBox).
    BootP> Answer sent!
    TFTP> Started TFTP-Transfer for "G:\miniflsh\minflsh\kernel\os"...
    TFTP> Transfer finished, sent 2444 blocks
    RARP> Answer sent to 00:50:9C:1A:78:80 with DBox-IP: 192.168.0.68
    1 - mountd: mount: path: G/miniflsh/

    Nur im Com-Terminal erhalte ich keine Antwort. Die COM-Port Einstellungen sind wie bei dietmar-h beschrieben. Den Schreibschutz habe ich bisher nicht aufgehoben,weil ich davon ausgehe, dass die meisten Nokia 2XIntel keinen Schreibschutz haben. Erhält man nur eine Antwort im COM-Terminal bei abgeschaltetem Schreibschutz? Oder wo kann sonst der Grund dafür sein. Das Nullomodem Kabel wird auch i.O sein, da ich vor 2 Tage noch eine Box über Bootmanager geflasht habe.
     
  2. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.436
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Com-Terminal keine Antwort

    Mit der Methode miniflsh hatte ich auch mal Probleme.

    Deshalb:

    Genial ist doch MHC. Ich schraube die Box immer auf. Die Pin - Fummelei von der Boxhinterseite habe ich noch nie gemacht.

    Aber mit einer Bmon 1,0 ist das doch wirklich ein Kinderspiel. Machs einfach mit MHC und gut isses.

    Volterra
     
  3. Thrakhath

    Thrakhath Wasserfall

    Registriert seit:
    2. März 2001
    Beiträge:
    9.906
    AW: Com-Terminal keine Antwort

    Die minflsh Methode funktioniert eigentlich einwandfrei. Bei Nokia BMon 1.0 mit 2xIntel baue ich immer so um.

    Die serielle Verbindung ist dafür gar nicht nötig. Versuche es mal ohne (dazu natürlich dann auch die COM-Schnittstelle nicht aktivieren).


    Und Du bist Dir sicher, dass es eine 2xIntel und keine 2xAMD ist ? Bei 2xAMD funktioniert der Schreibschutz nämlich auch bei BMon 1.0.
     

Diese Seite empfehlen