1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Cinergy S2 PCI HD - Bild stockt

Dieses Thema im Forum "Terratec" wurde erstellt von LikeHoo, 7. Januar 2009.

  1. LikeHoo

    LikeHoo Neuling

    Registriert seit:
    7. Januar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Hallo, habe seit kurzem die Cinergy S2 PCI HD eingebaut.
    Sowohl mit Home Cinema (THC) als auch DVBDream stocken Bild und Ton (SD und HD-Sender) enorm, obwohl der Prozessor (Intel Core 2 Quad Q6600) lediglich 5-10% ausgelastet ist.

    Wenn ich THC im Kompatibilitätsmodus starte erhalte ich die Meldung:
    Es sind nicht alle notwendigen DirectShow-Filter verfügbar

    Könnte es daran liegen? Wenn ja, welche werden benötigt?


    Intel Core 2 Quad Q6600
    3,00GB RAM
     
  2. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Cinergy S2 PCI HD - Bild stockt

    Icg gehe eher von einem Empfangsproblem aus. Kontrolliere doch bitte mal die Signalwerte in THC. Diese kannst du per Strg+I einblenden.
     
  3. LikeHoo

    LikeHoo Neuling

    Registriert seit:
    7. Januar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy S2 PCI HD - Bild stockt

    Signalstärke: 66%
    Signalqualität: 98%
    Verlorene Pakete: etwa 1,5%

    Edit: Bild und Ton erwecken den Eindruck von Encodierungsfehlern (Screenshot)

    Edit2: Hab die Karte eben in einem älteren PC (mit XP) getestet und dort läuft sie (bis auf HD) einwandfrei.

    Liegt das vielleicht am Vista-Treiber? (Version: 1.1.1.301 32-bit)

    Edit3: Daher vermutlich die Aussetzer:
    Code:
    18:21:39.119  184268K(      +44) 1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:39.183                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:39.247                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:39.376  184272K(      +48) 1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:39.378  184272K(       +4) 1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:39.379                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:39.379                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:39.637  184732K(     +460) 1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:39.699  184732K(     +460) 1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:39.702                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:39.765                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:39.897                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:39.958  184988K(     +256) 1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 2 PES packets -> probably bad reception
    18:21:39.961                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 2 PES packets -> probably bad reception
    18:21:40.090  185144K(     +412) 1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:40.152                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:40.281                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:40.410  185144K(     +156) 1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:40.412                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:40.412                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:40.413                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:40.798  184620K(     -524) 1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:40.799  184620K(     -524) 1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:40.800                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:40.800                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:40.927                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:40.929                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:41.056                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
    18:21:41.058                     1224-13E8:     || Received graph event: Unknown                           (0x00008C15) Param1: 0x00000000 Param2: 0x00000000
    18:21:41.058                     1224-11E4:      CVbiFilter::TS_PutPesPacket() - Dropped 1 PES packets -> probably bad reception
     
    Zuletzt bearbeitet: 8. Januar 2009
  4. LikeHoo

    LikeHoo Neuling

    Registriert seit:
    7. Januar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy S2 PCI HD - Bild stockt

    Habe eben eine andere DVB-S Karte ausprobiert, läuft problemlos
     
  5. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    Zuletzt bearbeitet: 10. Januar 2009
  6. LikeHoo

    LikeHoo Neuling

    Registriert seit:
    7. Januar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy S2 PCI HD - Bild stockt

    Den 1.1.0.601 hatte ich bereits probiert, habe jetzt den 1.1.1.301
     
  7. [Thomas]

    [Thomas] Platin Member

    Registriert seit:
    21. Oktober 2004
    Beiträge:
    2.980
    Zustimmungen:
    0
    Punkte für Erfolge:
    46
    AW: Cinergy S2 PCI HD - Bild stockt

    Sorry, den meinte ich auch. Habe den Link im vorigen Posting nochmal geändert.
     
  8. LikeHoo

    LikeHoo Neuling

    Registriert seit:
    7. Januar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy S2 PCI HD - Bild stockt

    Hat nur leider keine Änderung gebracht:(
     
  9. LikeHoo

    LikeHoo Neuling

    Registriert seit:
    7. Januar 2009
    Beiträge:
    19
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy S2 PCI HD - Bild stockt

    Ein paar Ideen und Meinungen zu dem Problem wären nicht schlecht, denn mein Rückgaberecht läuft bald ab. Wäre echt schade,wenn ich die Karte zurück geben müsste:(
     
  10. thamburger

    thamburger Neuling

    Registriert seit:
    23. August 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Cinergy S2 PCI HD - Bild stockt

    Hi,
    ich hatte ein ähnliches Problem ( http://forum.digitalfernsehen.de/forum/showthread.php?t=194016 ) und habe die Karte zurückgegeben. Der Support hat sich nie gemeldet und neue Treiber gab es bis heute nicht.

    Ich persönlich halte die Produkte für unausgereift und den Support für eine Schande.

    Also mein Rat: Zurückgeben.

    Die Frage ist allerdings, ob auf der Suche nach einer Alternative andere Hersteller nicht vielleicht baugleiche Karten anbieten (Technisat Skystar HD2 oder Technotrend S-3200).

    thamburger
     

Diese Seite empfehlen