1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Cinergy HT PCI - mehrere Probleme

Dieses Thema im Forum "Terratec" wurde erstellt von sanug, 11. Oktober 2007.

  1. sanug

    sanug Neuling

    Registriert seit:
    20. September 2007
    Beiträge:
    2
    Anzeige
    Hallo zusammen,

    ich verwende Windows XP mit neuestem Treiber 3.1.1.27 und THC 5.34. Mit meiner neu gekauften Cinergy HT PCI MkII habe ich einige Probleme. Zur Empfangssituation: ich wohne in der Kölner Innenstadt in der 2. Etage und verwende probeweise eine passive Stabantenne aus dem Lieferumfang der Cinergy T USB XE MkII in Fensternähe.

    1. Mit der Signal-Informationsanzeige stimmt etwas nicht: die Signalstärke steht immer auf 99%, selbst wenn ich den Antennenstab abnehme und der Empfang zusammenbricht (Signalqualität ist dann unter 30%). Die Signalqualität wird außerdem bei Normalbetrieb mit nur etwas über 60% angezeigt, obwohl das Bild einwandfrei ist.

    2. Die passive Antenne aus dem Lieferumfang der Cinergy T USB XE geht einwandfrei. Da der PCI-Karte leider keine Antenne beilag, habe ich eine aktive Stabantenne gekauft (es gab keine andere). Mit dieser ist der Empfang nicht zufriedenstellend. Liefert die Cinergy HT PCI überhaupt eine Versorgungsspannung für Aktivantennen? Ist die Antenne vielleicht defekt?

    3. Der UKW-Radioempfang ist eine Katastrophe. Der Suchlauf findet eine Menge Sender, aber ich höre auf nahezu allen gespeicherten Kanälen nur Rauschen. Die mitgelieferte Wurfantenne steckt in der richtigen Buchse und ist horizontal ausgerichtet. Die Signal-Informationsanzeige funktioniert überhaupt nicht und zeigt ständig 100% Signalstärke und -qualität. Hat der Tuner eigentlich kein RDS?
     
  2. Friedo

    Friedo Senior Member

    Registriert seit:
    19. November 2005
    Beiträge:
    490
    Ort:
    München
    Technisches Equipment:
    Eye TV Sat
    AW: Cinergy HT PCI - mehrere Probleme

    Hallo sanug,
    ein paar Anmerkungen

    1. Signalstärke und -qualität sind bei vielen Geräte leider nicht besser von der Hardware auszulesen. Manche Treiber/Geräte liefern statt eines Wertes für die Signalstärke nur die Information "Signal vorhanden/i cht vorhanden". Offensichtlich auch die HT PCI
    In diesem Fall solltest du, wie ja schon geschehen, die Qualität als Referenzwert verwenden.

    2. Die HT PCI liefert keine Versorgungsspannung. Du musst eine aktive Antenne mit einer exteren Spannungsversorgung verwenden.

    3. Ich würde zunächst mal im ChannelEditor (StartMenü\Terratec\TerraTec Home Cinema\Tools) die empfangbaren Sender manuell eingeben und dann noch mal die Antenne ausrichten.


    Gruß
    Friedo
     

Diese Seite empfehlen