1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Cinergy C PCI - THC (5.125 und 6.3) nach Installation Opteron nicht mehr lauffähig

Dieses Thema im Forum "Terratec" wurde erstellt von MatzeDigital, 17. Mai 2009.

  1. MatzeDigital

    MatzeDigital Neuling

    Registriert seit:
    17. Mai 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Terratec Cinergy C PCI
    Anzeige
    Hallo zusammen,

    Ich habe einen Home Theater PC mit Vista Home Premium mit SP1 mit 2 Gig RAM, den ich von einem AMD Athlon 64 auf einen AMD Opteron 175 aufgerüstet habe. Vor diesem Upgrade lief THC 5.125 gut aber mit gelegentlichen Rucklern bei der Aufnahme (deshalb der Opteron).

    Das THC war mit Version 5.125 installiert (Persönliche Einstellungen gelöscht - auch die ganzen Verzeichnisse %appdir%, %allusers%, program data etc.) und verursachte bei jedem Start sofort einen Ausnahmefehler und beendete sich sofort. Daraufhin habe ich den Reparaturmodus einige Male bemüht und auch Treiber als auch THC komplett deinstalliert und neu installiert (zuerst 5.125 dann 6.3). Nun startet zwar das Programm aber beim Scannen der Frequenz (ich nutze Kabel BW; aber Abbruch wird bei allen Einstellungen fabriziert) stürzt das Programm reproduzierbar ab. Main TV Applikation konnte nicht fortgeführt werden...

    Bei 6.3 das identische Verhalten allerdings heißt es hier von Windows in der Fehlermeldung nicht mehr "Main TV" sondern "Home Cinema".

    Randbemerkung:
    Geändert wurde an der Maschine nichts bis auf der Prozessor; beim allerersten Hochfahren mit dem Opteron fabrizierte mir Windows einen BlueScreen und hat daraufhin die Festplatte gecheckt (wahrscheinlich weil ein Treiber noch nicht installiert war oder was auch immer. Danach lief und läuft die Maschine rund bis eben auf THC.

    Ich hoffe ihr könnt mir helfen bzw. neuen Input oder Ideen liefern.

    Viele Grüße
    Matthias
     
    Zuletzt bearbeitet: 17. Mai 2009
  2. MatzeDigital

    MatzeDigital Neuling

    Registriert seit:
    17. Mai 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Terratec Cinergy C PCI
    Trace.log zur Software / Hardware:
     
  3. MatzeDigital

    MatzeDigital Neuling

    Registriert seit:
    17. Mai 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Terratec Cinergy C PCI
    AW: Cinergy C PCI - THC (5.125 und 6.3) nach Installation Opteron nicht mehr lauffähi

    Trace.log nach Betätigung des Scan-Buttons (Debug Level 7):
    Code:
    4:38:53.690  113016K(      +20) C80-CAC: I_O \ CCinergyScanPage::OnBnClickedButtonScan()
    4:38:53.690  113020K(       +4) C80-CAC: I_O |\ CTHC_Api::THC_StartJob_Scan()
    4:38:53.691  113028K(       +8) C80-CAC: I_O ||\ CTTDvrJob::CTTDvrJob()
    4:38:53.691  113032K(       +4) C80-CAC: I_O ||/ CTTDvrJob::CTTDvrJob() (0,000 sec)
    4:38:53.691                     C80-CAC: I_O ||\ CTHC_JobManager::IAddReceiverJob(Cinergy C PCI Digital Tuner)
    4:38:53.691                     C80-CAC: I_O |||\ CReceiverDVB::Connect()
    4:38:53.692                     C80-CAC: I_O ||||\ CReceiver::Connect()
    4:38:53.692                     C80-CAC: I_O |||||\ CExtAPI_Siano_Sms1000::DeviceRequiresExtApi(0x00004E35)
    4:38:53.692                     C80-CAC: I_O |||||/ CExtAPI_Siano_Sms1000::DeviceRequiresExtApi() (0,000 sec)
    4:38:53.692                     C80-CAC: I_O |||||\ CDVBGraph::BuildGraph()
    4:38:53.692                     C80-CAC:     |||||| Device = Cinergy C PCI Digital Capture
    4:38:53.692                     C80-CAC: I_O ||||||\ CDVBGraph::AddTsSource()
    4:38:53.692                     C80-CAC: I_O |||||||\ CDVBGraph::GetTuningSpace()
    4:38:53.702  113448K(     +416) C80-CAC:     |||||||| CDvbTuningspace::GetTuningSpace() - Found tuningspace hr = 0x00000000
    4:38:53.703                     C80-CAC: I_O ||||||||\ CDvbTuningspace::CreateTuningspace()
    4:38:53.703                     C80-CAC:     ||||||||| Create Tuningspace 00000000
    4:38:53.703                     C80-CAC:     ||||||||| Create Locator 00000000
    4:38:53.704                     C80-CAC:     ||||||||| Put default locator 00000000
    4:38:53.704                     C80-CAC: I_O |||||||||\ CDvbTuningspace::AddTuningSpace()
    4:38:53.706                     C80-CAC:     |||||||||| Create TuningspaceContainer 00000000
    4:38:53.706  113496K(      +48) C80-CAC:     |||||||||| Replace Tuningspace in registry 8000FFFF
    4:38:53.707                     C80-CAC: ERR |||||||||| CDvbTuningspace::AddTuningSpace() FAILED with hr = 0x8000FFFF
    4:38:53.707                     C80-CAC: I_O |||||||||/ CDvbTuningspace::AddTuningSpace() (0,003 sec)
    4:38:53.707                     C80-CAC: ERR ||||||||| CDvbTuningspace::CreateTuningspace() FAILED with hr = 0x8000FFFF
    4:38:53.707                     C80-CAC: I_O ||||||||/ CDvbTuningspace::CreateTuningspace() (0,004 sec)
    4:38:53.707                     C80-CAC: WRN |||||||| CDvbTuningspace::GetTuningSpace() - CreateTuningspace hr = 0x8000FFFF
    4:38:53.707                     C80-CAC:     |||||||/ CDvbTuningspace::GetTuningSpace() - hr = 0x00000001
    4:38:53.708                     C80-CAC:     ||||||| GetTuningSpace() hr = 0x00000001
    4:38:53.712  113628K(     +132) C80-CAC:     ||||||| GetNetworkProvider() hr = 0x00000000
    4:38:53.712                     C80-CAC:     ||||||| ADD FILTER: NetworkProvider hr = 0x00000000
    4:38:53.712                     C80-CAC:     ||||||| GET INTERFACE: ITuner hr = 0x00000000
    4:38:53.712                     C80-CAC: I_O |||||||\ CDVBCGraph::Tune()
    4:38:53.712  113632K(       +4) C80-CAC:     |||||||| ONID = -1
    4:38:53.713                     C80-CAC:     |||||||| SID  = -1
    4:38:53.713                     C80-CAC:     |||||||| TSID = -1
    4:38:53.713                     C80-CAC:     |||||||| Frequency = -1
    4:38:53.713                     C80-CAC:     |||||||| SymbolRate   = -1
    4:38:53.713                     C80-CAC:     |||||||| InnerFEC     = BDA_FEC_METHOD_NOT_SET
    4:38:53.713                     C80-CAC:     |||||||| InnerFECRate = BDA_BCC_RATE_NOT_SET 
    4:38:53.714                     C80-CAC:     |||||||| Modulation   = BDA_MOD_NOT_SET
    4:38:53.714                     C80-CAC:     |||||||| OuterFEC     = BDA_FEC_METHOD_NOT_SET
    4:38:53.714                     C80-CAC:     |||||||| OuterFECRate = BDA_BCC_RATE_NOT_SET 
    4:38:53.714                     C80-CAC:     |||||||| Put locator
    4:38:53.714                     C80-CAC:     |||||||| Put tuningspace
    4:38:53.715  113680K(      +48) C80-CAC:     |||||||| Put tunerequest
    4:38:53.716  113684K(       +4) C80-CAC: I_O |||||||/ CDVBCGraph::Tune() - Error 0x00000000: Der Vorgang wurde erfolgreich beendet.
    4:38:53.716                     C80-CAC:     ||||||| Tune before connecting NetworkProvider hr = 0x00000000
    4:38:53.716                     C80-CAC: I_O |||||||\ CDVBGraph::GetDevice()
    4:38:53.716                     C80-CAC: I_O ||||||||\ CGraphBase::AddFilterByDisplayName(Cinergy C PCI Digital Tuner)
    4:38:53.716                     C80-CAC:     ||||||||| GET INTERFACE: IFilterGraph2 - hr = 0x00000000
    4:38:53.716                     C80-CAC:     ||||||||| Create system device enumerator - hr = 0x00000000
    4:38:53.718                     C80-CAC:     ||||||||| Create class enumerator - hr = 0x00000000
    4:38:53.724  113864K(     +180) C80-CAC: I_O ||||||||/ Filter found
    4:38:53.725                     C80-CAC:     |||||||| ADD FILTER: Cinergy C PCI Digital Tuner hr = 0x00000000
    4:38:53.729  113928K(      +64) C80-CAC:     |||||||| CONNECT FILTERS: Network Provider -> Cinergy C PCI Digital Tuner hr = 0x00000000
    4:38:53.730                     C80-CAC: I_O ||||||||\ CDVBGraph::ConnectBdaCaptureToTuner(Cinergy C PCI Digital Capture)
    4:38:53.730                     C80-CAC: I_O |||||||||\ CGraphBase::AddFilterByDisplayName(Cinergy C PCI Digital Capture)
    4:38:53.730                     C80-CAC:     |||||||||| GET INTERFACE: IFilterGraph2 - hr = 0x00000000
    4:38:53.730                     C80-CAC:     |||||||||| Create system device enumerator - hr = 0x00000000
    4:38:53.732                     C80-CAC:     |||||||||| Create class enumerator - hr = 0x00000000
    4:38:53.734                     C80-CAC: I_O |||||||||/ Filter found
    4:38:53.734                     C80-CAC:     ||||||||| ADD FILTER: Cinergy C PCI Digital Capture hr = 0x00000000
    4:38:53.738                     C80-CAC:     ||||||||| CONNECT FILTERS: Cinergy C PCI Digital Tuner -> Cinergy C PCI Digital Capture hr = 0x00000000
    4:38:53.738                     C80-CAC:     ||||||||| CDVBGraph::GetDevice() - use prematched capture device
    4:38:53.738                     C80-CAC: I_O ||||||||/ CDVBGraph::ConnectBdaCaptureToTuner() (0,008 sec)
    4:38:53.739                     C80-CAC: I_O |||||||/ CDVBGraph::GetDevice() hr = 0x00000000
    4:38:53.739                     C80-CAC:     ||||||| GetDevice() hr = 0x00000000
    4:38:53.739                     C80-CAC:     ||||||| GET INTERFACE: IBDA_SignalStatistics hr = 0x00000000
    4:38:53.739  113932K(       +4) C80-CAC:     ||||||| FIND PIN: Capture(Output) hr = 0x00000000
    4:38:53.739                     C80-CAC: I_O ||||||/ CDVBGraph::AddTsSource() hr = 0x00000000
    4:38:53.739                     C80-CAC: I_O ||||||\ CDVBGraph::ConnectTSPlugins()
    4:38:53.740                     C80-CAC: I_O ||||||/ CDVBGraph::ConnectTSPlugins() (0,001 sec)
    4:38:53.740                     C80-CAC:     |||||| CONNECT PLUGINS: TS Source -> Plugins hr = 0x00000000
    4:38:53.740  113936K(       +4) C80-CAC: I_O ||||||\ CGraph::ConnectTsPinToCapturePeer()
    4:38:53.741                     C80-CAC: I_O |||||||\ CGraph::CapturePeer::AddToGraph()
    4:38:53.743  114348K(     +412) C80-CAC: I_O ||||||||\ CSettingsOem::CSettingsOem()
    4:38:53.743  114396K(      +48) C80-CAC:     ||||||||| Init default settings - fRet = 1
    4:38:53.743                     C80-CAC: I_O |||||||||\ CSettingsOem::LoadSettings()
    4:38:53.743                     C80-CAC: I_O ||||||||||\ CTTXml::OpenXmlFile(C:\Program Files\TerraTec\TerraTec Home Cinema\OEM.xml)
    4:38:53.744                     C80-CAC:     ||||||||||| CTTXml::OpenXmlFile() uses MS key
    4:38:53.746  114404K(       +8) C80-CAC: I_O ||||||||||/ CTTXml::OpenXmlFile() (0,003 sec)
    4:38:53.747  114408K(       +4) C80-CAC: I_O |||||||||/ CSettingsOem::LoadSettings() (0,004 sec)
    4:38:53.747                     C80-CAC:     ||||||||| Load settings settings - fRet = 1
    4:38:53.747                     C80-CAC: I_O ||||||||/ CSettingsOem::CSettingsOem() (0,004 sec)
    4:38:53.747  114412K(       +4) C80-CAC: I_O |||||||/ CGraph::CapturePeer::AddToGraph() (0,005 sec)
    4:38:53.749                     C80-CAC: I_O ||||||/ CGraph::ConnectTsPinToCapturePeer() (0,008 sec)
    4:38:53.752  114772K(     +360) C80-CAC: I_O ||||||\ TraceInitEx()
    4:38:53.752                     C80-CAC:     ||||||| --- TTDEBUG -----------------------------------------------
    4:38:53.752                     C80-CAC:     ||||||| TTDEBUG: Another thread (0xcac) has already attached to TTDEBUG
    4:38:53.753                     C80-CAC:     ||||||| TTDEBUG: -> Debug parameters are ignored. Current settings are kept!
    4:38:53.753                     C80-CAC:     ||||||| -----------------------------------------------------------
    4:38:53.753                     C80-CAC: I_O ||||||/ TraceInitEx() (0,001 sec)
    4:38:53.753  114780K(       +8) C80-CAC: I_O ||||||\ CWstBitmap::CreateScreenBitmap()
    4:38:53.754  115308K(     +528) C80-CAC: I_O ||||||/ CWstBitmap::CreateScreenBitmap() (0,001 sec)
    4:38:53.754                     C80-CAC: I_O ||||||\ CDecoder_WST::Reset()
    4:38:53.754                     C80-CAC: I_O ||||||/ CDecoder_WST::Reset() (0,000 sec)
    4:38:53.754                     C80-CAC: I_O ||||||\ CDecoder_WST::Reset()
    4:38:53.754                     C80-CAC: I_O ||||||/ CDecoder_WST::Reset() (0,000 sec)
    4:38:53.757  116932K(    +1624) C80-CAC: I_O ||||||\ CDVBGraph::ConnectCapturePeerToDemux()
    4:38:53.759  117024K(      +92) C80-CAC:     ||||||| CreateAndAddFilter(): MPEG-2 Demultiplexer hr = 0x00000000
    4:38:53.760  117092K(      +68) C80-CAC: I_O |||||||\ CGraphBase::FindFilter()
    4:38:53.761  117096K(       +4) C80-CAC:     |||||||| FriendlyName: 'BDA MPEG2 Transport Information Filter'
    
     
  4. Sako

    Sako Senior Member

    Registriert seit:
    10. Juni 2007
    Beiträge:
    293
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Technisches Equipment:
    Cinergy HT USB XE (für DVB-T), Cinergy PCI C (für DVB-C)
    AW: Cinergy C PCI - THC (5.125 und 6.3) nach Installation Opteron nicht mehr lauffähi

    ich vermute, dass du um eine Neuinstallation von XP nicht herum kommen wirst.
    Alternativ versuche bitte die Karte auszubauen, alle Treiber der Karte zu entfernen, THC deinstallieren, den Treiber Cache von Windows XP leeren (oder zumindest die Dateien für die Cinergy C PCI zu löschen) und dann das normale Installationsvergnügen durchzuführen.

    Das Problem dürfte kaum an der Karte selbst liegen, ich denke eher, dass Win XP es nicht so gerne sieht, wenn man eine andere CPU reintut.
     
  5. MatzeDigital

    MatzeDigital Neuling

    Registriert seit:
    17. Mai 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Terratec Cinergy C PCI
    AW: Cinergy C PCI - THC (5.125 und 6.3) nach Installation Opteron nicht mehr lauffähi

    Hallo,

    danke für Deine Antwort.

    Es scheint tatsächlich so. Habe auf einer alten HDD Vista neu installiert und ziemlich ungepatcht Treiber und THC 5.125 installiert. Siehe da :eek: - der Sendersuchlauf und ThC funktionieren.

    Ein komplettes Deinstallieren mit Treiberdateien löschen etc. hat übrigens nicht funktioniert.

    Also nochmals das komplette System neu aufbauen... Wofür hat man auch seine Urlaubstage... ...

    Grüße
    Matthias
     
  6. MRB

    MRB Junior Member

    Registriert seit:
    2. März 2008
    Beiträge:
    68
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: Cinergy C PCI - THC (5.125 und 6.3) nach Installation Opteron nicht mehr lauffähi

    wenn du jetzt wieder die alte version drauf hast, dann kann es doch auch sein, dass einfach die neue überhaupt nicht lief?
    hattest du nach dem upgrade der CPU überhaupt mal die alte probiert -nachtrag, habs gelesen, das hast du - sorry- trotzdem sehr komisch
    , vielleicht ist dein system älter als die AM2 sockel boards.
    wäre ne möglichkeit
    wollte nur fragen, da ich problemlos unter vista HP die CPU, RAM oder ähnliches getauscht habe und da vista sehr gut gemacht ist, XP verreisst da alles aber Vista kannst fast alles plug and play nutzen, Mainboard hab ich zwar noch nicht ausprobiert, aber das wird sicher auch gehen, alles andere ging ja auch.
     
  7. MatzeDigital

    MatzeDigital Neuling

    Registriert seit:
    17. Mai 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Technisches Equipment:
    Terratec Cinergy C PCI
    AW: Cinergy C PCI - THC (5.125 und 6.3) nach Installation Opteron nicht mehr lauffähi

    Hi,

    meine HDD ist auch vor kurzem verreckt. Könnte wohl auch sein, dass das damals in die Problematiken ebenfalls reingespielt hat (defekte Sektoren o.ä.)

    Der Sockel 939 ist älter als der AM2 - ja.

    Viele Grüße
    Matthias Link
     

Diese Seite empfehlen