1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Cinergy 1200 DVB-S nur Empfang wenn zweiter Receiver an

Dieses Thema im Forum "Terratec" wurde erstellt von arnohr, 10. Juli 2007.

  1. arnohr

    arnohr Junior Member

    Registriert seit:
    20. Juni 2006
    Beiträge:
    23
    Anzeige
    Guten Morgen!
    Ich habe mit meiner neuen Cinergy 1200 DVB-S ein sehr interessantes Problem.
    Letzte Woche ist meine Karte gekommen und sofort in den Rechner eingebaut. Neuste Treiber runtergeladen und alles eingerichtet. Sendersuchlauf über Astra und super alle Sender gefunden.
    Dann ist mir aufgefallen, das der Standalone Digitalreceiver an meinem Fernseher noch an ist. Nachdem ich den abgeschaltet hatte, war das Bild an meinem PC weg!!!! Receiver am Fernseher wieder angeschaltet, und schwups Bild am PC wieder da. Hä???
    Das gleiche Spiel auch mit den zwei anderen analogen Receivern. Draußen an der Hauswand hängt ein mistneues QuadroLNB. Um als Ursache einen der anderen Receiver oder Kabel auszuschließen, alle Kabel am LNB abgedreht und ein neues Kabel durchs Fenster zum Rechner. Hat leider nicht geholfen. Erst als ein zweiter laufender Receiver am LNB hängt, geht der Empfang am Rechner. Anderen Ausgang am LNB getestet und hat zum selben Ergebnis geführt. Also LNB und Kabellage ist in Ordnung.
    Das ganze deutete ja auf ein Problem mit der Versorgungsspannung fürs LNB hin. Die Sat-Karte liefert ohne Last, also ohne Anschluß am LNB, für ARD ca. 18,8V und ca. 176mA meine ich. Wenn ich dann die Verbindung zum LNB anschraube fallen aufeinmal 4 Volt ab. Es bleiben noch ca. 14V über. Erst wenn ich nen zweiten Receiver dazuschalte liegen wieder 18V an.
    Ich habe gestern Abend alles mit nem Bekannten (der ist Radio- und Fernsehtechniker) durchgemessen und getestet. Wir haben zum testen auch mal eine Technisat SkyStar 2 eingebaut. Mit der Karte funktioniert alles einwandfrei. Auch mal die Anschlüsse und Kabel tauschen hat leider zu keinem Erfolg geführt. Jedes Gerät funktioniert an jedem Kabel und LNB-Ausgang. Nur nicht meine Sat-Karte...
    Laut seiner Diagnose ist die Ausgangsleistung der Cinergy 1200 DVB-S zu gering. Ist das ein Hardwaredefekt oder ist die Karte "generell" schwach auf der Brust? Was meint ihr?

    Danke für eure Hilfe!

    Gruß!
    Arnohr
     
    Zuletzt bearbeitet: 10. Juli 2007
  2. gerdschweizer

    gerdschweizer Junior Member

    Registriert seit:
    28. April 2003
    Beiträge:
    93
    Ort:
    Neukeferloh
    Technisches Equipment:
    Radix Epsilon 2AD
    Topfield 5000 PVR
    AW: Cinergy 1200 DVB-S nur Empfang wenn zweiter Receiver an

    Wie kann man ohne Last 176mA messen bzw. wo fließt dieser Strom? Wenn die Karte 14V Gleichspannung mit ein bisschen Strom liefern würde, müssten mindestens die vertikal polarisierten Sender kommen. Also deutet schon alles auf die fehlende Spannungsversorgung durch die Karte hin.
     

Diese Seite empfehlen