1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Btci 5900 problem.Bitte um Hilfe

Dieses Thema im Forum "Humax" wurde erstellt von umario, 25. April 2005.

  1. umario

    umario Junior Member

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    Anzeige
    Humax 5900 BTCI " Geeignet für Premiere "

    Alle Programme sind installiert , aber das Gerät zeigt immer kein Signal an .

    Da ich kein Fachmann bin weiss ich nicht was das sein kann .
    Kann mir bitte jemand helfen?
     
  2. BenB

    BenB Silber Member

    Registriert seit:
    15. Januar 2001
    Beiträge:
    559
    Ort:
    Leipzig
    AW: Btci 5900 problem.Bitte um Hilfe

    Hast du Kabel oder Sat Empfang?
    Wie hast du den Receiver angeschlossen?
     
  3. umario

    umario Junior Member

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    AW: Btci 5900 problem.Bitte um Hilfe

    Es ist ein Sat Receiver.Antenne ist positioniert auf Astra und Hotbird.

    Habe es über Ebay gekauft da ich nicht aufgepasst habe.
     
  4. BenB

    BenB Silber Member

    Registriert seit:
    15. Januar 2001
    Beiträge:
    559
    Ort:
    Leipzig
    AW: Btci 5900 problem.Bitte um Hilfe

    Wie alt ist die Sat Antenne? Ältere Antennen sind evtl. nicht Digital tauglich.
    Das weiße Koax Kabel hast du auch am Receiver angeschlossen? ;)
    Lief vorher schon ein Receiver an der Antenne?
     
  5. umario

    umario Junior Member

    Registriert seit:
    25. April 2005
    Beiträge:
    29
    AW: Btci 5900 problem.Bitte um Hilfe

    Mi anderem Receiver geht alles.
     

Diese Seite empfehlen