1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

BTCI 5900 mal wieder... Bildformat-Prob.

Dieses Thema im Forum "Humax" wurde erstellt von netcrawlers, 28. November 2003.

  1. netcrawlers

    netcrawlers Neuling

    Registriert seit:
    5. April 2002
    Beiträge:
    15
    Ort:
    NRW
    Technisches Equipment:
    Plasma TH42-PE55E;
    Technisat-Kabelreceiver;
    Yamaha RX-V457;
    Anzeige
    Hallo zusammen,
    habe einen BTCI 5900 für SAT von Humax.

    Dazu habe ich einen Fernseher der Firma Thomson. Der Fernseher schaltet automatisch vom 4:3 ins 16:9 Format. Dies habe ich beim Kabelempfang gemerkt. Doch nun habe ich den Humi dort angeschlossen (über Scart) und irgendwie spielen die beiden Geräte nicht zusammen.

    Wenn jetzt auf der ARD oder ZDF ein Film in 16:9 ausgestrahlt wird, wird das Bild total verzerrt. D.h. dass z.B. die Köpfer der Schauspieler sehr breit und gross werden. Ich habe bereits mehrere Varianten bei der Einstellung im Receiver probiert, doch nichts half. Auch bei den verschiedenen Optionen am Fernsehgerät lässt sich das Problem nicht beheben.

    Kann mir von Euch jemand helfen, wie ich das Problem aus dem Weg räumen kann ?? Oder weiss vielleicht jemand woran es liegt ?? Ich denke mal am Fernseher kann es nicht liegen, liegt es vielleicht am Humi ??

    Micht kot*t es wirklich langsam an, dass man immer rumfummeln muss, um einen Film vernünftig zu geniessen. Ach ja, die Probs mit DD 5.1 habe ich auch. Davon will ich gar nicht anfangen zu reden.

    Wäre wirklich klasse, wenn jemand mal sein Statement dazu geben würde.

    Danke !

    Grüße

    Thomas
     
  2. zurbi

    zurbi Junior Member

    Registriert seit:
    11. Juni 2002
    Beiträge:
    71
    Ort:
    Bayern
    Bei mir ist das selbe Problem. Vorher hatte ich einen Technisat CAM 1+, da war das Bild optimal, aber jetzt mit dem Humi...
     
  3. whitman

    whitman Wasserfall

    Registriert seit:
    21. Mai 2003
    Beiträge:
    8.483
    Ort:
    München
    Ich habe zwar keinen HUMAX, aber ich versuche es dennoch.

    1. 16:9 im Humax eingestellt?
    2. Wie angeschlossen (SCART)?
    3. Welches Ausgangsignal wird genutzt?

    Ich habe es schon bei einigen Geräten erlebt, das einigen Signale (z.B. bei RGB) nicht weitergereicht werden. So gibt mein DVD-Player auf RGB nicht die 16:9 Kennung durch (zumindest nicht ohne SCART).

    whitman
     
  4. pedi

    pedi Board Ikone

    Registriert seit:
    25. Juni 2003
    Beiträge:
    3.242
    Ort:
    Allgäu
    hi,die humax schaltet nicht von selber in den 16:9 modus.musst du am fernseher machen.nicht nur deswegen steht wieder die nokia d-box 2 im wohnzimmer.mfg pedi
     
  5. netcrawlers

    netcrawlers Neuling

    Registriert seit:
    5. April 2002
    Beiträge:
    15
    Ort:
    NRW
    Technisches Equipment:
    Plasma TH42-PE55E;
    Technisat-Kabelreceiver;
    Yamaha RX-V457;
    Aha, das ist ja schonmal ein Ansatz. Doch irgendwie kann das auch nicht 100% stimmen, denn mein Fernseher hat auch eine Option, dass ich das Bildformat auf "automatisch" einstellen kann. Wenn ich diese Funktion aktiviert habe, klappt es zwar bei der laufenden Sendung, jedoch nicht bei anderen Sendern, die ich dann im Anschluss ansehen möchte.

    Also irgendwie ist die ganze Sache komisch. Kann ich da evtl. bei Humax was erreichen ??

    Grüße

    Thomas
     
  6. dA brAin

    dA brAin Junior Member

    Registriert seit:
    31. Juli 2003
    Beiträge:
    37
    Ort:
    A--town
    Hi Thomas,

    versuch doch mal das Bildformat im BTCI auf Zentriert/Mitte einzustellen.

    Gruß
     
  7. DigiOne

    DigiOne Junior Member

    Registriert seit:
    3. September 2001
    Beiträge:
    64
    Ort:
    Elbe-Parey, Sachsen-Anhalt
    Wenn das TV-Gerät automatisch das Format wechselt, muss das im HUMAX auch so eingestellt werden.

    Menü - Einstellungen - Systemeinstellung - AV-Ausgangseinstellungen:

    dort das Bildseitenverhältnis auf 16:9
    und das Bildformat auf automatisch

    dann müsste alles klappen
     
  8. pedi

    pedi Board Ikone

    Registriert seit:
    25. Juni 2003
    Beiträge:
    3.242
    Ort:
    Allgäu
    hi,das klappt nicht.habs schon oft genug versucht.am tv liegts nicht da die automatische umschaltung mit der d-box einwandfrei funktioniert.es die humax.mfg pedi
     
  9. Elemental

    Elemental Senior Member

    Registriert seit:
    4. Januar 2002
    Beiträge:
    226
    Ort:
    Buxtehude
    Also ich hab bei meinem Thomson WX610S das Bildformat auf automatisch gestellt und beim Humi, wie von DigiOne beschrieben, auch auf automatisch.
    Funktioniert einwandfrei hier.

    Humi ist an die 1. Scart-Buchse am TV angeschlossen und auf RGB eingestellt.

    mfG
    Elemental

    <small>[ 29. November 2003, 20:55: Beitrag editiert von: Elemental ]</small>
     
  10. thorie

    thorie Junior Member

    Registriert seit:
    4. Dezember 2003
    Beiträge:
    48
    Ort:
    Augsburg
    @netcrawlers

    Hallo Thomas,

    ich hatte auch dieses Problem, nur mit einem Humax F2-Green. Der Receiver ist über ein Scart-Kabel mit einem Philips-Fernseher verbunden, als Ausgangssignal ist beim Humax "RGB" eingestellt.

    Damit die automatische Formatumschaltung des Fernsehers funktioniert, musste ich beim Humax folgendes einstellen:

    Über Menü --&gt; Präferenz --&gt; A/V Ausgang --&gt; Bildformat (TV) --&gt; 4:3 und Bildformat (Video) --&gt; Letterbox.

    Steht Bildformat (Video) auf "Mitte" (Standardeinstellung), klappt's mit der Formatumschaltung nachvollziehbar nicht.

    Vielleicht ähneln sich die Optionen beim BTCI 5900 und F2-Green ja, und du kannst die Einstellung ebenfalls vornehmen.

    Gruß
    Thomas
     

Diese Seite empfehlen