1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

BTCI-5900 macht Probleme mit Dolby Digital

Dieses Thema im Forum "Humax" wurde erstellt von Christian1, 27. Dezember 2002.

  1. Christian1

    Christian1 Neuling

    Registriert seit:
    27. Dezember 2002
    Beiträge:
    3
    Ort:
    Landshut
    Anzeige
    Hallo,
    habe meinen 5900 vor wenigen Tagen bezogen und das automatische Update auf V 1.00.11 durchgeführt. Verstärker ist Harman Kardon AVR 35.

    Problem: Wenn ich den Kanal wechsle auf einen mit Dolby Digital (Pro 7, Prem 1/2), dann kommen meistens 4 kurze Knackstöne und dann ist Stille. Das "Dolby D"-Icon wird für wenige Sec. eingeblendet! Etwa in 1 von 3 Fällen funktioniert es aber und der Verstärker schaltet auf 5.1 (sonst bleibt er auf Dolby Surround stehen).

    Weiß hier jemand Hilfe??

    Dolby Digital war für mich ein Hauptgrund auf Schüssel umzusteigen!

    Danke - Christian
     
  2. Patrick S

    Patrick S Foren-Gott

    Registriert seit:
    8. Mai 2001
    Beiträge:
    14.616
    Ort:
    Gessertshausen b. Augsburg
    Das scheint ein Humax-Software-Problem zu sein, kann ähnliche Störungen bestätigen, habe seit 2 Wochen ca den Yamaha, RX-V630 RDS. Seitdem kucke ich wieder mit der Philips d-boxII , ohne Probleme, und warte auf ein Software-Update seitens Humax.

    viele Grüße,

    Patrick
     

Diese Seite empfehlen