1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Brauche dringend Hiiiiilfe!

Dieses Thema im Forum "Common Interface, Codierung, Softcams und Co." wurde erstellt von bianci, 5. November 2005.

  1. bianci

    bianci Neuling

    Registriert seit:
    5. November 2005
    Beiträge:
    5
    Ort:
    Österreich
    Anzeige
    Hallo,
    Habe mein Irdeto Modul auf 2.0.20 patchen lassen,damit ich orf und easy Tv sehen kann.Habe neue orf digital Karte,nur leider bleibt es finster.Kann man das Irdeto Modul irgendwie innen umstellen?Ist alles legal da ich in Österreich wohne.
     
  2. Captain_Grauhaar

    Captain_Grauhaar Board Ikone

    Registriert seit:
    6. Mai 2004
    Beiträge:
    4.185
    Ort:
    Im Kabel-BW Land
    AW: Brauche dringend Hiiiiilfe!

    Sicher dass das funktionieren soll ?

    ORF sendet in Nagravision und Cryptoworks
    Easy-TV sendet in Cryptoworks

    Irdeto ist eine andere Verschlüsselung.
     
  3. bianci

    bianci Neuling

    Registriert seit:
    5. November 2005
    Beiträge:
    5
    Ort:
    Österreich
    AW: Brauche dringend Hiiiiilfe!

    Premiere geht mit gültiger Karte.Angeblich kann man das modul innen umstellen denn die software irdeto 2.0.20 soll auch Nagravision und Crytoworks mit gültiger Karte entschlüsseln.
     
  4. Charlie24

    Charlie24 Silber Member

    Registriert seit:
    2. November 2003
    Beiträge:
    929
    Ort:
    Regensburg
    AW: Brauche dringend Hiiiiilfe!

    Von wem hast du denn diesen Unsinn gehört.

    Ein Irdeto-Allcam-Modul wie das FC 2.020 funktioniert nur mit Original-Irdeto/Betacryptkarten oder Smartcards, die sich als solche ausgeben.

    Dazu gehören u. a. die Premierekarten der 01er- und 02er-Serie, die zwar intern Nagravision verwenden, sich beim Cam aber weiter als Betacryptkarten anmelden können.

    Irdetobasierte Cryptoworkskarten für den ORF und Easy-TV gibt es aber nicht bzw. beim ORF nur von Premiere, die Originalkarten beim ORF und bei Easy-TV sind echte Cryptoworkskarten. Sie werden im Irdetomodul nicht erkannt, gleich, was du da im Goodiesmenü unter ECM einstellst.

    Funktionieren würde allerdings eine Premiere A01/02-Karte, auf der auch der ORF freigeschaltet ist. Für Easy-TV hilft dir das aber nichts.


    mfg
    Charlie24
     
  5. bianci

    bianci Neuling

    Registriert seit:
    5. November 2005
    Beiträge:
    5
    Ort:
    Österreich
    AW: Brauche dringend Hiiiiilfe!

    Dann kann ich mit meinen irdeto nichts mehr anfangen? Also brauche ich ein Cryptoworksmodul für ORF + Easy Tv.Was für ein Modul wäre dann das beste? Wäre dankbar für jeden Hinweis, da ich ein Neuling bin auf diesen Gebiet.
     
  6. Captain_Grauhaar

    Captain_Grauhaar Board Ikone

    Registriert seit:
    6. Mai 2004
    Beiträge:
    4.185
    Ort:
    Im Kabel-BW Land
    AW: Brauche dringend Hiiiiilfe!

    Ein Mascom Easy-TV oder Mascom Alphacrypt-TC.
     
  7. bianci

    bianci Neuling

    Registriert seit:
    5. November 2005
    Beiträge:
    5
    Ort:
    Österreich
    AW: Brauche dringend Hiiiiilfe!

    Geht ein normales Crytoworks Modul nicht?
    Danke
     
  8. Joko

    Joko Silber Member

    Registriert seit:
    19. Februar 2005
    Beiträge:
    932
    Ort:
    Kristiansand Norway
    AW: Brauche dringend Hiiiiilfe!

    Also wenn du kein Premiere brauchst sondern nur ORF und EasyTV, dann kannst du ein original SCM Cryptoworks Modul nehmen. Da du ja in Österreich EasyTV auf deine ORF Karte freischalten lassen kannst. Lass die aber keine alte Hardware andrehen. Von den SCN Modulen gibt es seit einiger Zeit die Rev 2.0 mit der Firmwareversion 4.00. Die Rev. Version steht hinten auf dem Modul drauf.
     
    Zuletzt bearbeitet: 5. November 2005
  9. byte

    byte Gold Member

    Registriert seit:
    27. Oktober 2003
    Beiträge:
    1.655
    Ort:
    Cetara Salerno
    Technisches Equipment:
    Ein Fernglas und eine gut einsehbare Wohnung gegenüber.
    AW: Brauche dringend Hiiiiilfe!

    Hallo Joko,

    habe mir erzählen lassen, dass die "neue" Version 4.0 eigentlich kein Fort- sondern ein Rückschritt ist. Ab der Cryptoworks Version 4.0 ist das Feature der Multientschlüsselung weg. Nur die 3.xx Versionen können das noch. Angeblich seien die höheren Lizenzkosten der Grund gewesen warum SCM die Version 4.0 gemacht hat. Was lernen wir daraus? Nicht jeder höhere Softwarestand ist eine Verbesserung. Die Revisionsnummer hinten auf den Gehäusen der SCM Module hat mit der Software nichts zu tun.

    Grüße
    b+b
     

Diese Seite empfehlen