1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Booten mit Bootmanager klappt nicht

Dieses Thema im Forum "d-box 1 und d-box 2" wurde erstellt von HendrikF, 12. Oktober 2002.

  1. HendrikF

    HendrikF Neuling

    Registriert seit:
    12. Oktober 2002
    Beiträge:
    2
    Ort:
    Dortmund
    Anzeige
    Hallo Forums Gemeinde,
    ich versuche meine D-Box2 mit Neutrino zu flashen. Bis zum Softwareupdate bin ich gekommen (die 5-9 Kästchen). Wenn ich jetzt versuche die Box über den Bootmanager zu starten erscheint im Statusfenster, das die erwartete MAC Adresse nicht passt, und dies warscheinlich dieses 10/100 MBit Problem ist. Ich habe aber definitiv eine 10 Mbit Karte im Halbduplex Betrieb. (Über Dioden angezeigt). Erstaunlich ist, das es zumindest 2mal bei meinen ca. 100 Versuchen ein bischen geklappt hat, da gemeldet wurde das soundsoviel Blocks gesendet wurden und die Box im Ladezustand stehen blieb.Leider kann ich diesen Zustan nicht wieder reproduzieren. Aber selbst bei diesen 2 "erfolgreichen versuchen" war es nicht möglich das Help Kommando abzusetzen (Timeout) und rechts unten stand Ping..faild. Woran kann das liegen? Daten wurden doch offenbar übertragen?
    Zu meiner Hardware/Software:
    WindowsXP( DHCPMediaSense ist aus)
    DBox2(Philips)
    Netzwerkkarte wird korrekt erkannt.
    Ich weiß nicht mehr weiter!
    Vielen schon mal für eure Mühe
    Hendrik
     
  2. Thrakhath

    Thrakhath Wasserfall

    Registriert seit:
    2. März 2001
    Beiträge:
    9.906
    Crossoverkabel oder Verbidnung über Switch/Hub ?

    Firewall, ZoneAlarm oder etwas ähnliches aktiv ?

    Evtl. eine ungültige IP vergeben (z.B. "0" als Adressende, Box und Karten-IP nicht in der selben Gruppe (nicht nur die Zahlen hinter dem letzten Punkt unterscheiden sich)) ?

    Hat die Box evtl. nach einigen Fehlversuchen den Softwareupdate fortgesetzt (dies sollte man verhindern, indem man beim Abbrechen des Downloads auch das Antennenkabel zieht) ?

    Kopier doch mal die Daten aus dem oberen Fenster des Bootmanagers und gibt sie hier an...

    Gruß
    Thrakhath

    PS: Ich hatte allerdings auch schon eine Box, wo ich mir am Schluß gesagt habe: "Ach le** mich doch - dann eben doch Kurzschlußmethode" (das ging dann auch)...
     
  3. Gorcon

    Gorcon Kanzler Mitarbeiter

    Registriert seit:
    15. Januar 2001
    Beiträge:
    107.354
    Ort:
    Schwerin
    Technisches Equipment:
    Coolstream Zee², HD1
    Versuchs mal nach dem 2. Kastchen denn das ging bei mir immer auf anhieb. winken Nach 9 ging bei mir noch nie.
    Gruß Gorcon
     
  4. HendrikF

    HendrikF Neuling

    Registriert seit:
    12. Oktober 2002
    Beiträge:
    2
    Ort:
    Dortmund
    So, ich habs hinbekommen.
    Warum ich soviele Versuche beim booten mit dem
    Bootmanager brauche weiß ich immer noch nicht. Aber ein Problem war ein defektes minflsh (War ein mit WinRar gepacktes).
    Werd jetzt mal sehen ob es sich gelohnt hat!
    Dank an alle
    Hendrik
     

Diese Seite empfehlen