1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Bin mit meinem Latein am Ende!

Dieses Thema im Forum "Digital TV für Einsteiger" wurde erstellt von cipl0, 31. Juli 2006.

  1. cipl0

    cipl0 Neuling

    Registriert seit:
    26. Juli 2005
    Beiträge:
    3
    Anzeige
    Hallo,
    Riesenproblem: Komplettanlage von Schwaiger gekauft und installiert (Schüssel, Twin-LNB, 2 dig. Receiver DSR 1001), funktionierte auf Anhieb, dann im Laufe der Zeit (einige Monate) kommen Probleme: Sender kommen nur, wenn kurz die Verbindung zwischen LNB und Receiver getrennt wurde. Irgendwann ging dann gar nichts mehr.

    Nach Fehlersuche und viel Probieren folgende aktuelle Situation: Schüssel korrekt ausgerichtet, LNB gegen neuen dig. Universal-Twin-LNB (Skymaster) getauscht. Kabel in Ordnung (< 10m, keine Kurzschlüsse), beide Receiver ausprobiert, im Menu alles mögliche probiert (0/12V, 22kHz ja / nein usw.). Die meisten Programme per Programmsuche bekomme ich (ohne Verbindung zum LNB trennen zu müssen!), wenn ich im Menu statt Universal-LNB Normal-LNB wähle (22kHz ja / nein etc. bewirkt nichts). Das sind dann anscheinend nur die Programme, die im low-band kommen (nur Frequenzen < 11.8 GHz). Nur da bekomme ich auch gute Pegelanzeigen, nicht aber bei Transpondern und Frequenzen darüber.

    Bin ich zu dämlich für Sat-Empfang oder ist was kaputt?
     
  2. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.451
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Bin mit meinem Latein am Ende!

    Riesenproblem: Komplettanlage von Schwaiger gekauft und installiert (Schüssel, Twin-LNB, 2 dig. Receiver DSR 1001), funktionierte auf Anhieb,

    dann im Laufe der Zeit (einige Monate) kommen Probleme: Sender kommen nur, wenn kurz die Verbindung zwischen LNB und Receiver getrennt wurde. Irgendwann ging dann gar nichts mehr.

    Nach Fehlersuche und viel Probieren folgende aktuelle Situation: Schüssel korrekt ausgerichtet, LNB gegen neuen dig. Universal-Twin-LNB (Skymaster) getauscht. Kabel in Ordnung (< 10m, keine Kurzschlüsse), beide Receiver ausprobiert, im Menu alles mögliche probiert (0/12V, 22kHz ja / nein usw.). Die meisten Programme per Programmsuche bekomme ich (ohne Verbindung zum LNB trennen zu müssen!), wenn ich im Menu statt Universal-LNB Normal-LNB wähle (22kHz ja / nein etc. bewirkt nichts).

    Das sind dann anscheinend nur die Programme, die im low-band kommen (nur Frequenzen < 11.8 GHz). Nur da bekomme ich auch gute Pegelanzeigen, nicht aber bei Transpondern und Frequenzen darüber.
    Bin ich zu dämlich für Sat-Empfang oder ist was kaputt?

    Habe mir erlaubt, Deinen Beitrag im Zitat lesbar zu machen.:confused:

    funktionierte auf Anhieb, dann im Laufe der Zeit (einige Monate) kommen Probleme:

    Wenn sich die Schüssel nicht verstellt hat, hast Du ja mit dem Einsatz eines neuen LNBs bereits die richtige Entscheidung getroffen.

    Da auch damit die Probleme andauern, solltest Du das neue LNB gegen ein anderes LNB Fabrikat austauschen. Auch neue LNBs können defekt sein.

    Da Du die Kabel ect. überprüft hast und das Problem mit/an 2 Receivern besteht, fällt mir dazu weiter nichts ein.

    Volterra
     
  3. cipl0

    cipl0 Neuling

    Registriert seit:
    26. Juli 2005
    Beiträge:
    3
    AW: Bin mit meinem Latein am Ende!

    Danke,
    werde ich mir also noch einen LNB kaufen...
     
  4. Volterra

    Volterra Wasserfall

    Registriert seit:
    30. November 2004
    Beiträge:
    9.451
    Ort:
    Ruhrgebiet
    Technisches Equipment:
    Sony Z465800
    Sony 40EX500
    Panasonic Bluray Sat - Rec.
    AW: Bin mit meinem Latein am Ende!

    Smart ST 22 - Universal Twin LNBTwin LNB - Smart ST 22 für 2x Teilnehmer, Frequenzbereich 10.7-12.75 GHz, Oszillatorfrequenz 9,75/10,6 GHz, Rauschmass 0.3dB, Stromaufnahme 200mA, Verstärkung 50-58dB, Kreuzpolarisation 25dB, 40mm Feed (Made in China)Art.Nr.: LNB2a-SM22SEMitgeliefertes Zubehör: - - -
    [​IMG]

    Preis (inkl. 16% Mehrwertsteuer):EURO 23,00
    http://www.bfm-satshop.de/pd-1227391641.htm?categoryId=88

    Über die Qualität der Smart LNBs kann man hier sehr unterschiedliche Meinungen lesen.

    An drei Anlagen laufen die Twin von Smart seit 2 Jahren problemlos und an weiteren Multiempfangsanlagen laufen Smart-Quattro LNBs über Spaun MS ebenfalls bestens.

    Falls Du Dein vermutlich defektes LNB nicht mehr zurückgeben kannst, wäre das Smart möglicherweise eine gute Alternative. Gibts über Google-Suche wahrscheinlich noch günstiger.

    Volterra
     

Diese Seite empfehlen