1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Bildfehler mit d-box 2 durchgeschliffen über VCR über SCART

Dieses Thema im Forum "HDTV, 3D & Digital Video" wurde erstellt von [van], 12. Januar 2003.

  1. [van]

    [van] Neuling

    Registriert seit:
    12. Januar 2003
    Beiträge:
    6
    Ort:
    München
    Anzeige
    Hallo,

    ich zähl erst mal die wichtige Stichpunkte auf:
    - Sony KV-32FX60D (TV)
    - Sony SLV-SE820 (VCR)
    - Nokia d-box 2, Output als RGB
    - alles logischerweise über SCART
    - das Antennensignal wird über beide Geräte zum TV durchgeschliffen
    - d-box und VCR stehen in einer Aussparung im Schrank übereinander

    Folgendes Problem:
    Wenn die d-box 2 über den Ext./Dec. SCART-Eingang (blauer Steckplatz, Line 3) des VCRs angeschlossen ist, und ich mir das d-box Programm anschaue, wandern im Hintergrund immer schwache Fremdbilder bzw. Geister durch, bei welchen man aber nur die Konturen erkennt. Zusätzlich erscheinen senkrechte lila und grüne Farbstreifen, welche verschwinden und erscheinen. Der VCR ist logischerweise aus, weil sonst der Ext./Dec. Eingang abgeschaltet wird. Aber wenn ich mir Sachen über den VCR anschaue, passieren die selben Bildfehler wie bei der d-box. Natürlich bei beiden Gerätem am schönsten im Menü bzw. auf einfarbigem Bild zu erkennen.
    Das interessanteste dabei ist, was mich deswegen total verwundert, dass die Fremdbilder das normale analoge TV-Programm sind. Einmal konnte ich sogar erkennen, dass es das VOX-Programm war.

    Wer kann mir weiterhelfen? Kann mir jemand sagen, wieso es genau bei dieser Anschlussvariante passiert? Brauch ich bessere SCART- und Antennenkabel?

    Ich danke jetzt schon herzlichst über entsprechene Hilfestellungen.

    Tschüss
     
  2. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    Hi,

    auf den ersten Blick würde ich sagen, läuft ein TV Signal im kreis !

    Jetzt wäre wichtig festzustellen, wo das Hintergrundbild ( z.B. Vox ) herkamm.

    Am besten mal auf dem TV z.B. Sat 1 und auf dem Video Vox einstellen. Auch wenn der Video aus ist, oder die 2 Scartb. auf EX statt DEC steht liegen hier Signale an, die abgegeben werden.

    Denn Fehler mit absicht herbeiführen, sehen was drunter liegt, und wir haben den beginn der Schleife !

    An einem Fehler der Internen AV-Weiche glaube ich nicht, kann man ja aber testen, nur d-Box anschliesen, Fehler herbeiführen, ( auf TV einen Sender laufen lassen ),sehen was pasiert.

    Bin gespannt !

    Tschau ! läc
     
  3. [van]

    [van] Neuling

    Registriert seit:
    12. Januar 2003
    Beiträge:
    6
    Ort:
    München
    Hab mich dann nun entschlossen den Fernseher wegzustellen, damit ich besser hinten an die Anschlüsse komme. Und mittlerweile weiss ich auch woran es liegt. Der dritte SCART-Anschluss spinnt. An Anschluss zwei und eins funktioniert alles perfekt. Den ersten konnte ich bis jetzt eigentlich nur kurz nutzen, weil dort irgendwas abgebrochen ist. Aber durch das Umpositionieren des TV-Geräts konnte ich den Anschluss wieder richten, weil ich jetzt richtig dran kam. Durch den Defekt der ersten SCART-Dose konnte ich nur Anschluss zwei und drei nutzen und dachte immer dass es an dem VCR liegt, dass es so spinnt. Da ich den ersten, welcher ausserdem der einzige mit RGB war, wieder nutzen kann und Anschluss drei frei lasse, passt ja wieder alles.
    Aber vielleicht kann mir jemand erklären, wieso es das Problem mit den Hintergrundbildern trotzdem nur an der einen SCART-Dose Nummer drei gab?
     
  4. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    Hi,

    ich kenne den Fehler von einem Bekanten.

    Das hängt an der Beschaltung der Buchse, und vor allem an der Eigenschaft der Scartstecker, der bei Vollbelegung Eingang und gleichzeitig Ausgang ist. Die Geräte und wie sie angeschlossen sind.
    Warscheinlich hat Dein Sony in einem Menüpunkt eine Einstellmöglichkeit, wo abgefragt wird, welches Signal: TV, Scart 1, Scart 2 auf Scart 3 abgegeben werden soll.
    Der TV gibt also z.B. das TV Signal auf Scart 3 ab, läuft dann an dem angeschlossenen Gerät zurück, laut Deiner Gerätenliste, VCR und d-Box,
    war warscheinlich eines an Scart 2 und eines an Scart 3 angeschlossen, d-Box und VCR untereinander verbunden mit Scart, läuft das Signal, zwischen den beiden Geräten, über das zweite Gerät, wieder auf Scart 2 ein.
    Da es ja immer, bei einem Anschluss, der Fall wäre, entweder diese Einstellung wenn möglich abschalten, oder ein Kabel als Einbahnstrasse verwenden, als Scart auf 6 Pol. Din. AV---6 Pol. Din. AV auf Scart.
    Das ist kein Fehler am Gerät, sondern die viele Geräte und die Verbindungen.
    So haben wir den Fehler bei meinem Bekanten behoben.
    Das war jetzt mal ne Ferdiagnose und ich hoffe, dass die auch so hinhaut.
    Tschau !
     
  5. [van]

    [van] Neuling

    Registriert seit:
    12. Januar 2003
    Beiträge:
    6
    Ort:
    München
    Mittlerweile hab ich es erneut umgestellt. Jetzt hab ich an SCART 1 einen 3-fach Verteiler und dort den VCR und die d-box an die VCR. Hier an SCART 1 erscheinen nun keine Geisterbilder mehr. Und dank der RGB-Funktion der Buchse sind die Bilder nun auch schön scharf. Wollte gerne den SCART 2 Anschluss verwenden, da nur dieser Smartlink zur Verfügung stellt. Aber ohne werd ich es ja auch überleben. Die Xbox vergnügt sich nun auch, dank des Verteilers, am SCART 1 und durch RGB sind die Bilder nun auch besser. Nur den DVD Player (CyberHome AD-L 528) musste ich an SCART 3 anschliessen und dann auch nur als S-Video. Komischerweise funktioniert die 16:9 Umschaltung mit der Firmware 10.01 nicht mehr unter RGB, sondern nur S-Video, Comp und YCbCr.
    Die Geisterbilder treten also nur verstärkt am SCART 2 auf. Sonst bemerke ich an den anderen Anschlüssen nun keine mehr.

    Trotzdem Danke für die Hilfe.
     
  6. digiface

    digiface Foren-Gott

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    10.641
    Hi,

    alles Wiesengrün, dass ist doch schön.

    Ich musste bei meinen Anschlüssen auch Kompromisse eingehen aber naja. sch&uuml

    Der Sonntag ist gelaufen, warscheinlich mit TV vorschieben, zurückschieben ist der Fehler dann auch da oder nicht wieder vor zurück ich kenne dass. durchein

    Aber dann ist die Welt wieder in Ordnung. breites_ breites_

    Tschau !
     

Diese Seite empfehlen