1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Bildeinstellungen beim X300T

Dieses Thema im Forum "Telekom Entertain" wurde erstellt von Decki69, 26. Februar 2007.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Decki69

    Decki69 Neuling

    Registriert seit:
    13. April 2006
    Beiträge:
    8
    Anzeige
    Hallo,

    ich habe seit letztem Mittwoch T-Home. Läuft alles gut, auch der X300T hat nach einigen Updates ein Bild gezeigt.

    Ich besitze zusätzlich noch einen Humax-Festplattenreceiver (Kabel digital).

    Fernseher habe ich noch einen alten 4:3 Loewe mit 16:9 Umschaltung. Bei meinem Humax habe ich als Bildformat 16:9 eingestellt. Wenn Sendungen anamorph ausgetrahlt werden (wie oft in ARD oder ZDF), schaltet mein Fernseher auf 16:9 um und ich habe die volle Bildqualität mit Balken oben und unten.

    Beim X300T kann man auch zwischen 4:3 und 16:9 wählen. Bei 4:3 ist das Bild formatfüllend, aber er sendet nicht anamorph, sondern nur mit Balken oben und unten.

    Wenn ich 16:9 einstelle, werden die anamorphen 16:9-Sendungen richtig dargestellt, aber 4:3 Sendungen erscheinen mit einem dicken Rahmen an allen Seiten.

    Für 16:9 Fernseher ist dies ja korrekt, aber er sollte die Formatumschaltung automatisch aktivieren, wie es auch der Humax macht.

    Ich muß derzeit dauernd die Einstellung ändern, damit die Sendungen richtig dargestellt werden.

    Weiß jemand, ob in dieser Hinsicht beim nächsten Update etwas geplant ist?

    Vielen Dank für eine Info!

    Markus
     
  2. Dale

    Dale Platin Member

    Registriert seit:
    13. März 2006
    Beiträge:
    2.057
    Ort:
    Hamburg
    Technisches Equipment:
    PHILIPS 37PF9731D/10
    T-Home X300T
    T-Home Complete Plus
    Premiere Komplett
    AW: Bildeinstellungen beim X300T

    Leider schaltet die Box nicht um, sondern stellt im 16:9-Modus alles quasi korrekt dar:
    1. 16:9 anamoprh formatfüllend
    2. alles andere 4:3 mit Balken rechts und links.

    Ich hab das einfach so gelöst, dass ich den Fernseher auf Automatik gestellt habe, der zieht dann das Bild auf bei 4:3.
    Bei HD oder anamorphen Sendungen schalte ich dann beim Fernseher auf Breitbild.
    Ist zwar auch etwas Arbeit, aber lässt es sich mit leben.
     
  3. Decki69

    Decki69 Neuling

    Registriert seit:
    13. April 2006
    Beiträge:
    8
    AW: Bildeinstellungen beim X300T

    Hallo Dale,


    vielen Dank für die Antwort. Du hast recht, so kann man es recht einfach lösen. Ich hoffe, ich habe bald einen neuen Fernseher mit HDMI, dann ist das Problem gelöst :)

    Viele Grüße

    Markus
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen