1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

bessere Treiber für die "Cinergy S PCI" ?!

Dieses Thema im Forum "Terratec" wurde erstellt von Alexander1978, 2. September 2008.

  1. Alexander1978

    Alexander1978 Senior Member

    Registriert seit:
    21. Juli 2008
    Beiträge:
    232
    Technisches Equipment:
    Win XP SP2
    AMD Athlon 64 4000+
    Gigabyte K8NF9-Ultra Rev.2 (Sockel 939)
    ATI Radeon HD 3850 512MB(PCIe)
    2xTerratec Cinergy S2
    Anzeige
    Hallo,

    meine Cinergy S PCI kommt damit nicht klar, wenn man von DMAX/Comedy Central auf Pro7 schaltet und umgekehrt. Mit dem Treiber 1.0.2.9 schaltet man um und es kommt kein BILD/Ton, aber das OSD (wartet man lange genug, kommt "kein oder schlechtes Signal"). Schaltet man einen Sender hoch (bei mir RTL) kommt wieder das Bild/Ton. Nun ist auch das Umschalten auf Pro7 problemlos (das Problem taucht in 90 % aller Schaltversuche auf).
    Mit dem Beta-Treiber 1.0.3.3 klappt zwar das Umschalten von DMAX auf Pro7, jedoch stockt dann Bild/Ton ab und zu. Die Signal-Info zeigt dann, dass die Signalqualität in den Augenblicken des "Stockens" von 99% auf 0% abfällt.
    Das Problem läßt sich wieder beheben, indem man auf RTL umschaltet und wieder zurück auf Pro7.

    Bin ich der Einzigste mit dem Problem? Oder warum gibt es seit dem Beta-Treiber (vom 11.2007) keine Updates mehr (Auslaufprodukt?)

    Gruß
    Alex
     
    Zuletzt bearbeitet: 2. September 2008

Diese Seite empfehlen