1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

artec dvbt t1 an usb nicht erkannt

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von Papaschlumpf, 12. Februar 2005.

  1. Papaschlumpf

    Papaschlumpf Neuling

    Registriert seit:
    11. Februar 2005
    Beiträge:
    3
    Anzeige
    hey, ich habe eine dvbt box von artec t1 bekommen. seit einer woche versuche ich, dass mein rechner (asus p4, 1.4 ghz, xp mit sp2) die box erkennt, leider bisher ohne nennenswerte erfolge. wenn ich die box anschließe wir ein "usb device" erkannt. danach will er einen treiber installieren, aber welchen ich auch anbiete, direkt von der cd oder entpackt von der artec-homepage, kommt nur die meldung, keine treiberdateien gefunden. also ich bin jetzt am ende mit meinen latein, sonst funzen doch auch alle usb-geräte an meinem rechner. ich bin für jeden hinweis dankbar, bevor ich die kiste in den müll haue.:confused:.
    kurioser weise erkennt mein uraltrechner p2, 400 mhz die box, an usb 1.1. das stimmt mich doch nachdenklich.

    ich hoffe, es hat jemand eine zündende idee !!!
     
  2. MAGICerbse

    MAGICerbse Silber Member

    Registriert seit:
    23. November 2004
    Beiträge:
    768
    AW: artec dvbt t1 an usb nicht erkannt

    HI..

    was haste denn für ein OS drauf?
    Und haste auch den richtigen Treiber für dein OS ausgewählt ?
    Wenn er die Fehlermeldung bringt, dass kein Treiber gefunden wird .... ist das bei der automatischen Install? oder fummelste da schon richtig per Hand rum und sagst ihm nur den Treiber ....

    mfg erbse
     
  3. Papaschlumpf

    Papaschlumpf Neuling

    Registriert seit:
    11. Februar 2005
    Beiträge:
    3
    AW: artec dvbt t1 an usb nicht erkannt

    ich fummle schon richtig per hand, habe den treiber von der cd als auch den aktuellsten von der artec-homepage probiert. habe auch sämtliche oem.inf, die damit zu tun haben gelöscht, die software komplett noch mal deinstalliert und dann neu suchen lassen, alles ohne erfolg.

    :(

    auch mit aktiv-usb-box, wegen der stromversorgung kein erfolg gehabt !!

    gruß
     
  4. td77

    td77 Junior Member

    Registriert seit:
    28. Januar 2005
    Beiträge:
    26
    AW: artec dvbt t1 an usb nicht erkannt

    Hab genau dasselbe Prob auf einem NForce 2 von Asus (A7N8X). Scheint irgendeine Inkompatibilität zu sein. Seltsamerweise funzt das bei meinem Bruder mit A7N8X-e-deluxe Mainboard und auf meinem Notebook mit VIA-Chipsatz ohne Probleme. Hab mal gelesen, dass beim Benutzen von USB Mäusen/Tastaturen ein Deaktivieren des USB-Legacy-Betriebes für Maus/Tastatur im Bios helfen könne. Hab das aber noch nicht ausprobiert. Das umstellen auf USB 1.1 only brachte jedenfalls nichts. Gut zu wissen, dass auch ein USB-Hub nicht geholfen hätte. Mit der Stromversorgung hatte ich mit der Box bisher keine Probleme gehabt. Na dann bleibt wohl nur eine PCI-USB-Erweiterung als Lösung. Ich geh mal davon aus, dass für mein Board leider keine Bios-IUpdates mehr veröffentlicht werden.
    Hab WinXP mit SP2 + Patches und den NForce 4.27 Treiber drauf, da der IDE-Treiber im 5.1er bei mir Bluescreens hervorruft.

    Im Übrigen kann ich trotz aller Empfehlungen vom Nutzen der Twinhan-Soft auf der Artec T1 aus neuerer Produktion mit grüner und blauer LED nur abraten, da nicht nur das Bild dann etwa jede Minute total verpixelt und sich dann wieder zusammensetzt, sondern bei schwachem Empfang die Soft auch gerne mal abstürzt. Die reine Fernsehfunktion beherrscht die Artec-Soft um einiges besser.
     
    Zuletzt bearbeitet: 13. Februar 2005
  5. Papaschlumpf

    Papaschlumpf Neuling

    Registriert seit:
    11. Februar 2005
    Beiträge:
    3
    AW: artec dvbt t1 an usb nicht erkannt

    ich werde das dumpfe gefühl nicht los, dass das problem bei meinem chipsatz liegt. ich habe ein intel 850 chipsatz. hat vielleicht jemand erfahrungen, den chipsatz zu updaten, ohne den rechner abzuschießen.
     
  6. td77

    td77 Junior Member

    Registriert seit:
    28. Januar 2005
    Beiträge:
    26
  7. Floppy76

    Floppy76 Neuling

    Registriert seit:
    13. Februar 2005
    Beiträge:
    4
    AW: artec dvbt t1 an usb nicht erkannt

    Hi Pappaschlumpf habe auch das prob , aber bei mir lief es schon!? wenn ich ne andere festplatte reinmache läuft die auf dem windoof!? hab nochmal ein thema aufgemacht ;) liegt aufjedenfall an XP
     

Diese Seite empfehlen