1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

alte Bang & Olufsen haben Probleme mit Bass

Dieses Thema im Forum "Audio-Equipment und Digitalton" wurde erstellt von felixb, 24. Oktober 2011.

  1. felixb

    felixb Neuling

    Registriert seit:
    15. Oktober 2011
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Anzeige
    Guten Abend,
    ich habe meine 20 Jahre alten Bang & Olufsen Red Line 140 reaktiviert, habe jedoch Probleme mit der Musikwiedergabe.

    Ich spiele Musik von einem Computer/CD-Player über einen Braun R2 und diese Lautsprecher ab, allerdings fangen sie bei stärkerem Bass an zu kratzen/rauschen, sodass einigermaßen genüssliches Musikhören nur möglich ist, wenn der Bassregler auf halber Leistung steht.

    Kann dieses Phänomen an dem Alter der B&Os liegen? Sind vielleicht Membranen porös geworden? Oder sind diese Lautsprecher nicht für eine derartige (keine übertriebene) Basswiedergabe geeignet? Falls sich der letzte Fall bewahrheiten würde, müsste ich mich wohl nach einem zusätzlichen Subwoofer umsehen, den ich dann an den Braun R2 anschließen würde.

    freundliche Grüße
    felixb
     
  2. Gorcon

    Gorcon Kanzler

    Registriert seit:
    15. Januar 2001
    Beiträge:
    111.194
    Zustimmungen:
    3.620
    Punkte für Erfolge:
    213
    Technisches Equipment:
    Coolstream Zee², HD1
    AW: alte Bang & Olufsen haben Probleme mit Bass

    Kratzen hört sich immer nach schleifender Spule im Magneten an.
    Die Lautsprecher sind dann im Eimer.
     

Diese Seite empfehlen