1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

AlphaCrypt Update auf V3.14 ist da

Dieses Thema im Forum "Digital TV über Kabel (DVB-C)" wurde erstellt von maliboy, 7. Februar 2008.

  1. maliboy

    maliboy Platin Member

    Registriert seit:
    17. November 2005
    Beiträge:
    2.295
    Ort:
    Andernach
    Technisches Equipment:
    TOPFIELD CRP-2401 mit AlphaCrypt
    SONY KDL-85X8005B mit AlphaCrypt
    Anzeige
    Bevor nun einige hier sofort schreien: Falsches Forum, ich habe ganz bewusst das KabelForum gewählt.

    Der Grund ist, das mit dem Update auf die 3.14 endlich eine Unterstützung für UM03 (und auch für die neuen UM01) Karten des Unity Media Netzesin das AlphaCrypt einfließt. Man muss sich also nicht mehr mit der Hotline Rumärgern, das man gerne eine I02 karte hätte.

    Diese unterstützung gilt allerdings nur für die Modelle Classic und TC. Das Light unterstützt weiterhin diese Karten nicht.

    Das Update kann man über SAT (anscheinend aber noch nicht ONLINE), über Notebook (wenn Unterstützt, die Dateien gibt es hier zum downloaden) oder direkt bei MASCOM. Light Besitzer können Ihr Modul bei MASCOM in ein Classic Modul upgraden lassen.
     
  2. fernsehfan

    fernsehfan Board Ikone

    Registriert seit:
    8. Mai 2007
    Beiträge:
    4.410
    AW: AlphaCrypt Update auf V3.14 ist da

    Ist das wirklich wahr, das man jetzt diese unsäglichen UM 03 Karten im Alphacrypt benutzen kann? Steht das irgendwo offiziell?

    Das wär absolut super, da ich mir bald einen Festplattenreceiver kaufen möchte und nicht bereit bin 5 € im Monat extra für eine I02 zu zahlen!!

    Hast du es selber schon getestet ob die UM Programme funzen?

    Liebe Grüße
    fernsehfan
     
  3. maliboy

    maliboy Platin Member

    Registriert seit:
    17. November 2005
    Beiträge:
    2.295
    Ort:
    Andernach
    Technisches Equipment:
    TOPFIELD CRP-2401 mit AlphaCrypt
    SONY KDL-85X8005B mit AlphaCrypt
    AW: AlphaCrypt Update auf V3.14 ist da

    Ich bin KDG Kunde. Aber, ich kenne im TOPFIELD Forum einen User, der die 3.13 hat (Anscheinend nie offiziell veröffentlicht, aber von MASCOM auf Wunsch ausgeliefert) und der Betreibt die UM03 Karte problemlos.
     
  4. ReneK

    ReneK Senior Member

    Registriert seit:
    13. Juni 2004
    Beiträge:
    330
    Ort:
    Hessen
    AW: AlphaCrypt Update auf V3.14 ist da

    Das Update steht jetzt auch auf er Internetseite zum download bereit :D

    folgende Infos stehen in der Bugfixes zu der neuen Version

     
    Zuletzt bearbeitet: 7. Februar 2008
  5. fernsehfan

    fernsehfan Board Ikone

    Registriert seit:
    8. Mai 2007
    Beiträge:
    4.410
    AW: AlphaCrypt Update auf V3.14 ist da

    Wo denn? Da steht nur die Version 3.11!! Von der 3.14 ist nichts zu sehen!!

    Liebe Grüße
    fernsehfan
     
  6. ReneK

    ReneK Senior Member

    Registriert seit:
    13. Juni 2004
    Beiträge:
    330
    Ort:
    Hessen
  7. fernsehfan

    fernsehfan Board Ikone

    Registriert seit:
    8. Mai 2007
    Beiträge:
    4.410
    AW: AlphaCrypt Update auf V3.14 ist da

    ah, danke!! jetzt habe ich die Seite auch!!
     
  8. markusp12

    markusp12 Junior Member

    Registriert seit:
    21. Januar 2008
    Beiträge:
    38
    Ort:
    Hessen
    AW: AlphaCrypt Update auf V3.14 ist da

    Weiß jemand, wieso das nicht für das AC Light gilt?
     
  9. maliboy

    maliboy Platin Member

    Registriert seit:
    17. November 2005
    Beiträge:
    2.295
    Ort:
    Andernach
    Technisches Equipment:
    TOPFIELD CRP-2401 mit AlphaCrypt
    SONY KDL-85X8005B mit AlphaCrypt
    AW: AlphaCrypt Update auf V3.14 ist da

    Vielleicht, weil man eine neue Lizenz abschließen musste, die das ganze Teurer macht?
    Ohne jetzt gleich alles Schwarz zu sehen, kann ich mir vorstellen, das man nach dem Kartentausch von PREMIERE auf einmal auch das Classic braucht.
     
  10. markusp12

    markusp12 Junior Member

    Registriert seit:
    21. Januar 2008
    Beiträge:
    38
    Ort:
    Hessen
    AW: AlphaCrypt Update auf V3.14 ist da

    Wenn das so ist, dann frage ich mich allerdings, wieso das nicht offiziell bekannt gemacht wird und wieso in den Changes nicht klar steht, dass diese Smartcard-Versionen unterstützt werden. Noch nicht mal in deren Forum steht was dazu.
    Wenn das Ganze nämlich so teuer war, dann müsste doch erst recht ein wirtschaftliches Interesse bestehen, dass die Leute ihre Module upgraden. Wenn das aber keiner weiß, dann macht's natürlich auch keiner... ;)
     

Diese Seite empfehlen