1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

AlphaCrypt Light - Welche Firmware sollte installiert sein?

Dieses Thema im Forum "Common Interface, Codierung, Softcams und Co." wurde erstellt von The_Unknown, 31. Mai 2011.

  1. The_Unknown

    The_Unknown Junior Member

    Registriert seit:
    24. März 2007
    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    Anzeige
    Hallo,

    da ich bald (leider Gottes) eine CI+-Lösung verwenden muss, da mein Vermieter zu TeleColumbus gewechselt ist, werde ich wohl mein geliebtes AlphaCrypt Light verkaufen müssen.

    Nun bin ich nicht so sehr fit mit den ganzen Firmware-Versionen, ich weiß nur, dass es in der Vergangenheit nicht immer gut war, die neueste zu haben. Kann mich aber auch täuschen ;)

    Daher die Frage an die Experten: Welche Version sollte man momentan sinnvollerweise installiert haben, damit alle relevanten SmartCards unterstützt werden?

    Momentan ist folgendes installiert:
    AlphaCrypt Light 1.16
    Loaderversion: EuroBoot V2.05L
    Applikationsversion: 3.16
    Compiliert am: Sep 2008 10:41:25

    Sollte ich ein Update auf 1.19, 1.23 oder gar noch eine andere Version machen? Bin da etwas unsicher.

    Ich hoffe, ihr könnt mir da aushelfen.

    Ciao The_Unknown
     
  2. iceman70

    iceman70 Senior Member

    Registriert seit:
    6. Februar 2008
    Beiträge:
    285
    Zustimmungen:
    3
    Punkte für Erfolge:
    28
    AW: AlphaCrypt Light - Welche Firmware sollte installiert sein?

    Ich würde nichts updaten. Die Version 1.16 ist für manche Kabel Deutschland Kunden sehr von nutzen.
     
  3. The_Unknown

    The_Unknown Junior Member

    Registriert seit:
    24. März 2007
    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: AlphaCrypt Light - Welche Firmware sollte installiert sein?

    Inwiefern denn genau? Was hat diese Version da gegenüber den neueren für einen Vorteil?
     
  4. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    50.136
    Zustimmungen:
    1.371
    Punkte für Erfolge:
    163
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: AlphaCrypt Light - Welche Firmware sollte installiert sein?

    Die 1.16 Version kann Kabel Deutschland D 09 Karten entschlüsseln.
    Für diese Karten gibt es offiziell kein CI Modul.
    ( Auch kein CI+).
    Deshalb sind die Alphacrypts mit 1. 16, bei Kabel Deutschland Usern gefragt.
     
  5. The_Unknown

    The_Unknown Junior Member

    Registriert seit:
    24. März 2007
    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: AlphaCrypt Light - Welche Firmware sollte installiert sein?

    Ich habe ein D02. Das ist dann wohl schon etwas betagt ;) Die D09 sind wohl die aktuellen?
     
  6. Nelli22.08

    Nelli22.08 Lexikon

    Registriert seit:
    20. November 2005
    Beiträge:
    50.136
    Zustimmungen:
    1.371
    Punkte für Erfolge:
    163
    Technisches Equipment:
    125 cm Gilbertini Stab HH120
    AW: AlphaCrypt Light - Welche Firmware sollte installiert sein?

    Nein, die ganz aktuellen, sind die NDS G 02 bzw G 09 Karten. Die laufen in keinem freien CI Modul.

    Die D 09 wird von Kabel Deutschland selbst ausgegeben, die D 02 wird von Sky ausgegeben.
    Das ist der große Unterschied.

    Ausnahmen bestätigen die Regel, für alte D - Box II Receiver gibt auch Kabel Deutschland D 02 Karten aus.
    Das ist aber eine Ausnahme.
     
  7. The_Unknown

    The_Unknown Junior Member

    Registriert seit:
    24. März 2007
    Beiträge:
    107
    Zustimmungen:
    0
    Punkte für Erfolge:
    26
    AW: AlphaCrypt Light - Welche Firmware sollte installiert sein?

    Ah, ok. Laut der eBay-Auktionen unterstützt das Modul mit 1.16 die Kartentypen:

    K01, K02, K09, D02, D09, P02, S02

    Erst mal: Stimmt das (nicht, dass ich was falsches schreibe ;))? Und wenn ja, welcher Typ gehört denn zu welchem Anbieter?

    Deinen Posts entnehme ich, dass D09 zu Kabel Deutschland und D02 zu Sky gehört. Aber auf meiner D02 ist Kabel Deutschland-Werbung.

    Laut Internetrecherche gehören K01, K02 und K09 auch zu Kabel Deutschland. P02 und S02 gehören scheinbar zu Premiere (Sky).

    Falls was falsch ist, oder ich was vergessen habe, bitte korrigieren :winken:
     

Diese Seite empfehlen