1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

Aldi-PC mit HomeCinema läuft mit neuem Bildschirm nicht

Dieses Thema im Forum "Heimkino mit dem PC" wurde erstellt von schaefchen, 17. Mai 2005.

  1. schaefchen

    schaefchen Neuling

    Registriert seit:
    17. Mai 2005
    Beiträge:
    1
    Anzeige
    Wer kann mir helfen? Habe den neuen Aldi PC vom April mit DVB-S an die SAT-Schüssel angeschlossen und hatte einwandfreien Empfang mit meinem alten Röhren-Bildschirm (6 Jahre alt). Habe jetzt einen neuen TFT-17 " Bildschirm mit 8ms-Reaktionszeit angeschlossen. Er empfängt zwar immer noch ein Bild, aber das steht auf dem Bildschirm still und alle paar Sekunden springt es auf ein weiteres Bild. Der Ton läuft konstant durch, aber er knistert. Muss ich bei dem neuen Bildschirm irgendwas einstellen?:confused:
     
  2. Silly

    Silly Platin Member

    Registriert seit:
    15. Dezember 2002
    Beiträge:
    2.500
    Ort:
    NRW
    Technisches Equipment:
    Triax TDS88 19.2°E/13°E/23.5°E/28.2°E - KDL-40W5730 - VU+Duo²
    AW: Aldi-PC mit HomeCinema läuft mit neuem Bildschirm nicht

    Wie ist der TFT denn angeschlossen, analog am VGA-Anschluß oder digital am DVI-Anschluß? Ist in den Grafikkarteneinstellungen alles korrekt eingestellt? Was eingestellt werden muß sollte in der Beschreibung zum Monitor stehen. Ggf aktuellen Grafikkartentreiber installieren. Und auch mal den eingestellten MPEG-Decoder checken. Wie sieht denn die CPU Last aus?
     

Diese Seite empfehlen