1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

A/V Ausgangseinstellung verstellt

Dieses Thema im Forum "Humax" wurde erstellt von madihum, 3. Dezember 2007.

  1. madihum

    madihum Neuling

    Registriert seit:
    3. Dezember 2007
    Beiträge:
    2
    Anzeige
    Bitte um Euere Hilfe

    Ich habe aus Versehen an meinem Humax IRCI-5400 im Menu Installation, Systemeinstellung, A/V Ausgangseinstellung von RGB auf FBAS/S umgestellt.
    Die Folge davon, ich erhalte kein Bild und auch keine Humax-Menü Anzeige mehr auf dem TV-Bildschirm, um diesen Vertipper wieder zu korrigieren.
    Was kann ich tun?
    Ein automatischer Sender-Suchlauf des TV Geräts hat nichts gebracht.

    Vielen Dank für Euere Hilfe

    Gruss Mark
     
  2. Charly1511

    Charly1511 Talk-König

    Registriert seit:
    1. Dezember 2005
    Beiträge:
    5.967
    Ort:
    Raum FFM
    Technisches Equipment:
    Edison Argus Pingulux Plus
    Edison Argus Mini IP
    Humax Sky+ Reveiver
    Technisat SkyStar 2 HD
    AW: A/V Ausgangseinstellung verstellt

    Stöpsel doch einfach auf den Scartvideoausgang um.

    Dann die Einstellungen für´s TV korrigieren, wieder zurückstöpseln und sich freuen. :)
     
  3. madihum

    madihum Neuling

    Registriert seit:
    3. Dezember 2007
    Beiträge:
    2
    AW: A/V Ausgangseinstellung verstellt

    Ich versuche ja schon die ganze Zeit mit NUR einem Scart-Kabel vom Humax Scartvideoausgang (obere Scartbuchse) zum TV (Audio/Video Eingang). Geht nichts ausser dem Ton.
     

Diese Seite empfehlen