1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

9902S Inhaltsverzeichnis kommt nicht mehr

Dieses Thema im Forum "Force / Homecast / Hyundai / Galaxis / Micronik" wurde erstellt von genervter_9902S_user, 29. Januar 2003.

  1. genervter_9902S_user

    genervter_9902S_user Neuling

    Registriert seit:
    29. Januar 2003
    Beiträge:
    2
    Ort:
    Frankfurt
    Anzeige
    Hi Leute.

    Wir haben seit ein paar Wochen unseren 9902S auf 3.0 upgedated. Funktioniert soweit ganz gut - nur das Zappen dauert recht lange....

    Eben haben wir was von der Platte geschaut, da kahmen plötzlich Bildartefakte (bunte Klötzchen und so). Das Abspielen ist abgebrochen und das Fernsehbild wurde wieder gezeigt.

    Jetzt kommt's: Wenn wir jetzt das Verzeichnis der Aufnahmen anzeigen wollen, dann kommt das blöd Ding nicht. Die Kiste springt einfach aus dem Aufnahmemenü aufs normale Fernsehbild. Aus-/Einschalten, Netzstecker raus und rein habe ich schon probiert. Ändert alles nix.

    Hat jemand ne Idee ??

    Danke schon mal,
    Volker.
     
  2. sven1309

    sven1309 Senior Member

    Registriert seit:
    14. November 2002
    Beiträge:
    191
    Ort:
    Siegen
    Happy welcome im Digitalfernsehen-Forum...
    Vielleicht hilft folgendes, allerdings sind dann alle Kanaleinstellungen gelöscht und der 9902 muss wieder neu programmiert werden, die Festplatte wird davon allerdings nicht gelöscht:

    Stecker raus dann Standby drücken Stecker rein Standby gedrückt halten bis die vier Balken im
    Display erscheinen.Dann erst die linke Taste und dann sofort die rechte drücken bis CUST im Display erscheint.Die Tasten loslassen kurz darauf erscheint die Meldung PULL THE CORD.
    Stecker rausziehen und ca. 30sec warten Stecker wiederrein und auf dem Display/Bildschirm erscheint das Setup Menü.

    Hatte bei meinem auch mal ein ähnliches Problem, der frohr den Videotext einfach ein... entt&aum
    Habe dann oben stehende Anweisung ausgeführt und alles funktionierte nach der Neuprogrammierung wieder.
    Noch ein Tipp: Am besten du besorgst dir ein Nullmodemkabel und eine passende Software (z.B. MMedit oder Setedit, dann musst du die Kanäle nicht immer per Fernbedienung neu sortieren, falls es nochmal zu solchen Problemen kommen sollte. Weiter Infos dazu findest du hier im Forum. Viel Glück...

    Sven
     
  3. genervter_9902S_user

    genervter_9902S_user Neuling

    Registriert seit:
    29. Januar 2003
    Beiträge:
    2
    Ort:
    Frankfurt
    PULL THE CORD ist der Satz meiner schlaflosen Nächte. Habe die Prozedur schon ausprobiert (und natürlich nicht vorher die Senderliste auf den PC gezogen...). Hat aber alles nix genutzt. Die Liste der gespeicherten Aufnahmen will einfach nicht mehr erscheinen.

    Ich habe auch schon mit dem Support telefoniert. Wird wohl ein Software-Fehler sein. Kostet mind. 82€! Der Support war sehr hilfsbereit - konnte aber letzlich auch keine weiteren Tipps mehr geben. Die Garantie ist leider schon abgelaufen. Sch...

    Da ich mich schon länger über die etwas zähen Umschaltzeiten des 9902S geärgert habe (ist mit AD3.0 doch schlechter geworden - oder bilde ich mir das nur ein??), habe ich vor lauter Frust gestern einen Topfield gekauft.... sorry.

    Mag jemand meinen 9902S haben (es gibt leichte Probleme mit dem Anzeigen der Aufnahmeliste ...) ?

    Ciao,
    Volker.
     

Diese Seite empfehlen