1. Cookies optimieren die Bereitstellung unserer Dienste. Mit der Nutzung unserer Dienste erklärst Du dich damit einverstanden, dass wir Cookies verwenden. Weitere Informationen
    Information ausblenden
  2. Willkommen im Forum von DIGITAL FERNSEHEN - dem führenden Portal für digitales Fernsehen, Medien und Entertainment. Wenn du hier neu bist, schau dich ruhig etwas um und melde dich an, um am Forengeschehen teilnehmen zu können.
    Information ausblenden

9800s: Verwirrung bei Updates

Dieses Thema im Forum "Force / Homecast / Hyundai / Galaxis / Micronik" wurde erstellt von yunik, 15. November 2004.

  1. yunik

    yunik Neuling

    Registriert seit:
    15. November 2004
    Beiträge:
    3
    Anzeige
    Tach,

    Da es das erste mal ist dass ich in diesem Forum poste, geht erst einmal ein dickes HALLO an alle User hier.

    Jetzt zu meinem Problem. Ich besitze seit einiger zeit den Nomia Mediamaster 9800 S, und möcht nun die Software des Gerätes auf den neuesten Stand bringen. Ich erhoffe mir dadurch den Funktionsumfang zu erweitern, oder zumindest einige Bugs auszubügeln (z.B. das automatische aufrufen des zusatzprogrammes der ARD beim einschalten eben dieses Senders).

    Wie dem auch sei finde ich kein update mehr auf den üblichen Sateliten und habe in diesem Forum auch feststellen müssen, dass Nokia keine Updates mehr anbietet.
    Ich wollte mir dann ein entsprechendes Update herunterladen und über den seriellen Anschluss einspielen, jedoch wurde ich zB bei der Satzentrale etc erschlagen von den vielen verschiedenen Update Versionen und Zusatzprogrammen etc.
    Jetzt habe ich einfach gar keine Ahnung welche Programme ich im endeffekt benötige und welches update ich brauche.

    zur Zeit sieht es auf dem Mediamaster wie folgt aus:

    Hardware version: 1.2
    Software : MA 1.31
    Bootloader: 104

    Hab gelesen dass bestimmte Software Versionen sich nur mit bestimten bootloadern einspielen lassen. Kann man dementsprechend auch den Bootloader updaten? :confused:

    Weiterhin würd mich interessieren welches Programm ich brauche, um die Senderlisten am PC bearbeiten zu können.



    Fragen über Fragen...
    Ich hoffe mir kann hier jemand weiterhelfen
     
  2. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: 9800s: Verwirrung bei Updates

    Die aktuelle Software ist die MA2.0 . Eingespielt wird sie mit dem Miniloader. Zum Senderlisten editieren gibt es von Nokia den MMEdit und z.b. von Wolfgang Litzinger SetEdit für MM9800. Bei den Senderlisteneditoren ist es wichtig, auf jeden Fall die aktuellste Version zu verwenden, die die MA2.0 unterstützt.
     
  3. RFS

    RFS Senior Member

    Registriert seit:
    2. Juli 2001
    Beiträge:
    276
    Ort:
    Sörnewitz
    Technisches Equipment:
    3,10m Mesh, Astrotel C-Band LNB mit mech. Polarizer 15°K, 36Zoll Aktuator / 1,95 m Offsteantenne, Smart Single Ku-Band, 36V H-2-H Mount 1224 SMR, 1,20 m Multifeedantenne, 2x Grundig STR600 AP, TBS5925
    AW: 9800s: Verwirrung bei Updates

    @ hans2

    Sorry wenn ich Dich verbessere. Die aktuelle Soft ist die VA 1.1, welche es aber nirgends im Netz gibt. Nokia verlangt für die Aufspielung 89 Euro
     
  4. yunik

    yunik Neuling

    Registriert seit:
    15. November 2004
    Beiträge:
    3
    AW: 9800s: Verwirrung bei Updates

    Danke ersteinmal,

    auf der satzentrale seite konnte ich aber nicht wirklich entnehmen, ob ich die version ma 2.0.9 mit meinem receiver verwenden kann, da ich den bootloader in der version 1.04 draufhabe.
    Dort teht aber das man die neue firmware nur mit den boatloader 2.0 verwenden kann.

    Wie ist das jetzt, kan ich sie draufspielen oder nicht und worauf muss ich achten.

    mfg

    yunik
     
  5. RFS

    RFS Senior Member

    Registriert seit:
    2. Juli 2001
    Beiträge:
    276
    Ort:
    Sörnewitz
    Technisches Equipment:
    3,10m Mesh, Astrotel C-Band LNB mit mech. Polarizer 15°K, 36Zoll Aktuator / 1,95 m Offsteantenne, Smart Single Ku-Band, 36V H-2-H Mount 1224 SMR, 1,20 m Multifeedantenne, 2x Grundig STR600 AP, TBS5925
    AW: 9800s: Verwirrung bei Updates

    Ich habe extra hingeschrieben, das es nur mit dem Bootloader 2.0 geht. Die soft funktioniert aber auch mit dem alten Bootloader. Allerdings kann es vorkommen, das der Receiver nach der Aufspielung (mit dem alten Bootloader) nicht mehr läuft. Es liegt also bei Dir.
     
  6. Hans2

    Hans2 Wasserfall

    Registriert seit:
    19. April 2002
    Beiträge:
    7.782
    Ort:
    Dresden
    AW: 9800s: Verwirrung bei Updates

    Das stimmt schon, aber die VA1.1 ist nie über Astra oder Hotbird abgestrahlt worden. Ich denke, dass es sich hier um eine ähnliche Version handelt, wie die AD4.0, die nur für Nordeuropa gedacht war.
    Die letzte Version, die über Astra ausgestrahlt wurde, war eine MA2.0 (ob 2.0.9 kann ich nicht sagen, da der Receiver nicht bei mir steht). Die MA2.0,so wie sie über Astra verbreitet wurde funktioniert auf jeden Fall auch mit dem Bootloader 1.04.
     
  7. waldo

    waldo Junior Member

    Registriert seit:
    10. Juni 2002
    Beiträge:
    69
    Ort:
    Belzig
    AW: 9800s: Verwirrung bei Updates

    Das stimmt so nicht ganz. Ich habe die VA1.1 im Dezember 2003 über Hotbird geladen. Sie war allerdings nur etwa 2-3 Wochen auf Hotbird - auf Astra nie.
    Der einzige Unterschied zur MA2.0 ist eine verbesserte Viaccess2-Kompatibilität. Das war auch der einzige Grund, dieses Update noch zur Verfügung zu stellen, da es laut Nokia mit den neuen Viaccess2-Karten oft Probleme gab.
    Angeblich haben die slowenischen und kroatischen Sender, die zwar über Hotbird aber nicht über Astra abstrahlen (deshalb das Update wahrscheinlich nur über Hotbird), Nokia mit beeinflusst, die VA1.1 herauszubringen, da nach dem Wechsel auf Viaccess2 viele Slowenen und Kroaten ihre Sender nicht mehr mit dem 9800S entschlüsselt bekommen haben. Es muss eine beträchtliche Anzahl von Geräten dort in Betrieb gewesen sein, sonst hätte Nokia sicher nicht mehr mit einer neuen Software reagiert.

    Gruß waldo
     
  8. yunik

    yunik Neuling

    Registriert seit:
    15. November 2004
    Beiträge:
    3
    AW: 9800s: Verwirrung bei Updates

    Ok,

    dann wer ich demnächst mal versuchen den mediamaster auf ma2.0 upzudaten.
    Gibt es denn keine möglichkeit (ausser villeicht zu nokia einschicken) den bootloader in einer neueren version aufzuspielen?
     
  9. RFS

    RFS Senior Member

    Registriert seit:
    2. Juli 2001
    Beiträge:
    276
    Ort:
    Sörnewitz
    Technisches Equipment:
    3,10m Mesh, Astrotel C-Band LNB mit mech. Polarizer 15°K, 36Zoll Aktuator / 1,95 m Offsteantenne, Smart Single Ku-Band, 36V H-2-H Mount 1224 SMR, 1,20 m Multifeedantenne, 2x Grundig STR600 AP, TBS5925
    AW: 9800s: Verwirrung bei Updates

    Um den Bootloader zu erneuern, muss die box zu Nokia geschickt werden. :eek:
     

Diese Seite empfehlen